tx-NR807 no audio on start up

Page 2 of 4 Previous  1, 2, 3, 4  Next

View previous topic View next topic Go down

add me to the list

Post  dpeck on Tue May 01, 2012 9:07 am

I've been aving this issue for a few months now and started researching the issue last night. I see that it is a problem with many owners. I will be contacting the service department today as is recommended on this forum. Will see how I'm treated.

dpeck

Posts : 1
Join date : 2012-05-01

View user profile

Back to top Go down

Re: tx-NR807 no audio on start up

Post  OnkyoUSA on Tue May 01, 2012 10:04 am

Hi dpeck,
We are sorry for the issue you are having, but the parts and service department will be happy to help you. Thank you.
avatar
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile http://onkyoproductsupport.forumotion.com

Back to top Go down

same no-audio issue on Tx NR807

Post  BGMichael on Fri May 04, 2012 3:18 pm

plus a bonus - the receiver has no network connection (router does not get any reply from receiver) so i can't perform a FW update. llucky for me, I'm one month BEFORE end of 2 yr. warranty.

will post again when i get the unit back from service.

BGMichael

Posts : 1
Join date : 2012-05-04

View user profile

Back to top Go down

Re: tx-NR807 no audio on start up

Post  OnkyoUSA on Fri May 04, 2012 3:30 pm

Hi BGMichael,

We are glad you are getting your situation taken care of.
avatar
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile http://onkyoproductsupport.forumotion.com

Back to top Go down

Another TX-NR807 To Add To The List

Post  kenm on Mon May 07, 2012 7:51 pm

Put me on the list along with so many others with the same problem (no sound, no speaker configuration) on my TX-NR807 that happened on April 22. I did a factory reset and it worked fine for that afternoon. On April 28 I turned it on only to find the same problem. This time a factory reset did nothing to get it back. No sound, no speaker configuration on the display and network grayed out in the setup screen. I called Onkyo USA April 30 since I live in Canada. The Onkyo Rep asked me to send an email Onkyo stating my problem, model , serial number and copy of my bill of sale which I did and was told someone will be contacting me. I waited until May 3 and called 201-785-2600 option 4 and was told someone is working on it and they would email me back Friday May 4. It’s been a week now and I still haven’t heard back. My Home Theater system is useless without the receiver.

My 807 is out of warranty by just over 3 months. It hasn’t been used much at all, couple hours a week when my family watches a movie on the weekend. Since October I started using 2 pc fans set on top of the receiver to keep it almost at room temperature when it’s in use so i don’t believe heat is the cause. My TX-SR600 that’s almost 9 years old runs about the same temperature as the 807 without the pc fans, it has countless hours of use since it’s our everyday receiver on our main floor and to this day works flawless.
I keep hearing to call the 201-785-2600 option 4 number, or email in your problem. I’m waiting yet for a response and would like to know what the fix is going to be from Onkyo. I feel it’s a major defect on Onkyo’s part that so many of us are out of a receiver and money after only around 2 years.

My question to Onkyo is :

Is Onkyo going to honor an out of warranty replacement at no charge on these affected units since It seems to be happening to so many just past the warranty period which seems to be a major manufactures defect?

I’m extremely upset that my 807 along with countless others have failed just after 2 years. I spent a good amount of money on a product that is so well known for its quality. I still prefer Onkyo receivers over other brands, my 807 was great until this happened and hope Onkyo will come up with a fix not a patch for us customers affected. Every manufacture has problems; it’s how they deal with their customers in resolving it that gains respect and trust in a product and the company.

Ken

kenm

Posts : 3
Join date : 2012-05-05

View user profile

Back to top Go down

Re: tx-NR807 no audio on start up

Post  OnkyoUSA on Tue May 08, 2012 2:59 pm

Hi kenm,

Please PM me with your details and I will see what's going on. Thank you for choosing Onkyo.
avatar
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile http://onkyoproductsupport.forumotion.com

Back to top Go down

Re: tx-NR807 no audio on start up

Post  kenm on Wed May 09, 2012 9:33 am

OnkyoUSA wrote:Hi kenm,

Please PM me with your details and I will see what's going on. Thank you for choosing Onkyo.

PM sent

kenm

Posts : 3
Join date : 2012-05-05

View user profile

Back to top Go down

Re: tx-NR807 no audio on start up

Post  OnkyoUSA on Wed May 09, 2012 10:54 am

Hi kenm,

I responded to your PM with more information on your issue.
avatar
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile http://onkyoproductsupport.forumotion.com

Back to top Go down

Re: tx-NR807 no audio on start up

Post  kenm on Mon May 14, 2012 10:03 am

I wanted to post just letting people know that Onkyo has sent me a reply email accepting a one time warranty accommodation on my TX-NR807 and I want to thank Onkyo for their help Smile .
Ken

kenm

Posts : 3
Join date : 2012-05-05

View user profile

Back to top Go down

Re: tx-NR807 no audio on start up

Post  OnkyoUSA on Mon May 14, 2012 3:49 pm

Hi kenm,

You are very welcome and we are glad to be of assistance to you.
avatar
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile http://onkyoproductsupport.forumotion.com

Back to top Go down

Re: tx-NR807 no audio on start up

Post  phlegmer on Wed Jun 06, 2012 2:18 pm

Greetings,

I stumbled on this thread because I have a TX-SR707 that has now just started having the same symptoms. At the moment, pulling the power for a few minutes seems to be a temporary fix. But from the sounds of it, that too will no longer work over time.

You know when the unit is first turned on, there will be a relay clicking? Well, when their is no sound, there doesn't seem to be a click that I'm used to hearing.

I was just wondering if this would be something that Onkyo will be willing and able to correct before this gets to the point where it no longer works?

Thanks!

phlegmer

Posts : 4
Join date : 2012-06-06

View user profile

Back to top Go down

Re: tx-NR807 no audio on start up

Post  OnkyoUSA on Wed Jun 06, 2012 3:11 pm

Hi phlegmer,

If you are in the USA or Canada, please contact our parts and service department at 201-785-2600 option #4 with your concerns, they should be able to assist with this.
If you are outside the USA or Canada, please go to our global website at www.onkyo.com
avatar
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile http://onkyoproductsupport.forumotion.com

Back to top Go down

Re: tx-NR807 no audio on start up

Post  phlegmer on Fri Aug 10, 2012 1:40 pm

After several weeks of sending my unit off and getting it back (707) I'm unfortunately still having issues. This was the 2nd to last e-mail I sent 2 weeks ago and never have heard a peep back

"Hi DeVaughn,

I got the 707 back from Adams Electronics a few days ago. Set it up with all the speakers and sources, worked great. Turned it off and the very next evening when I tried to watch TV, the same thing happened again. No sound. I tried switching to my PS3, still nothing. I then tried plugging in headphones into the front of the 707, nothing. I then unplugged the power to the unit, waited 30sec, plugged it back in, now it works again. Not so sure it's going to stay that way however.

Please advise

Thanks"

According to the document that was in the box, it looks like that they did in fact replace something and also updated firmware. I did send a tickler e-mail yesterday and still have not heard anything.

Please, please advise

phlegmer

Posts : 4
Join date : 2012-06-06

View user profile

Back to top Go down

Re: tx-NR807 no audio on start up

Post  nmanchik on Wed Sep 05, 2012 1:59 pm

packetx wrote:Replacing the HDMI board with the same board (meaning that it has not been redesigned to correct the problem) will only insure that the receiver will fail again in 2 years. Then the unit will be four years old and I will have to replace the board at my expense (currently about $450 repair). Is this how Onkyo backs its products?

At minimum Onkyo should redesign the effected HDMI board to insure that any repairs will last the life of the receiver and provide a warrant for that repair. A better customer oriented approach would be to admit it has a problem with this receiver through a formal recall and swap them out for reconditioned TX-NR-809 receivers at no cost to the owner.

When you buy a car with a 3 year warranty you still expect to get 10 years of service out of the car. That's why auto makers have recalls to correct the problem. The repairs are done right the first time so as not to inconvience its customers, limit exposure to negative publicity, and save costs.

In this case, Onkyo has elected to handle each complaint individually, which will prolong its exposure to negative publicity and eventual impact future sales.

As moderator, why don't you take a serious look that this issue and engage your management in this discussion.

I agree with packetx completely. My receiver started having the same problems that thousands of people have complained already about TX-NR807 having audio issues around the 2-3 year mark. Please see the link below for complaints on this:

http://onkyoproductsupport.forumotion.com/search?search_keywords=nr807

Onkyo should accept this problem and should announce a recall for all the TX-NR807 and fix this or better replace with a NEW Receiver with NO COST to the Owners. All of us paid close to $800 (I paid $995, one of the first ones to jump on the NR807 bandwagon) and this kind of one on one response to our requests which is taking close to 3-4 months to be resolved is totally unacceptable from a Company like ONKYO. We expect better service than this. Moderator, I plead you to bring this up with the upper Management and convey our frustration to them so this can be taken care of.

Thanks,

nmanchik

Posts : 4
Join date : 2012-09-04

View user profile

Back to top Go down

Re: tx-NR807 no audio on start up

Post  phlegmer on Thu Sep 06, 2012 4:12 pm

Well figured out why I never heard a peep back. The person I was dealing with had left the company. Talked to someone else on the phone and he told me to send it back to Adams. Great, another $40 in shipping. Although, I do appreciate that Onkyo is putting some effort in trying to clear up an out of warranty item, it's still a pain to have to send this in twice now for the same problem. If this is truly as wide spread as it seems, I agree that this probably could have been handled better. Formerly a Sony receiver owner, this experience does make me think twice on what to get for future receivers.

phlegmer

Posts : 4
Join date : 2012-06-06

View user profile

Back to top Go down

My proposition to FIX this problem

Post  marcin1812 on Tue Sep 11, 2012 5:54 pm

Hi Onkyo, maybe You should check my solution Smile


I Can't post full link to YT (due to limitations in this forum), so only string after YT adress:

watch?v=Ki0OJoxH6yQ

Regards,
Martin

marcin1812

Posts : 1
Join date : 2012-09-11

View user profile

Back to top Go down

Re: tx-NR807 no audio on start up

Post  phlegmer on Wed Sep 12, 2012 10:32 am

Interesting... Not quite sure how practical that fix is though. This kind of reminds me of the Xbox RROD issue where there was bad solder such that if you heat up the areas in question, it was enough for the solder to make contact.

Link of the video

phlegmer

Posts : 4
Join date : 2012-06-06

View user profile

Back to top Go down

Same issue (no sound) from my TX NR807

Post  BrokenSoldier on Mon Sep 17, 2012 5:26 pm

I'm having the same issue that the majority of people on this thread are having, no sound from my TX NR-807. This problem began shortly after I installed the last firmware update (June - July 2012). Until this update, I have had no problems with my TX NR-807 or with the firmware updates, I would like to have mine repaired.

BrokenSoldier

Posts : 1
Join date : 2012-09-17

View user profile

Back to top Go down

Re: tx-NR807 no audio on start up

Post  OnkyoUSA on Mon Sep 17, 2012 5:45 pm

Please contact our Parts & Services Dept at the number listed below during normal business hours Monday-Friday 9am-5pm EST ; or via email at parts@us.onkyo.com. They can be contacted at 201-785-2600, option # 4 for Parts & Services as they can further assist you regarding obtaining a one-time warranty and service agreement to have your receiver repaired. You will need to speak with the Parts & Services department to inquire about either having your receiver serviced since you are not under warranty. Please include the serial number of your unit and copy of sales receipt as well in your response. Please also complete the CUSTOMER STATEMENT form and submit back to our Parts & Services department and to the service center you will be instructed to have documentation of the issue(s) you are experiencing for servicing.

You will also need to submit a copy of your sales receipt via fax (201) 934-7823 or email: parts@us.onkyo.com. Please allow 3-5 business days for further processing of your service ticket and to contact the service center and await a response via phone or email. Please contact the department if you do not receive any information after 5 business days from submitting documentation. When submitting your info via email; please also include your forum name/ handlein the email as well.

Thank You;

Forum Moderator
avatar
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile http://onkyoproductsupport.forumotion.com

Back to top Go down

Another one with no sound

Post  Stan on Thu Sep 20, 2012 10:59 pm

I purchased my 807 in April of 2010. The sound stopped working a couple of days ago. Tried a factory reset but no dice. I'm retired on social security and can't afford a new receiver every two years like some folk. My last receiver was the 805 and it died after 2 years and lasted only a few months after repair. Silly me to buy Onkyo again but I gave them another chance. It's really disheartening to see this has happened to so many of the 807's. I only used the 807 for movies once a week so to break when there weren't that many hours on it doesn't shine well for a repeat customer. Very unhappy.

Stan

Posts : 3
Join date : 2012-09-20

View user profile

Back to top Go down

Re: tx-NR807 no audio on start up

Post  OnkyoUSA on Fri Sep 21, 2012 3:32 pm

Please contact our Parts & Services Dept at the number listed below during normal business hours Monday-Friday 9am-5pm EST ; or via email at parts@us.onkyo.com. They can be contacted at 201-785-2600, option # 4 for Parts & Services as they can further assist you regarding obtaining a one-time warranty and service agreement to have your receiver repaired. You will need to speak with the Parts & Services department to inquire about either having your receiver serviced since you are not under warranty. Please include the serial number of your unit and copy of sales receipt as well in your response. Please also complete the CUSTOMER STATEMENT form and submit back to our Parts & Services department and to the service center you will be instructed to have documentation of the issue(s) you are experiencing for servicing.

You will also need to submit a copy of your sales receipt via fax (201) 934-7823 or email: parts@us.onkyo.com. Please allow 3-5 business days for further processing of your service ticket and to contact the service center and await a response via phone or email. Please contact the department if you do not receive any information after 5 business days from submitting documentation.

Best Regards;

Forum Moderator
avatar
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile http://onkyoproductsupport.forumotion.com

Back to top Go down

ME TOOO!

Post  guitarkey on Fri Sep 21, 2012 6:49 pm

Im having the same problem with my Onkyo tx-nr807.
Its going back to Best Buy asap for warranty follow up. It better get fixed.

guitarkey

Posts : 1
Join date : 2012-09-21

View user profile

Back to top Go down

Re: tx-NR807 no audio on start up

Post  OnkyoUSA on Fri Sep 21, 2012 7:01 pm

Hello Guitarkey;

You can contact our Parts & Services department as mentioned above Monday- Friday 9am to 5pm EST for further and prompt assistance with this issue you are experiencing with our receiver.

Cordially;

Forum Moderator
avatar
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile http://onkyoproductsupport.forumotion.com

Back to top Go down

I smell class action lawsuit

Post  janssenjones on Wed Sep 26, 2012 11:00 am

You can add mine to the list of TX-NR807s that lost sound and network. I called the Parts and Service department last week per the info in this thread. I'm still awaiting reply from the email I sent in with all the requested info (receipt, serial number, etc). I was told that there's no repair center in my area, and that I'll have to mail it to another state for repair. This thing is heavy, so I'm sure shipping is not going to be cheap. I'm expecting to get a shipping label from Onkyo given that this product is clearly defective, and I'd expect that Onkyo will make good on this issue, since these devices cost upward of $800.

I hit a similar issue with a Sony Wega television about a year ago where hundreds (if not thousands) of people experienced the same defect with a part that burns up inside the unit, and they covered a technician coming onsite to make the repairs. Here's hoping Onkyo wants to avoid the bad PR or worse, and will work to quickly make things right with this defective product.

janssenjones

Posts : 1
Join date : 2012-09-26

View user profile

Back to top Go down

Re: tx-NR807 no audio on start up

Post  chaotic646 on Wed Sep 26, 2012 11:43 am

My receiver just went out as well and I cant find find my receipt. Am I screwed?

chaotic646

Posts : 3
Join date : 2012-09-26

View user profile

Back to top Go down

Re: tx-NR807 no audio on start up

Post  Sponsored content


Sponsored content


Back to top Go down

Page 2 of 4 Previous  1, 2, 3, 4  Next

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum