tx-NR807 no audio on start up

Page 3 of 4 Previous  1, 2, 3, 4  Next

View previous topic View next topic Go down

Re: tx-NR807 no audio on start up

Post  OnkyoUSA on Wed Sep 26, 2012 3:12 pm

Please contact our Parts & Services Dept at the number listed below during normal business hours Monday-Friday 9am-5pm EST ; or via email at parts@us.onkyo.com. They can be contacted at 201-785-2600, option # 4 for Parts & Services as they can further assist you regarding obtaining a one-time warranty and service agreement to have your receiver repaired. You will need to speak with the Parts & Services department to inquire about either having your receiver serviced since you are not under warranty. Please include the serial number of your unit and copy of sales receipt as well in your response. Please also complete the CUSTOMER STATEMENT form and submit back to our Parts & Services department and to the service center you will be instructed to have documentation of the issue(s) you are experiencing for servicing.

You will also need to submit a copy of your sales receipt via fax (201) 934-7823 or email: parts@us.onkyo.com. Please allow 3-5 business days for further processing of your service ticket and to contact the service center and await a response via phone or email. Please contact the department if you do not receive any information after 5 business days from submitting documentation.

Best Regards;

Forum Moderator
avatar
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile http://onkyoproductsupport.forumotion.com

Back to top Go down

No sound on TX-NR-807

Post  eGoodchild on Sat Sep 29, 2012 1:01 am

Looks like I'm yet another victim of the TX-NR-807 sound problems. I invested as much as I could into a good amp after having a cheap home theater in a box gifted from a friend. I figured it would last a long time. Terrified at the idea of losing my investment on this unit after just 2 years. I am hopeful that while just out of the warranty period on this unit that Onkyo will be classy and support their customers with what seems like a design flaw - so many people having the same issue - no sound, no network, no luck.

Have an email into the parts address provided here, will update when I get a response. Here's hoping. Has anyone else had success on honourable post-warranty assistance from Onkyo? Much thanks for any help!


-e

eGoodchild

Posts : 1
Join date : 2012-09-29

View user profile

Back to top Go down

Re: tx-NR807 no audio on start up

Post  chaotic646 on Sun Sep 30, 2012 10:58 pm

I found my receipt, called, and sent the email with a scan of the receipt and the info that was requested...last Wednesday. I still haven't heard anything back.

chaotic646

Posts : 3
Join date : 2012-09-26

View user profile

Back to top Go down

Same Issue: No sound on Start up.

Post  EvansDC on Tue Oct 02, 2012 5:22 pm

Hello ONKYO. I also purchased the 807 in December 09. I too am dealing with the no sound issue on start up. According to numerous electronics dealers in town; no sound is due to an HDMI board issue in the internal electronics. The HDNI chip and Ethernet Networking Craps out. I discovered this when interviewing repair cost for fixing the 807. The problem is why pay 500 dollars when a new tunner is around 800. The good people at ONKYO stated they would repair the Unit. Thank god. The unit is under 3 years old. The only issue that sucks is shipping cost which is 63 dollars one way and 63 back home: which I am responsible for payment. This problem is also known around for not being uncommon.
Thanks.
D:>

EvansDC

Posts : 7
Join date : 2012-10-02

View user profile

Back to top Go down

Re: tx-NR807 no audio on start up

Post  EvansDC on Tue Oct 02, 2012 5:34 pm

chaotic646 wrote:I found my receipt, called, and sent the email with a scan of the receipt and the info that was requested...last Wednesday. I still haven't heard anything back.
I sent my receipt in last night. I want my unit home before the holidays.

EvansDC

Posts : 7
Join date : 2012-10-02

View user profile

Back to top Go down

Re: tx-NR807 no audio on start up

Post  OnkyoUSA on Tue Oct 02, 2012 5:56 pm

EvansDC wrote:Hello ONKYO. I also purchased the 807 in December 09. I too am dealing with the no sound issue on start up. According to numerous electronics dealers in town; no sound is due to an HDMI board issue in the internal electronics. The HDNI chip and Ethernet Networking Craps out. I discovered this when interviewing repair cost for fixing the 807. The problem is why pay 500 dollars when a new tunner is around 800. The good people at ONKYO stated they would repair the Unit. Thank god. The unit is under 3 years old. The only issue that sucks is shipping cost which is 63 dollars one way and 63 back home: which I am responsible for payment. This problem is also known around for not being uncommon.
Thanks.
D:>

Glad to read this has been resolved by our regional service center. You should not be responsible for the return shipment back to your address; as this is covered by the service center repairing your receiver. If you have any more questions or concerns , Please contact our Product Support Dept for further assistance with this specific issue via our phone number and hours of operation (Monday- Friday 9am to 8pm EST/ Saturday- Sunday 10am to 4pm EST: (800) 229-1687; option #3 PRODUCT SUPPORT). We would like to speak with you and work to troubleshoot and resolve your issue as prompt as possible.

Cordially;

Forum Moderator
avatar
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile http://onkyoproductsupport.forumotion.com

Back to top Go down

Re: tx-NR807 no audio on start up

Post  EvansDC on Wed Oct 03, 2012 1:47 pm

eGoodchild wrote:Looks like I'm yet another victim of the TX-NR-807 sound problems. I invested as much as I could into a good amp after having a cheap home theater in a box gifted from a friend. I figured it would last a long time. Terrified at the idea of losing my investment on this unit after just 2 years. I am hopeful that while just out of the warranty period on this unit that Onkyo will be classy and support their customers with what seems like a design flaw - so many people having the same issue - no sound, no network, no luck.

Have an email into the parts address provided here, will update when I get a response. Here's hoping. Has anyone else had success on honourable post-warranty assistance from Onkyo? Much thanks for any help!


-e

Same Thread here. The HDMI board in the 807 goes sour due to the HDNI chipset and Poor Ethernet. Read the lower threads. You shouldn't have any more issues.

EvansDC

Posts : 7
Join date : 2012-10-02

View user profile

Back to top Go down

Re: tx-NR807 no audio on start up

Post  EvansDC on Wed Oct 03, 2012 1:51 pm

chaotic646 wrote:My receiver just went out as well and I cant find find my receipt. Am I screwed?

I neglected to save my receipt also. If you phone in the the place of purchase; they should have the copy on file electronically. I purchased at Brand smart USA and got the email with in the hour. H.H. Greg, Brand Smart, Best Buy; etc. all keep copies on file. Just speak with customer service.
Good Luck.

EvansDC

Posts : 7
Join date : 2012-10-02

View user profile

Back to top Go down

Re: tx-NR807 no audio on start up

Post  Capinsatchell on Wed Oct 03, 2012 9:15 pm

Mine has recently failed for the second time in a few months. Luckily, I managed to purchase the extended warranty from the big box store, which I almost never do. This is ridiculous. I'm not a lawyer, but since all Onkyo seems to be willing to do is continue to fix these receivers with obviously defective parts, maybe its time we check into some sort of lawsuit. Surely there has to be a case here. I'm curious to know how many have had this problem more than once. Maybe we can start a list or something...

Capinsatchell

Posts : 1
Join date : 2012-10-03

View user profile

Back to top Go down

Re: tx-NR807 no audio on start up

Post  OnkyoUSA on Thu Oct 04, 2012 1:23 pm

Capinsatchell wrote:Mine has recently failed for the second time in a few months. Luckily, I managed to purchase the extended warranty from the big box store, which I almost never do. This is ridiculous. I'm not a lawyer, but since all Onkyo seems to be willing to do is continue to fix these receivers with obviously defective parts, maybe its time we check into some sort of lawsuit. Surely there has to be a case here. I'm curious to know how many have had this problem more than once. Maybe we can start a list or something...

Have you contacted the Parts & Services department as previously mentioned in this thread to determine your resolution options for this issue? I would advise to contact them first to further determine your servicing options regarding this issue you are experiencing. The Parts & Services department hours of operation are Monday- Friday 9am- 5pm EST at (201) 785-2600, option #4 (Parts & Services).

Best Regards;

Forum Moderator
avatar
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile http://onkyoproductsupport.forumotion.com

Back to top Go down

Same Problem With No Sound

Post  cobranumber9 on Fri Oct 05, 2012 9:32 pm

I am having the exact same issue as the others who posted on this forum. I purchased my TX-NR807 from Crutchield in May of 2010. The problem would happen occasionally, and I could fix it by unplugging it from the A/C outlet, waiting a few minutes, and plugging it back in. That has been happening for about a year, but it would only happen once or twice a month so it was tolerable. For the last month it has been happening EVERY DAY! Onkyo USA, I see that you are offering complimentary repairs to people who complain loudly enough on this forum. Can I get the same treatment?

Also, my sub-woofer stopped working about the same time. I assumed my son had blown it out by turning it up too high, but I now wonder if the sub-woofer is OK and is not working because of this sound problem. Anyone know?

cobranumber9

Posts : 1
Join date : 2012-10-05

View user profile

Back to top Go down

Re: tx-NR807 no audio on start up

Post  EvansDC on Mon Oct 08, 2012 2:36 pm

OnkyoUSA wrote:
EvansDC wrote:Hello ONKYO. I also purchased the 807 in December 09. I too am dealing with the no sound issue on start up. According to numerous electronics dealers in town; no sound is due to an HDMI board issue in the internal electronics. The HDNI chip and Ethernet Networking Craps out. I discovered this when interviewing repair cost for fixing the 807. The problem is why pay 500 dollars when a new tunner is around 800. The good people at ONKYO stated they would repair the Unit. Thank god. The unit is under 3 years old. The only issue that sucks is shipping cost which is 63 dollars one way and 63 back home: which I am responsible for payment. This problem is also known around for not being uncommon.
Thanks.
D:>

Glad to read this has been resolved by our regional service center. You should not be responsible for the return shipment back to your address; as this is covered by the service center repairing your receiver. If you have any more questions or concerns , Please contact our Product Support Dept for further assistance with this specific issue via our phone number and hours of operation (Monday- Friday 9am to 8pm EST/ Saturday- Sunday 10am to 4pm EST: (800) 229-1687; option #3 PRODUCT SUPPORT). We would like to speak with you and work to troubleshoot and resolve your issue as prompt as possible.

Cordially;

Forum Moderator
farao

EvansDC

Posts : 7
Join date : 2012-10-02

View user profile

Back to top Go down

Re: tx-NR807 no audio on start up

Post  EvansDC on Tue Oct 09, 2012 3:00 pm

[quote="EvansDC"]
OnkyoUSA wrote:
EvansDC wrote:Hello ONKYO. I also purchased the 807 in December 09. I too am dealing with the no sound issue on start up. According to numerous electronics dealers in town; no sound is due to an HDMI board issue in the internal electronics. The HDNI chip and Ethernet Networking Craps out. I discovered this when interviewing repair cost for fixing the 807. The problem is why pay 500 dollars when a new tunner is around 800. The good people at ONKYO stated they would repair the Unit. Thank god. The unit is under 3 years old. The only issue that sucks is shipping cost which is 63 dollars one way and 63 back home: which I am responsible for payment. This problem is also known around for not being uncommon.
Thanks.
D:>

Glad to read this has been resolved by our regional service center. You should not be responsible for the return shipment back to your address; as this is covered by the service center repairing your receiver. If you have any more questions or concerns , Please contact our Product Support Dept for further assistance with this specific issue via our phone number and hours of operation (Monday- Friday 9am to 8pm EST/ Saturday- Sunday 10am to 4pm EST: (800) 229-1687; option #3 PRODUCT SUPPORT). We would like to speak with you and work to troubleshoot and resolve your issue as prompt as possible.

Cordially;

Forum Moderator
farao [/quot jocolor

EvansDC

Posts : 7
Join date : 2012-10-02

View user profile

Back to top Go down

Re: tx-NR807 no audio on start up

Post  yeudha on Wed Oct 10, 2012 3:14 am

i have the same problem with my RC180... no speakers regconized on start up... hope this defect solved completely.
.
Bui Hooan Long Vietnam Onkyo fan
Mobile +84 903475877

yeudha

Posts : 1
Join date : 2012-10-10

View user profile

Back to top Go down

Re: tx-NR807 no audio on start up

Post  EvansDC on Wed Oct 10, 2012 12:07 pm

yeudha wrote:i have the same problem with my RC180... no speakers regconized on start up... hope this defect solved completely.
.
Bui Hooan Long Vietnam Onkyo fan
Mobile +84 903475877

I got my RME # and processed paperwork to the service center last Night. It takes about 5 to 7 days for reply. I hope these new HDMI boards are updated and better than the old ones with Problems.
Good LUck..

EvansDC

Posts : 7
Join date : 2012-10-02

View user profile

Back to top Go down

Re: tx-NR807 no audio on start up

Post  OnkyoUSA on Wed Oct 10, 2012 1:24 pm

yeudha wrote:
i have the same problem with my RC180... no speakers regconized on start up... hope this defect solved completely.
.
Bui Hooan Long Vietnam Onkyo fan
Mobile +84 903475877

Hello Yeudha;

I would like further information so I can refer your issue to a regional Onkyo servicing department to further assist you; as this support site is for Onkyo North American customers. Thank you again for those who have recently provided the information requested regarding the issue of your TX-SR 707/ HT-RC 180 receivers. I have noticed many forum users are outside the continental US- and we here would like to further assist you with your issue. Please provide the following information to the following email address and address to the attention of the " FORUM MODERATOR: HT-RC 180 NO SOUND FORUM ISSUE" :

- FULL NAME:
- FORUM USER NAME/ HANDLE:
- MAILING ADDRESS:
- CITY/ STATE/ PROVINCE:
- COUNTRY:
- EMAIL ADDRESS:
- CONTACT NUMBER(s):
- ONKYO MODEL NUMBER:
- CURRENT F/W version:

We would like to resolve your issues but need your prompt assistance with this matter. Thank you again for your time, patience, and cooperation in assisting our research and helping us to eradicate this issue.

Best Regards;

Forum Moderator

avatar
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile http://onkyoproductsupport.forumotion.com

Back to top Go down

Repair Approval

Post  Stan on Wed Oct 10, 2012 7:45 pm

I contacted Onkyo via e-mail and attached a scan of my receipt along with the serial number. It only took 3 business days to get an approval.
I'll post again after the repair. Hopefully they have the part in stock.

Stan

Posts : 3
Join date : 2012-09-20

View user profile

Back to top Go down

Re: tx-NR807 no audio on start up

Post  OnkyoUSA on Thu Oct 11, 2012 11:53 am

This would be atypical for North American Onkyo customers; as therecent customer is NOT in the North American region; I would need to delegate his issue to the appropriate representatives in Onkyo Asia.

Forum Moderator
avatar
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile http://onkyoproductsupport.forumotion.com

Back to top Go down

Re: tx-NR807 no audio on start up

Post  onkyoyo on Tue Oct 16, 2012 10:32 am

Capinsatchell wrote:Mine has recently failed for the second time in a few months. Luckily, I managed to purchase the extended warranty from the big box store, which I almost never do. This is ridiculous. I'm not a lawyer, but since all Onkyo seems to be willing to do is continue to fix these receivers with obviously defective parts, maybe its time we check into some sort of lawsuit. Surely there has to be a case here. I'm curious to know how many have had this problem more than once. Maybe we can start a list or something...

Mine went out of warranty in May and promptly had the famous HDMI issue. Onkyo let me send it in to a service center, and they supposedly repaired it. They even said they let it "burn in" for several days. The problem with this testing method is that the boards fail over several weeks or months, not days.

I've had it back for less than two months, and I'm having the same HDMI problem again.

I wonder if Onkyo will let me send it in for repair again? I wonder if I'd be a fool to pay another $60 to send my receiver off for another 6 weeks only to have the problem happen again, and again, and again as it sounds like most with this issue have gone through. When my HT-RC180 works, it sounds great, and I really wish there was a permanent fix.

I'd be really happy with Onkyo replacing my faulty HT-RC180 with a comparable model that doesn't have a design flaw.

If they're not willing, perhaps HT-RC180 and TX-NR807 owners could form a class action group and seek legal help like the previous poster suggests.

onkyoyo

Posts : 2
Join date : 2012-06-17

View user profile

Back to top Go down

Re: tx-NR807 no audio on start up

Post  OnkyoUSA on Tue Oct 16, 2012 6:58 pm

[quote="onkyoyo"]
Capinsatchell wrote:Mine has recently failed for the second time in a few months. Luckily, I managed to purchase the extended warranty from the big box store, which I almost never do. This is ridiculous. I'm not a lawyer, but since all Onkyo seems to be willing to do is continue to fix these receivers with obviously defective parts, maybe its time we check into some sort of lawsuit. Surely there has to be a case here. I'm curious to know how many have had this problem more than once. Maybe we can start a list or something...

Mine went out of warranty in May and promptly had the famous HDMI issue. Onkyo let me send it in to a service center, and they supposedly repaired it. They even said they let it "burn in" for several days. The problem with this testing method is that the boards fail over several weeks or months, not days.

I've had it back for less than two months, and I'm having the same HDMI problem again.

I wonder if Onkyo will let me send it in for repair again? I wonder if I'd be a fool to pay another $60 to send my receiver off for another 6 weeks only to have the problem happen again, and again, and again as it sounds like most with this issue have gone through. When my HT-RC180 works, it sounds great, and I really wish there was a permanent fix.

I'd be really happy with Onkyo replacing my faulty HT-RC180 with a comparable model that doesn't have a design flaw.

Hello Onkyoyo;

Please forward all previous email correspondence, serial number of receiver, and copy of sales receipt to the following email address: onkyoadmin@us.onkyo.com. I will have this expedited to the Parts & Services department to further determine any resolving options available.

Thank You;

Forum Moderator
avatar
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile http://onkyoproductsupport.forumotion.com

Back to top Go down

Exact same problem....

Post  mcunningham on Fri Oct 26, 2012 8:22 am

I too, am having the exact same problem. Called Customer Service who was absolutely zero help. The guy on the phone pretended like he never heard of this problem before. Come on, this is a known issue and should be taken care of quickly. I have not been able to use my receiver for over 6 months now. I just recently had to pull the entire tv (58", heavy plasma) to rewire it with the HDMI so the sound was not routed through the receiver. Spending $800 on a receiver that quits working, with no solution is rediculous! I have a 909 receiver in my basement that is almost 20 years old, it works as good as the day I got it. Why won't Onkyo stand behind their problems and just fix this?

Mark

mcunningham

Posts : 2
Join date : 2012-10-26

View user profile

Back to top Go down

Re: tx-NR807 no audio on start up

Post  OnkyoUSA on Fri Oct 26, 2012 1:52 pm

mcunningham wrote:I too, am having the exact same problem. Called Customer Service who was absolutely zero help. The guy on the phone pretended like he never heard of this problem before. Come on, this is a known issue and should be taken care of quickly. I have not been able to use my receiver for over 6 months now. I just recently had to pull the entire tv (58", heavy plasma) to rewire it with the HDMI so the sound was not routed through the receiver. Spending $800 on a receiver that quits working, with no solution is rediculous! I have a 909 receiver in my basement that is almost 20 years old, it works as good as the day I got it. Why won't Onkyo stand behind their problems and just fix this?

Mark

Please forward a copy of your sales receipt showing the dealer and date of purchase, along with the following information to onkyoadmin@us.onkyo.com ATTN: FORUM MODERATOR:

- NAME:
- FORUM USERNAME/ HANDLE:
- MAILING ADDRESS:
- CITY/ STATE:
- ZIP CODE/ POSTAL CODE:
- EMAIL:
- SERIAL NUMBER OF RECEIVER:
- MODEL NUMBER OF RECEIVER:
- DATE OF PURCHASE:
- ISSUE WITH RECEIVER:

I will have this reviewed by the Parts & Services department promptly. Thank you for your cooperation regarding this issue with your Onkyo receiver.

Cordially;

Forum Moderator
avatar
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile http://onkyoproductsupport.forumotion.com

Back to top Go down

Re: tx-NR807 no audio on start up

Post  chaotic646 on Sun Oct 28, 2012 3:24 pm

Just wanted to report back with my experience. The entire process took about 5 weeks but I ultimately ended up with my unit repaired and working as good as new. The longest part was waiting for my local repair shop, it took almost four weeks for them to complete the repair. They blamed Onkyo for the delay in delivering the part(s) but who knows. Im just happy to have my receiver functioning again. Thank you Onkyo, hopefully it wont go out again anytime soon.

chaotic646

Posts : 3
Join date : 2012-09-26

View user profile

Back to top Go down

tx-NR807 no audio on start up

Post  taz2767 on Thu Nov 01, 2012 12:09 pm

i have the same issue that i found that several others have had with their TX-NR807. It has no sound at all everything else appears to work but no sound. i had spoken to Michael at the service center a few weeks ago who advised me that I could send it back in for repair and they would fix even though its out of warranty. I purchased it on 07/18/2010. I took it to best buy yesterday but they told me its out of warranty and didnt want to send it out. after a long conversation with the store manager they agreed to send it in for repairs but cautioned me on it not being under warranty.
My question is can you provide me with some type of authorization number that i can give best buy so that they wont be any delay or confussion on getting it taken care of.
I love this receiver and loved Onkyo until this happened and as i researched the issue and found so many people having the same issue. Wow i was shocked. I hope we can remedy this issue so that i can continue to enjoy my surrond sound at home.


taz2767

Posts : 3
Join date : 2012-11-01

View user profile

Back to top Go down

Re: tx-NR807 no audio on start up

Post  taz2767 on Thu Nov 01, 2012 12:12 pm

wow hope it doesnt take 5 weeks for mine to be repaired, since everything is tied into my reciever and without it i have to plug and unplug to watch another source, ie satelite box, bluray player ps3. I cant beleive that Onkyo is well aware of the problem and they cant resolve the issue any quicker.

taz2767

Posts : 3
Join date : 2012-11-01

View user profile

Back to top Go down

Re: tx-NR807 no audio on start up

Post  Sponsored content


Sponsored content


Back to top Go down

Page 3 of 4 Previous  1, 2, 3, 4  Next

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum