TX-NR515 - Monitor out issues (no picture)

Page 17 of 20 Previous  1 ... 10 ... 16, 17, 18, 19, 20  Next

Go down

TX-NR515 - Monitor out issues (no picture) - Page 17 Empty Re: TX-NR515 - Monitor out issues (no picture)

Post  OnkyoUSA on Wed Oct 17, 2012 12:01 pm

Glad to read this has been resolved by the latest firmware update; as we actually worked diligently to develop this resolution and greatly appreciate all the positive feedback from our prestigious and passionate Onkyo owners. If you have any more questions or concerns , Please contact our Product Support Dept for further assistance with this specific issue via our phone number and hours of operation (Monday - Sunday 24 hours a day EST: (800) 229-1687; option #3 PRODUCT SUPPORT). We would like to speak with you and work to troubleshoot and resolve your issue as prompt as possible.

Cordially;

Forum Moderator
OnkyoUSA
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile https://onkyoproductsupport.forumotion.com

Back to top Go down

TX-NR515 - Monitor out issues (no picture) - Page 17 Empty Pass thru issue

Post  alskop on Thu Oct 18, 2012 9:17 am

I think I have experienced what enigmakrishna is talking about: Sometimes, I turn on my Fios box and my TV. Receiver is set to pass thru and standby on this input. What I get on the tv is audio from the fios box, but the video is the Onkyo screen saver (the bubbles fading in and out). Luckily, no power cord pull is necessary, but I do need to turn on the receiver and turn it off again to once again see picture from the box. Anyone else get this?

alskop

Posts : 4
Join date : 2012-09-18

View user profile

Back to top Go down

TX-NR515 - Monitor out issues (no picture) - Page 17 Empty Not quite the same, but...

Post  cpmmk1 on Thu Oct 18, 2012 3:04 pm

alskop wrote:I think I have experienced what enigmakrishna is talking about: Sometimes, I turn on my Fios box and my TV. Receiver is set to pass thru and standby on this input. What I get on the tv is audio from the fios box, but the video is the Onkyo screen saver (the bubbles fading in and out). Luckily, no power cord pull is necessary, but I do need to turn on the receiver and turn it off again to once again see picture from the box. Anyone else get this?

I have Fios as well... I mentioned earlier that when I initially start my TV, the signal from the box (which of course is run via HDMI through the Receiver isn't "found". This box is also set up to be the bypassed component. After about 20 seconds, the picture comes on and all is well... So, for me aside from having to wait a few secs, the other issues seem to have been resolved. This is all based on bypass and not a powered on receiver.

cpmmk1

Posts : 24
Join date : 2012-05-31

View user profile

Back to top Go down

TX-NR515 - Monitor out issues (no picture) - Page 17 Empty Firmware 400 --> How do you like it now?

Post  Widmark on Fri Oct 19, 2012 8:38 am

I have an older 6 series Onkyo receiver and need something newer. I expected the 515 or 616 would be a no brainer and then I found issues like monitor out problems, bricked units, etc.

For those who updated to the latest 400 firmware, despite prior agonies, do you now consider the 515 or 616 a viable/worthy product worth buying? I am very hesitant to buy one given all these issues, and wonder if all of them are firmware correctable. On the other hand, competing receivers from Denon or Pioneer in the same class are mostly either more expensive or lacking the feature set of the Onkyo.

The 20 second delay on video output is an annoyance I'm not sure I'd want to accept.

Widmark

Posts : 2
Join date : 2012-10-19

View user profile

Back to top Go down

TX-NR515 - Monitor out issues (no picture) - Page 17 Empty Re: TX-NR515 - Monitor out issues (no picture)

Post  sidigs on Sat Oct 20, 2012 10:30 am

Widmark...

To give Onkyo their due, since the last update my amp, a 616 (I had a 515 but updated to a 616 to try and sort original problem but 616 had same problems) has performed flawlessly, I haven't seen the 20 second delay on this unit.

I will bang on about this again tho the instructions are poor to say the least, out of the box my 616 when doing the latest USB update needed to update twice that is why the file structure looks strange on the USB.

Other than above I am now quite satisfied and touch wood the unit continues to perform into the future

Regards Sid

sidigs

Posts : 5
Join date : 2012-10-10

View user profile

Back to top Go down

TX-NR515 - Monitor out issues (no picture) - Page 17 Empty Re: TX-NR515 - Monitor out issues (no picture)

Post  bjornr on Sat Oct 20, 2012 8:12 pm

i doubt 616 or 515 will be any difference, magic trick in your case was probably applying the latest firmware update.

bjornr

Posts : 16
Join date : 2012-08-31

View user profile

Back to top Go down

TX-NR515 - Monitor out issues (no picture) - Page 17 Empty Firmware level

Post  larryf67 on Sun Oct 21, 2012 10:33 am

TR-NX515 how can I tell what the firmware level is?

larryf67

Posts : 1
Join date : 2012-10-21

View user profile

Back to top Go down

TX-NR515 - Monitor out issues (no picture) - Page 17 Empty Re: TX-NR515 - Monitor out issues (no picture)

Post  enigmakrishna on Mon Oct 22, 2012 1:05 pm

larryf67 wrote:TR-NX515 how can I tell what the firmware level is?

Hope this helps:
http://www.intl.onkyo.com/support/firmware/tx-nr515.html

To check your firmware version, press the “Home” button on your remote control. Highlight “F/W Update” or select the “Firmware Update” icon and press enter. Your current firmware version will be displayed on the front panel of your A/V receiver as well as your TV screen.

enigmakrishna

Posts : 12
Join date : 2012-08-24

View user profile

Back to top Go down

TX-NR515 - Monitor out issues (no picture) - Page 17 Empty Re: TX-NR515 - Monitor out issues (no picture)

Post  OnkyoUSA on Mon Oct 22, 2012 4:02 pm

The new firmware version is available for our US and Canadian customers at the following webpage: http://www.us.onkyo.com/download/software.cfm. It also provides a YouTube tutorial instructing how to install the firmware version onto your USB flash drive and also the proper installation method.

Cordially;

Forum Moderator
OnkyoUSA
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile https://onkyoproductsupport.forumotion.com

Back to top Go down

TX-NR515 - Monitor out issues (no picture) - Page 17 Empty Re: TX-NR515 - Monitor out issues (no picture)

Post  MusicLover on Tue Oct 23, 2012 1:12 am

amazing, the link you posted there is a dead link......... can't anything be done correctly and with double checking accuracy?

MusicLover

Posts : 33
Join date : 2012-07-25

View user profile

Back to top Go down

TX-NR515 - Monitor out issues (no picture) - Page 17 Empty Re: TX-NR515 - Monitor out issues (no picture)

Post  bjornr on Tue Oct 23, 2012 3:42 am

MusicLover wrote:amazing, the link you posted there is a dead link......... can't anything be done correctly and with double checking accuracy?
...or you can use the squishy thing between your ears and remove the last dot in the link. I was about to PM the mod about it yesterday but thought, "naah, people can't really be that stupid they can't figure it out".

Turns out I was wrong.

bjornr

Posts : 16
Join date : 2012-08-31

View user profile

Back to top Go down

TX-NR515 - Monitor out issues (no picture) - Page 17 Empty Re: TX-NR515 - Monitor out issues (no picture)

Post  enigmakrishna on Tue Oct 23, 2012 7:58 am

enigmakrishna wrote:I've updated for 3 days, seems that the no HDMI issue has been corrected.
However, i noticed occassional issue with standby HDMI passthrough.

In ordder to get it back to work, i have to Turn ON the receiver, let HDMI signal pass through receiver first, then turn OFF receiver. It will then pass through correctly.

It's a hassle, but still I think ONKYO has made a big step forward. At least for such issue, i dont have to UNPLUG and reboot the receiver.

It happened again, although i would say it's the second time i experienced this since the update fix.
This time, i've got the video, but not audio.
One thing i found in common is that, this glitch happened when the receiver was turned off when input was selected to something other than the preset standby input.

I still have to explore further to be able to replicate how that happens.
If anyone is using the standby HDMI passthrough feature, please try to test such by selecting the input to something other than the preset standby input, then turn off receiver, wait for an extended period of time and see if the standby passthrough works without turning on receiver.

Anyways, the great thing is that such can be resolved by switching the receiver on. A huge step forward. Good work, Onkyo, and please keep it up.

enigmakrishna

Posts : 12
Join date : 2012-08-24

View user profile

Back to top Go down

TX-NR515 - Monitor out issues (no picture) - Page 17 Empty Re: TX-NR515 - Monitor out issues (no picture)

Post  Mark515 on Tue Oct 23, 2012 12:27 pm

Well I finally opened my unit, installed the firmware and have had it running for 2 or 3 weeks or so (since the latest firmware came out). Thus far I've been switching inputs constantly, starting and turning it off multiple times in the day and it's working. Onkyo, appreciate the new firmware, thanks!

Mark515

Posts : 7
Join date : 2012-09-18

View user profile

Back to top Go down

TX-NR515 - Monitor out issues (no picture) - Page 17 Empty Re: TX-NR515 - Monitor out issues (no picture)

Post  OnkyoUSA on Tue Oct 23, 2012 1:30 pm

We appreciate the positive feedback based on the new firmware update. We are progressively monitoring these comments and hope you have endless hours of enjoyment of your new receiver. Thank you all for your time, patience, and cooperation with this issue.

Best Regards;

Forum Moderator
OnkyoUSA
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile https://onkyoproductsupport.forumotion.com

Back to top Go down

TX-NR515 - Monitor out issues (no picture) - Page 17 Empty HDMI issue

Post  rwanat1224 on Tue Oct 23, 2012 3:41 pm

I have done the Firmware update on my TX-NR515 but I still have an issue. I have a Vizio m550sl TV and it is connected to the HDMI main.
After everything is off for a while the TV will not power back on. I have to unplug and plug back the power to get it to power on.
However when it is on the HDMI sub it always turns back on without an issue.

rwanat1224

Posts : 2
Join date : 2012-09-13

View user profile

Back to top Go down

TX-NR515 - Monitor out issues (no picture) - Page 17 Empty Re: TX-NR515 - Monitor out issues (no picture)

Post  OnkyoUSA on Tue Oct 23, 2012 5:27 pm

rwanat1224 wrote:I have done the Firmware update on my TX-NR515 but I still have an issue. I have a Vizio m550sl TV and it is connected to the HDMI main.
After everything is off for a while the TV will not power back on. I have to unplug and plug back the power to get it to power on.
However when it is on the HDMI sub it always turns back on without an issue.

We would like some information from those afflicted with this issue to provide the following data for further research:

• Make/model of source device(s):

• Does this happen with all sources? If not, which one(s)?

• Make/model and length of HDMI cables/extenders/etc :

• When does this happen (always at initial power on, when switching sources, while watching a particular source, combination)?

• Make/model of TV/ Projector:

• Approximately how often does this happen (1 out of 10 times, etc)?

• How many times has this happened?

• How long has the unit been installed?

• What is the exact firmware version (check by going to FW update via the "Home" button on the remote)?

• What is the HDMI Monitor Out setting (Auto, THRU, etc)?

• Are you using HDMI OUT MAIN or SUB?

• What is the Picture Mode (Custom, Cinema, Through, Direct, etc)?

• Is HDMI Control (RIHD) On or Off (look in Hardware Setup-> HDMI)?

• Is HDMI THRU On or Off (look in Hardware Setup-> HDMI)?

• Is Net Standby On or Off ((look in Hardware Setup-> Network)?

• What is the Incoming and Outgoing video resolution (press the Display Button on the front panel until it shows both… should be something like "1080p/60 -> 1080p/60")


We appreciate all responses and look forward to resolving this issue promptly. Thank you again for your patronage, patience, and cooperation.

Cordially;

Forum Moderator
OnkyoUSA
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile https://onkyoproductsupport.forumotion.com

Back to top Go down

TX-NR515 - Monitor out issues (no picture) - Page 17 Empty Re: TX-NR515 - Monitor out issues (no picture)

Post  bjornr on Wed Oct 24, 2012 4:50 am

rwanat1224 wrote:I have done the Firmware update on my TX-NR515 but I still have an issue. I have a Vizio m550sl TV and it is connected to the HDMI main.
After everything is off for a while the TV will not power back on. I have to unplug and plug back the power to get it to power on.
However when it is on the HDMI sub it always turns back on without an issue.
Could you please follow the instructions here: https://onkyoproductsupport.forumotion.com/t750p405-tx-nr515-monitor-out-issues-no-picture#8722 and read back what firmware version it reports?

bjornr

Posts : 16
Join date : 2012-08-31

View user profile

Back to top Go down

TX-NR515 - Monitor out issues (no picture) - Page 17 Empty Re: TX-NR515 - Monitor out issues (no picture)

Post  rwanat1224 on Wed Oct 24, 2012 12:35 pm

OnkyoUSA wrote:
rwanat1224 wrote:I have done the Firmware update on my TX-NR515 but I still have an issue. I have a Vizio m550sl TV and it is connected to the HDMI main.
After everything is off for a while the TV will not power back on. I have to unplug and plug back the power to get it to power on.
However when it is on the HDMI sub it always turns back on without an issue.

We would like some information from those afflicted with this issue to provide the following data for further research:

• Make/model of source device(s):PS3, Directv HD DVR, Onkyo DVD DV-CP704

• Does this happen with all sources? If not, which one(s)? all sources, However when the PS3 is used it takes quite some time for the Video to sync up

• Make/model and length of HDMI cables/extenders/etc :? 3 foot HDMI cables

• When does this happen (always at initial power on, when switching sources, while watching a particular source, combination)? Every time I power back on.

• Make/model of TV/ Projector: Vizio M550SL

• Approximately how often does this happen (1 out of 10 times, etc)?Every time

• How many times has this happened? Any time I have the TV connected to HDMI main

• How long has the unit been installed? 4 months

• What is the exact firmware version (check by going to FW update via the "Home" button on the remote)? 1141-0108-0400

• What is the HDMI Monitor Out setting (Auto, THRU, etc)? I tried all settings.

• Are you using HDMI OUT MAIN or SUB? HDMI out main ( When Connected to HDMI out sub I don't have an issue)

• What is the Picture Mode (Custom, Cinema, Through, Direct, etc)? Any picture mode

• Is HDMI Control (RIHD) On or Off (look in Hardware Setup-> HDMI)? I have tried it on and off.

• Is HDMI THRU On or Off (look in Hardware Setup-> HDMI)? I have tried it on and off

• Is Net Standby On or Off ((look in Hardware Setup-> Network)?On

• What is the Incoming and Outgoing video resolution (press the Display Button on the front panel until it shows both… should be something like "1080p/60 -> 1080p/60") 1080i/60


We appreciate all responses and look forward to resolving this issue promptly. Thank you again for your patronage, patience, and cooperation.

Cordially;

Forum Moderator

rwanat1224

Posts : 2
Join date : 2012-09-13

View user profile

Back to top Go down

TX-NR515 - Monitor out issues (no picture) - Page 17 Empty Re: TX-NR515 - Monitor out issues (no picture)

Post  OnkyoUSA on Wed Oct 24, 2012 1:22 pm

Hello rwanat1224;

Pleas reply back to your PM, as this issue doesn't involve the receiver and we will need more informationregarding your TV (Vizio). We will like for you to speak with a representative for further assistance promptly.

Forum Moderator
OnkyoUSA
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile https://onkyoproductsupport.forumotion.com

Back to top Go down

TX-NR515 - Monitor out issues (no picture) - Page 17 Empty Re: TX-NR515 - Monitor out issues (no picture)

Post  OnkyoUSA on Wed Oct 24, 2012 4:35 pm

OnkyoUSA wrote:Hello rwanat1224;

Pleas reply back to your PM, as this issue doesn't involve the receiver and we will need more informationregarding your TV (Vizio). We will like for you to speak with a representative for further assistance promptly.

Forum Moderator

Hello again rwanat1224;

Thank you for for your assistance and the resolution found that this was NOT receiver and firmware issue related. Please feel free to contact our Product Support representatives if you have any servicing issues with your receiver promptly.

Forum Moderator
OnkyoUSA
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile https://onkyoproductsupport.forumotion.com

Back to top Go down

TX-NR515 - Monitor out issues (no picture) - Page 17 Empty Re: TX-NR515 - Monitor out issues (no picture)

Post  jackr000 on Wed Oct 24, 2012 8:28 pm

There is a problem with the hdmi ports.A lot of units have problems if you check the internet.

jackr000

Posts : 1
Join date : 2012-10-06

View user profile

Back to top Go down

TX-NR515 - Monitor out issues (no picture) - Page 17 Empty Re: TX-NR515 - Monitor out issues (no picture)

Post  MusicLover on Thu Oct 25, 2012 4:33 am

My point was there is a large difference between users on a forum posting something vs. an official corporate owned business being sloppy with something like an important URL.

Yes, I am a geek and saw the extra period; what about those who do not know that?

it's not about my or your intelligence on a URL error, but those that come here for help and perhaps are not computer people.

My point remains: this is yet another example of sloppy, no double checking important things from Onkyo - the company that still cannot release working firmware 6-9 months after taking my money.


bjornr wrote:
MusicLover wrote:amazing, the link you posted there is a dead link......... can't anything be done correctly and with double checking accuracy?
...or you can use the squishy thing between your ears and remove the last dot in the link. I was about to PM the mod about it yesterday but thought, "naah, people can't really be that stupid they can't figure it out".

Turns out I was wrong.

MusicLover

Posts : 33
Join date : 2012-07-25

View user profile

Back to top Go down

TX-NR515 - Monitor out issues (no picture) - Page 17 Empty Re: TX-NR515 - Monitor out issues (no picture)

Post  MusicLover on Thu Oct 25, 2012 4:36 am

Other forums wonder if the HDMI "protection" of DHCP is so strong that it protects hollywood content at our expense.

jackr000 wrote: There is a problem with the hdmi ports.A lot of units have problems if you check the internet.

MusicLover

Posts : 33
Join date : 2012-07-25

View user profile

Back to top Go down

TX-NR515 - Monitor out issues (no picture) - Page 17 Empty Re: TX-NR515 - Monitor out issues (no picture)

Post  Lawplace on Thu Oct 25, 2012 4:58 pm

I had some problems still after update, (the no picture from main out), then i bought a new TV (Sony Bravia something) and i have not had a problem since, my nr-515 was useless before the update, a little better after the update, and completely fixed with my new tv.

Handshake...?

I love the receiver when it works, but i wont take my chances with an Onkyo next time


Lawplace

Posts : 6
Join date : 2012-08-30

View user profile

Back to top Go down

TX-NR515 - Monitor out issues (no picture) - Page 17 Empty Re: TX-NR515 - Monitor out issues (no picture)

Post  OnkyoUSA on Thu Oct 25, 2012 6:57 pm

MusicLover wrote:My point was there is a large difference between users on a forum posting something vs. an official corporate owned business being sloppy with something like an important URL.

Yes, I am a geek and saw the extra period; what about those who do not know that?

it's not about my or your intelligence on a URL error, but those that come here for help and perhaps are not computer people.

My point remains: this is yet another example of sloppy, no double checking important things from Onkyo - the company that still cannot release working firmware 6-9 months after taking my money.


bjornr wrote:
MusicLover wrote:amazing, the link you posted there is a dead link......... can't anything be done correctly and with double checking accuracy?
...or you can use the squishy thing between your ears and remove the last dot in the link. I was about to PM the mod about it yesterday but thought, "naah, people can't really be that stupid they can't figure it out".

Turns out I was wrong.


Hello MusicLover;

Are you referring to the new firmware update that, as instructed, is only available via USB and NOT ethernet download? There is also a YouTube tutorial available on the webpage for the firmware updates as well.

Cordially;

Forum Moderator
OnkyoUSA
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile https://onkyoproductsupport.forumotion.com

Back to top Go down

TX-NR515 - Monitor out issues (no picture) - Page 17 Empty Re: TX-NR515 - Monitor out issues (no picture)

Post  Sponsored content


Sponsored content


Back to top Go down

Page 17 of 20 Previous  1 ... 10 ... 16, 17, 18, 19, 20  Next

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum