TX-NR515 - Monitor out issues (no picture)

Page 16 of 20 Previous  1 ... 9 ... 15, 16, 17, 18, 19, 20  Next

Go down

TX-NR515 - Monitor out issues (no picture) - Page 16 Empty Onkyo 515

Post  Anthony Bonello on Tue Oct 09, 2012 6:06 am

Hi,

Can i use an external hard disk through my Onkyo 515 using its Usb to watch Mk files on my Samsung Tgv 7000 series? I would be obliged if I get a reply.
Thanks and regards.

Anthony Bonello

Posts : 1
Join date : 2012-10-09

View user profile

Back to top Go down

TX-NR515 - Monitor out issues (no picture) - Page 16 Empty Re: TX-NR515 - Monitor out issues (no picture)

Post  OnkyoUSA on Tue Oct 09, 2012 11:55 am

Hi,

The only way that it would work would be if that particular hard drive also supports a Composite output, in which case you would connect both the USB and Composite video cable to the Onkyo unit otherwise this will not work.

Thanks,

Forum Modarator
OnkyoUSA
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile https://onkyoproductsupport.forumotion.com

Back to top Go down

TX-NR515 - Monitor out issues (no picture) - Page 16 Empty Re: TX-NR515 - Monitor out issues (no picture)

Post  Mark515 on Tue Oct 09, 2012 2:12 pm

Hi everyone,


Any luck with the latest firmware? Does the issue persist? Would appreciate reading about ppls experience following upgrade. I intend to set up and upgrade tonight.


Mark

Mark515

Posts : 7
Join date : 2012-09-18

View user profile

Back to top Go down

TX-NR515 - Monitor out issues (no picture) - Page 16 Empty New firmware

Post  huckster2 on Tue Oct 09, 2012 5:17 pm

Upgraded last night. Reset everything. Watched a bit of TV, put it in standby. Some 8 hours later, turned everything on and it worked. Not conclusive proof, as it didn't always fail before, but encouraging. Smile

huckster2

Posts : 4
Join date : 2012-10-08

View user profile

Back to top Go down

TX-NR515 - Monitor out issues (no picture) - Page 16 Empty US firmware now posted

Post  CVuPlay on Wed Oct 10, 2012 11:14 am

I am replying to my previous comment...

Looks like Onkyo US has finally posted the same firmware update on their respective page for the TX-NR616 and TX-NR515.

Here's the link to the TX-NR515 download page: http://www.us.onkyo.com/model.cfm?m=TX-NR515&class=Receiver&p=d

I just updated my receiver last night. As the other posted have noted, you have to do it through USB. It took about 1 hour.

I haven't had a chance to really put it through its paces since it was late and I pretty much turned it off right after the update was done.

Good luck to everyone else.

CVuPlay

Posts : 5
Join date : 2012-09-14

View user profile

Back to top Go down

TX-NR515 - Monitor out issues (no picture) - Page 16 Empty Re: TX-NR515 - Monitor out issues (no picture)

Post  OnkyoUSA on Wed Oct 10, 2012 3:58 pm

A firmware update for the TX-NR515 and TX-NR616 is now available.

This update is available ONLY via USB at this time. This update addresses the HDMI video out issue some customers have been experiencing. The update also includes enhancements to both the TX-NR515 and TX-NR616. More details can be found on the respective product pages or in the support section: http://www.us.onkyo.com/download/software.cfm.

Thank You;

Forum Moderator
OnkyoUSA
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile https://onkyoproductsupport.forumotion.com

Back to top Go down

TX-NR515 - Monitor out issues (no picture) - Page 16 Empty Re: TX-NR515 - Monitor out issues (no picture)

Post  sidigs on Wed Oct 10, 2012 4:01 pm

I am in the UK, and have been watching this thread since August when I purchased a 515, first one blew up on first plug in, not a great start but unit was swiftly replaced, second unfortunately has the hdmi pass thru failure, for me it wasn't too bad, I have arranged my system so that everything can be easily switched off at the mains, for example the sky hd box can be flaky and require a reboot occasionally, after giving myself a hernia the first couple of times rerouted electrics, so simple switch off/on.

Anyway, I took the plunge and updated the firmware yesterday and regrettably the issue is worse!!!

I have been paying close attention to when the problem occurs and what happens, and found that the issue appeared to be totally random, time was not a factor nor was the equipment plugged in, other than obviously the Sky Hd Box and the Samsung LE52M8 tv, the other equipment is PS3, HTPC, WII, Panasonic bluray player, and Optoma Projector, again because of my configuration I am able to easily power down all of these and did do, to try and isolate the issue, but to no avail. I did notice on a few occasions that a garbled signal was getting thru and would end up with either a dark green or red screen with a black vertical dotted line in the centre. One thing tho' was that pass thru would work if the tv and sky box was turned off and on within 10 or 15 minutes or so.

This morning on second turn on after update, green screen but now with flashing black screen, a new feature?, so rebooted, watched for about 30 mins then switched off for 10 minutes, on switch on pass thru failure so reboot again, in afternoon 4 hours later again reboot needed. Things not looking good.

Regards Sid

sidigs

Posts : 5
Join date : 2012-10-10

View user profile

Back to top Go down

TX-NR515 - Monitor out issues (no picture) - Page 16 Empty Re: TX-NR515 - Monitor out issues (no picture)

Post  OnkyoUSA on Wed Oct 10, 2012 4:32 pm

We will need more information regarding your setup and would advise you to re-attempt a "forced" USB update for your TX-NR 515 receiver. Please press and hold down the USB and ON/STANDBY buttons on the receiver to have the message "[ENTER] UPDATE" and please re-attempt doing the firmware update on this receiver. Please reply back to the following Onkyo USA Product Support department (onkyoadmin@us.onkyo.com) for further asssistance. We would like to determine if HDMI DEEP COLOR is also affecting this issue as well.

Thank You;

Forum Moderator
OnkyoUSA
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile https://onkyoproductsupport.forumotion.com

Back to top Go down

TX-NR515 - Monitor out issues (no picture) - Page 16 Empty Re: TX-NR515 - Monitor out issues (no picture)

Post  Lawplace on Thu Oct 11, 2012 2:58 pm

Right after i had installed the update i tried Main out and had no problems with it,

Then i started messing around with changing my resolution on my pc wich is what i have connected, and it worked, changed it from 1080p to 720 p and back again with no problems.

But after a hour or so i tried changing my resolution from 1080 p to 720 p again, and my 515 would not recognise it, and had to pull the chord to get it working again, messed around with it several times with dissapointing results, tried all auto, trough, 1080p, 720p options on my onkyo with bad results.

So i am still using sub out, i had some problems with sub out before the update ( same as main, would not show picture), but after the update i have no problems with my sub out.


Lawplace

Posts : 6
Join date : 2012-08-30

View user profile

Back to top Go down

TX-NR515 - Monitor out issues (no picture) - Page 16 Empty 1141-0108-0400 Update looking good so far

Post  DournP on Thu Oct 11, 2012 4:27 pm

OK, so it's been 3 days now since I applied the firmware update 1141-0108-0400, and so far (fingers crossed) the HDMI-out issue has gone away.
It would have come back now before the update.

So cautiously hopeful!!

DournP

Posts : 4
Join date : 2012-08-30

View user profile

Back to top Go down

TX-NR515 - Monitor out issues (no picture) - Page 16 Empty Re: TX-NR515 - Monitor out issues (no picture)

Post  bjornr on Thu Oct 11, 2012 10:56 pm

Yes, I've been running the latest firmware four days now and not had to pull the powercord once yet, looks promising.

bjornr

Posts : 16
Join date : 2012-08-31

View user profile

Back to top Go down

TX-NR515 - Monitor out issues (no picture) - Page 16 Empty Will new units have the latest firmware?

Post  av-dude on Fri Oct 12, 2012 3:26 pm

Is Onkyo shipping new units with the updated FW, or should we expect to do the update ourselves if we buy a new unit from a retailer? I suppose it depends on how long the retailer has had the unit. I still expect to do the update myself if I buy it this weekend.

av-dude

Posts : 1
Join date : 2012-10-12

View user profile

Back to top Go down

TX-NR515 - Monitor out issues (no picture) - Page 16 Empty Re: TX-NR515 - Monitor out issues (no picture)

Post  bjornr on Fri Oct 12, 2012 5:05 pm

Obviously you will have to update it yourself. It even says so in the manual, so that's a no-brainer.

Going 5 days now without having to pull the cord.

bjornr

Posts : 16
Join date : 2012-08-31

View user profile

Back to top Go down

TX-NR515 - Monitor out issues (no picture) - Page 16 Empty New firmware

Post  huckster2 on Fri Oct 12, 2012 6:54 pm

So far so good with the firmware. No problems at all. Very relieved. Smile

huckster2

Posts : 4
Join date : 2012-10-08

View user profile

Back to top Go down

TX-NR515 - Monitor out issues (no picture) - Page 16 Empty Re: TX-NR515 - Monitor out issues (no picture)

Post  bjornr on Sat Oct 13, 2012 5:15 am

Yup, seems like Onkyo finally done it. Took too long time though, but oh well. I'm just glad it is finally working as intended.

bjornr

Posts : 16
Join date : 2012-08-31

View user profile

Back to top Go down

TX-NR515 - Monitor out issues (no picture) - Page 16 Empty Firmware update question

Post  kalliasx on Sun Oct 14, 2012 9:00 pm

Hi everyone,

Received my 515 yesterday, I had an older model (608 ?) before and was so satisfied with it, not a single issue, that I blindly bought this one... and then having no image from my PC or 360, I started roaming the net and found multiple forum with people ranting on these issues as well and started to think I might have bought a dud that will play with my nerves. Until I saw the new firmware, however, when decompressing the zip, there are the three files mentionned on the manual, but ALSO a folder called AVR000D_Release containing not 3 but four of these files. Also I couldn't help but notice the file dates, the ones at the root folder are from Jun 14, the ones in the AVR000D_Release folder from september 24. Since I didn't know if there is a difference, I just put the entire thing on the root of my usb stick (that include three ONKAVR000D_00EAEA00EAEAEA.of* files and the AVR000D_Release folder). I think the page containing the file should have said what to do, if the files you get from the zip are different than what they tell you on the manual, the least you can do is tell the customer what to do. I hope I did well by launching the update by copying all at the root of an empty usb stick. It's updating now and I'm crossing my fingers cause I can't stand the fact that I went with Onkyo to avoid HDMI problems (I had those with Sony receivers) and what I got was exactly what I wanted to avoid.

I will report back but if anyone knows if we must use the files in the folder that contains one more file ONKAVR000D_00EAEA00EAEAEA.of4 or if it's needed to have all on the stick.

Again, next time some DETAILED instructions from Onkyo wouldn't hurt, I already find it unacceptable that it took so long (for me it didn't but I see the thread is spread over months) to fix the issue, the least they could do is explain what to do properly IMHO. This remembers me of the OCZ SSD debacle of last year with customers left in the dark for 6 months as to why their Windows PC was blue screening and not seeing their SSD upon restart...

Anyway, if someone can explain in details what they did, what files they put, as-is, the first three on the root only, or the four files in the subfolder only, I would be greatful.

Thanks in advance
Chris

kalliasx

Posts : 6
Join date : 2012-10-14

View user profile

Back to top Go down

TX-NR515 - Monitor out issues (no picture) - Page 16 Empty Firmware update feedback

Post  kalliasx on Sun Oct 14, 2012 10:04 pm

OK so the firmware update went well, at first it didn't want to work still, I tried another projector and it was working, so I switched cables (the cable used was working 100% perfectly with the older ONKYO receiver SR608), anyway with this new cable most things work, but it's not 100% perfect Sad. PC's connected on HDMI aren't detected, I get the no signal still. I've tried both my with HTPC/Gaming rig and my Macbook Air (mid 2011), neither detects a signal. Did anyone had experience with the new firmware and a PC connected via HDMI ? (my gaming rig has a GTX 560). For the PC worse comes to worse I will output video via VGA directly to my projector but it still pisses me off to no end to have "upgraded" receiver (and I already sold my SR608 which never made me a single issue) to have less functionality in the end.

So I hope Onkyo will fix the PC issue, I have lots of PCs at home so when I have time and patience (it's surely running out at 3AM now) I will test other rigs to see what's what but the fact that both PC and Mac aren't detecting means the issue is not with a single device. Still, at least I have my 360, my PS3, my media player and I tested a HD-DVD player of yore and all works fine (pheeew). At least it's 90% usable now, which is better than it was a few hours ago.

Also does anyone knows how to use HDMI 5 to 7, there are no dedicated buttons on the remote to access these, is there an easy way ?

Thanks and I hope in time that my PC will work again on my projector. I also have to test all these device in a double output scenario (one of the reasons I bought the TX515 was the double monitor out !), as I would like to be able to use a LED projector when I put some "background stuff" since it has a 20'000 hours lamp life. Many times I will put a series in the background and work on something else while I listen and look at the image only from time to time... no point in wasting valuable DLP lamp when I can do that on my portable ACER K20 Led projector. My main projector is the H5360BD 3D DLP by Acer also... I still don't understand why it needed another cable to work but I'm glad the fix was that easy. I just ordered a bunch a different HDMI cables that I should get next week so I will also try these in conjunction with PCs to see if it fixes my current predicament.

All in all if I can make my entire setup to work I will be happy, but that's the last time I buy an Onkyo receiver blindly, next time I will do my research, and I no longer regard them as flawless as I thought they were (my SR608 was ABSOLUTELY flawless, never had an issue, any HDMI cable would work, everything was just perfect !).

Good night Smile
Chris

kalliasx

Posts : 6
Join date : 2012-10-14

View user profile

Back to top Go down

TX-NR515 - Monitor out issues (no picture) - Page 16 Empty TX-NR809 "hdmi start up" error

Post  kaplansa on Mon Oct 15, 2012 3:02 am

Welcome to the club I guess. I've had my Onkyo receiver for six months and all of a sudden I turned it on today and I'm getting the imfamous "hdmi start up" error too. All I get across my monitor is a big Onkyo logo. I've swapped HDMI cables and pulled the power of the receiver numerous times. I've also updated the firmware via net as of day. No dice. Like the others on this thread, I did have success using the monitor out (sub), but the audio's all messed up, sometimes not even there. Maybe that's be design with this port. No sure. Nevertheless, I have a 20lb paperweight now. HELP!!!!

kaplansa

Posts : 5
Join date : 2012-10-15

View user profile

Back to top Go down

TX-NR515 - Monitor out issues (no picture) - Page 16 Empty Re: TX-NR515 - Monitor out issues (no picture)

Post  sidigs on Mon Oct 15, 2012 4:50 am

Well after some head scratching and thought over the weekend, I had a Eureka moment and checked the firmware numbers and found that the update I did last week, did not in fact update to the latest firmware but to the earlier 1100-6103-0300, so stuck the USB stick in again and sure enough another update was available!!!!
Think this explains what appears to be duplicates folder inside package.
(Chris please note, I think one set of files is the firmware update to 1100-6103-0300 then the other set is to the current 1141-0108-0400)
So had to endure another wait for the update to happen, will we have power outage or some other failure leading to an usable and expensive paperweight?
This has annoyed me on a couple of points, I waited for this update to deal with the HDMI problems because I did not want to take unnecessary risks performing update after update, only to have to do 2 anyway, secondly why Onkyo didn't you say in the instructions explicitly that if you were updating from before such and such version then 2 updates would be needed!!!
Also when I reported my experience on here why didn't you say that in some cases 2 updates would need to be done?
I would like to add that I do understand that a tech bod may have written the instructions and so therefore may be suffering tunnel vision, but I don't think Onkyo fully appreciates the stress and head scratching caused by such poorly written instructions, we are as customers after all, trying to rectify what to us, is a faulty product.
On a more positive note so far so good but it has only been a day, I am optimistic however, seeing what others have written.
regards Sid

sidigs

Posts : 5
Join date : 2012-10-10

View user profile

Back to top Go down

TX-NR515 - Monitor out issues (no picture) - Page 16 Empty Re: TX-NR515 - Monitor out issues (no picture)

Post  kalliasx on Mon Oct 15, 2012 8:45 am

kaplansa wrote:Welcome to the club I guess. I've had my Onkyo receiver for six months and all of a sudden I turned it on today and I'm getting the imfamous "hdmi start up" error too. All I get across my monitor is a big Onkyo logo. I've swapped HDMI cables and pulled the power of the receiver numerous times. I've also updated the firmware via net as of day. No dice. Like the others on this thread, I did have success using the monitor out (sub), but the audio's all messed up, sometimes not even there. Maybe that's be design with this port. No sure. Nevertheless, I have a 20lb paperweight now. HELP!!!!

By net you are stuck on 300 firmware, you need the USB only 400 firmware to fix up the mess, but if you don't see any image at all it's gonna be a shot in the dark. I believe if you put the firmware on a usb stick, plug it, select USB source, press enter twice it should start the firmware (I think, talking about what I remember yesterday from it). I can't remember if a down arrow was needed. Maybe other users can pitch in.

But for me its far from being an ultimate fix, I still have issues with some sources. PC for instance, I can make it work for a short while then the signal goes away. The only way it works is if both my projector display the image or just the K11 (no K20 like I said before), but it's a low lumen projector so I don't care about it. The Onkyo is still not 100% compatible the H5360BD to me. The 360 in 720p doesn't work either, had to put it in 1080p for the signal to stay stable. This is a highly unpolished product, feels more like an alpha product that needs a good six months of testing if you ask me. Did anyone else noticed this model is no longer THX certified when the previous two models (includin the SR608 I owned before) were... not that I care much about certification but seems to me they rushed the new ones out the door and we are paying the price.

Just my 2 cents
Chris

kalliasx

Posts : 6
Join date : 2012-10-14

View user profile

Back to top Go down

TX-NR515 - Monitor out issues (no picture) - Page 16 Empty HDMI...

Post  kalliasx on Mon Oct 15, 2012 8:49 am

Having had the receiver only two days means I didn't get the HDMI not starting at all, but my problems was none of my equipement except a cheapo 25Euro media player (Hyundai) was the only hdmi source displaying an image !!! My higher end sources (consoles, PC, ...etc) were only having sound. This with the same cables that made them all work flawlessly on the SR608...

I'm now waiting on my newer hdmi cables to see if maybe one makes the PC work... But the fact that the 360 doesn't work when configured in 720p makes me think there is something seriously wrong with how the new receivers are dealing with HDMI in general.

For now I'm just happy I have 90% functionality back, now my fear is : will it last ?

Just my 2 cents,
Chris

kalliasx

Posts : 6
Join date : 2012-10-14

View user profile

Back to top Go down

TX-NR515 - Monitor out issues (no picture) - Page 16 Empty Update...

Post  cpmmk1 on Mon Oct 15, 2012 10:54 am

So, did the USB update the other day. So far it seems to be working - only one issue. When I turn on my TV, it doesn't read the HDMI right away. I have to wait maybe 20 +/- seconds and then it will come on. Didnt do this until the update (although I had the HDMI output issues as detailed in the past.) Any thoughts?

cpmmk1

Posts : 24
Join date : 2012-05-31

View user profile

Back to top Go down

TX-NR515 - Monitor out issues (no picture) - Page 16 Empty Re: TX-NR515 - Monitor out issues (no picture)

Post  sidigs on Mon Oct 15, 2012 12:23 pm

Chris...

I was partly responding to you above, ALL the files in the zip folder should be extracted to the root of the USB stick, as I said it may be that it needs to do 2 updates to get to the current firmware version therefore 2 updates are included, as I moaned about above Onkyo should make it clearer and clean up the poor instructions.

For me the firmware I started with was 1030-3103-0100, then I stuck in usb went to 1100-6103-0300 lost all settings thought job was done but amp still not working, then stuck usb back in went to firmware update again and it recognized second update which took firmware to 1141-0108-0400

kalliasx...I would try downloading firmware update and installing that way I know that the latest HAS to be installed by USB, also as I said it may need to have 2 update procedures, to get to current firmware
Regards Sid

sidigs

Posts : 5
Join date : 2012-10-10

View user profile

Back to top Go down

TX-NR515 - Monitor out issues (no picture) - Page 16 Empty Re: TX-NR515 - Monitor out issues (no picture)

Post  kalliasx on Mon Oct 15, 2012 3:17 pm

sidigs wrote:Chris...

I was partly responding to you above, ALL the files in the zip folder should be extracted to the root of the USB stick, as I said it may be that it needs to do 2 updates to get to the current firmware version therefore 2 updates are included, as I moaned about above Onkyo should make it clearer and clean up the poor instructions.

For me the firmware I started with was 1030-3103-0100, then I stuck in usb went to 1100-6103-0300 lost all settings thought job was done but amp still not working, then stuck usb back in went to firmware update again and it recognized second update which took firmware to 1141-0108-0400

kalliasx...I would try downloading firmware update and installing that way I know that the latest HAS to be installed by USB, also as I said it may need to have 2 update procedures, to get to current firmware
Regards Sid

OK thanks for letting me know but since it says -0400 on my current firmware I would suppose that the update went fine right ? I did put all files on the USB stick when I made the update, seemed the logical thing to do even though it was conflicting with info in the instruction (3 files on root, 32Mb free). In the end this had 7 files and 70Mb.

For now it works okay, it's nowhere near as painless as my previous ONKYO but I learned my lesson, never trust a brand blindly anymore.

So let me know if you think I need to try a second part update since it already says -0400 on my firmware now.

Thx and all the best
Chris

kalliasx

Posts : 6
Join date : 2012-10-14

View user profile

Back to top Go down

TX-NR515 - Monitor out issues (no picture) - Page 16 Empty Re: TX-NR515 - Monitor out issues (no picture)

Post  sidigs on Mon Oct 15, 2012 3:23 pm

Chris

yeah sounds like you've got the right one, the instructions are an almighty mess especially for doing something that could break the unit.

regards Sid

sidigs

Posts : 5
Join date : 2012-10-10

View user profile

Back to top Go down

TX-NR515 - Monitor out issues (no picture) - Page 16 Empty Re: TX-NR515 - Monitor out issues (no picture)

Post  Sponsored content


Sponsored content


Back to top Go down

Page 16 of 20 Previous  1 ... 9 ... 15, 16, 17, 18, 19, 20  Next

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum