TXNR616 Audio Issue

View previous topic View next topic Go down

TXNR616 Audio Issue

Post  dhow on Wed Oct 10, 2012 11:52 am

I have a TXNR616 that is cutting out the audio intermittently. It is not constant. The 616 input is connected to HDMI 2 from output of AT&T Uverse Receiver, then output HDMI Main from the 616 to TV via HDMI. I disconnected the 616 and connected the Uverse receiver directly to the TV and the audio works fine. Got any ideas what is causing the intermittent audio from the 616?

thanks,
dhow

dhow

Posts : 1
Join date : 2012-10-10

View user profile

Back to top Go down

Re: TXNR616 Audio Issue

Post  OnkyoUSA on Wed Oct 10, 2012 2:56 pm

As the U-Verse is probably set to Dolby Digital 2.0 and not Dolby Digital 5.1- and when connecting to a 2.0 audio outputting source such as your TV will be properly processed via the 2 speakers on your TV versus having the audio format processed for 5.1 audio through the receiver. You can review some information from the AT & T forum regarding this issue: http://forums.att.com/t5/Receivers-Battery-Backup/Question-about-settop-HDMI-digital-audio-codec-output-standards/td-p/2158309. You can can press the DISPLAY button of the receiver to indicate the current audio listening mode being used by the receiver and change the format by pressing the MOVIE/TV button to toggle thru the available audio formats.

If you are still experiencing the same issue(s), Please contact our Product Support Dept for further assistance with this specific issue via our phone number and hours of operation (Monday- Sunday 24 hours a day (800) 229-1687; option #3 PRODUCT SUPPORT). We would like to speak with you and work to troubleshoot and resolve your issue as prompt as possible.

Cordially;

Forum Moderator
avatar
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile http://onkyoproductsupport.forumotion.com

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum