TX-NR515 No Audio on pass through

View previous topic View next topic Go down

TX-NR515 No Audio on pass through

Post  JimmyC on Sat Aug 11, 2012 4:47 pm

Hello, new here and I apologize if I’m beating a dead horse. Basically ranting.
I just purchased an Onkyo TX-NR515. I really like the sound quality and basic operation of the unit. What's driving me nuts is trying to get the HDMI pass through to work with a Vizio xvt553sv which is less than a year old. I updated firmware to the latest version, read and re-read all manuals, swapped out HDMI cables several times, tried every conceivable combination of settings, un-plugged and plugged in everything a zillion times. I get video but no audio with the receiver in standby mode. The pass through feature is one of the main reasons I upgraded my receiver. It may seem insignificant to some, but I want to watch TV with TV speakers through the receiver in standby mode and then occasionally fire up the receiver for 7.1 surround. If I hook everything up the old way, (cable box HDMI to TV; digital optical from cable box to receiver), I can accomplish this but I then lose the up-conversion and the main out HDMI for on-screen setup display. I know I can hook up HDMI to another TV input for OSD but what a PITA flipping between inputs all the time. I've read a lot of the posts here and it seems like Onkyo is blaming it on cables/TV/sunspot activity. Any suggestions besides sending the unit back?

JimmyC

Posts : 2
Join date : 2012-08-11

View user profile

Back to top Go down

Re: TX-NR515 No Audio on pass through

Post  OnkyoUSA on Mon Aug 13, 2012 7:22 pm

Please allow us some time to further research and test this issue; as we will respond back promptly with our findings accordingly.

Thank You;

Forum Moderator
avatar
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile http://onkyoproductsupport.forumotion.com

Back to top Go down

Re: TX-NR515 No Audio on pass through

Post  JimmyC on Mon Aug 13, 2012 8:41 pm

Thanks for the reply. I really like the sound of this receiver and it would be perfect if I could get the pass-through audio to work.

JimmyC

Posts : 2
Join date : 2012-08-11

View user profile

Back to top Go down

Same audio issue on same TV

Post  jckburns7 on Sun Nov 04, 2012 8:14 pm



I was wondering if you ever got your audio issue (noted below) fixed? I too have the same exact Vizio TV and the same model receiver. I just purchased the receiver yesterday and have the same audio issue (no audio just video) while in standby pass-through. I have done everything possible to make this work but have not been successful. Any help or insight you can provide would be greatly appreciated.

jckburns7

Posts : 4
Join date : 2012-11-04

View user profile

Back to top Go down

Re: TX-NR515 No Audio on pass through

Post  OnkyoUSA on Mon Nov 05, 2012 2:17 pm

If you are still experiencing the same issue , Please contact our Product Support Dept for further assistance with this specific issue via our phone number and hours of operation (Monday- Sunday 24 hours a day: (800) 229-1687; option #3 PRODUCT SUPPORT). We would like to speak with you and work to troubleshoot and resolve your issue as prompt as possible.

Thank You;

Forum Moderator
avatar
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile http://onkyoproductsupport.forumotion.com

Back to top Go down

Not gonna work with Vizio

Post  jckburns7 on Sun Nov 11, 2012 6:08 pm

Alright JimmyC, I think this will be my last post on this as I have given up. Ultimately, Vizio and Onkyo are not compatible when it comes to HDMI pass-through while in standby. I have spent an excessive amount of time on the phone with Vizio and Onkyo, I have reset to factory defaults for both products, changed cables, and tried every combination of settings known to man. Both companies now claim these two devices are not compatible. The pass through works while in standby with another less expensive and smaller TV so I know the issue is not with Onkyo. Using the same settings the Vizio TV does not work. Frankly, Vizio has dropped the ball and refuses to provide a solution to this problem. A firmware update would probably fix it but seeing that this model is 2 years old, they will likely not do anything. I have been jaded by Vizio and will never buy another one of their products again. It's a shame because the TV is nearly perfect for me. It's unfortunate their customer service is useless. God forbid I buy another one of their products and need assistance. Good luck to you.

jckburns7

Posts : 4
Join date : 2012-11-04

View user profile

Back to top Go down

Re: TX-NR515 No Audio on pass through

Post  OnkyoUSA on Wed Nov 14, 2012 12:52 pm

jckburns7 wrote:Alright JimmyC, I think this will be my last post on this as I have given up. Ultimately, Vizio and Onkyo are not compatible when it comes to HDMI pass-through while in standby. I have spent an excessive amount of time on the phone with Vizio and Onkyo, I have reset to factory defaults for both products, changed cables, and tried every combination of settings known to man. Both companies now claim these two devices are not compatible. The pass through works while in standby with another less expensive and smaller TV so I know the issue is not with Onkyo. Using the same settings the Vizio TV does not work. Frankly, Vizio has dropped the ball and refuses to provide a solution to this problem. A firmware update would probably fix it but seeing that this model is 2 years old, they will likely not do anything. I have been jaded by Vizio and will never buy another one of their products again. It's a shame because the TV is nearly perfect for me. It's unfortunate their customer service is useless. God forbid I buy another one of their products and need assistance. Good luck to you.

JimmyC;

Thank you for your input and analysis; as we appreciate your input and have found this to be a true statement in regards to MANY Vizio TVs- there are some that have been functional. We review this Vizio issue on a case-by-case basis and determining by the model number of the Vizio unit.

Cordially;

Forum Moderator
avatar
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile http://onkyoproductsupport.forumotion.com

Back to top Go down

Re: TX-NR515 No Audio on pass through

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum