DLNA bug on 616 - RESOLVED

View previous topic View next topic Go down

DLNA bug on 616 - RESOLVED

Post  diamond204 on Tue Sep 25, 2012 3:06 am

He ,

Not having much luck with DNLA on my new 616. I have the latest firmware that was released in August ("300").

Two big issues:

1. When you go into a source, if it has more than 20 directories, when you try to scroll past #20 to #21 (and a new page), the system re-initializes, and kicks you back to the network menu.

2. The DLNA service does not play transcoded video properly - say"cannot play" video where my Xbox, Samsung bluray, and Samsung TV all play the source fine.

To test both, I recommend using a trial of Play on, which is a very popular DNLA media share program:
http://www.playon.tv/playon

The trial has more than 20 directories (sources), and you will see very quickly that it does not play transcoded video from Playon. By the way, Playon support is very responsive and they will work with you to solve.

Thanks


Last edited by diamond204 on Mon Oct 01, 2012 2:39 pm; edited 1 time in total

diamond204

Posts : 5
Join date : 2012-09-14

View user profile

Back to top Go down

Re: DLNA bug on 616 - RESOLVED

Post  OnkyoUSA on Tue Sep 25, 2012 2:51 pm

Hello diamond204;

In regards to your issue- it would possibly be more effective to contact our Product Support Dept for further assistance with this specific issue via our phone number and hours of operation below. We would like to speak with you and work to troubleshoot and resolve your issue, please review to the PM sent to you so a Product Support representative can contact you to get more information regarding your first question. The answer to question 2 is that our receivers do NOT support video files via DLNA, our receivers only support audio files. Also, our receivers only officially support Windows Media Player for DLNA streaming as well; as other DLNA servers are NOT supported to function fully with our receivers. Please respond back so we can contact you and gather more information regarding your 1st point.

Thank You;

Forum Moderator
avatar
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile http://onkyoproductsupport.forumotion.com

Back to top Go down

Spoke with tech - RESOLVED

Post  diamond204 on Mon Oct 01, 2012 2:38 pm

This weekend I spoke with an Onkyo tech, Shederick, who was very helpful.

The issue that I was having was caused when networking to my PCs Playon server. Unfortunately, Onkyo does not support and other media server at this point except for Windows Media Player.

When we tried to replicate the issue on Windows Media Player, it seemed to work fine.

Also as noted on this thread, the Onkyos do not (as of yet) support video streaming, which is what I was interested in, but obviously will not be able to do so with this receiver.

Hope to see Onkyo in the near future add streaming video to their network feature, as most other consumer electronics network boxes already have this feature.

diamond204

Posts : 5
Join date : 2012-09-14

View user profile

Back to top Go down

Re: DLNA bug on 616 - RESOLVED

Post  OnkyoUSA on Mon Oct 01, 2012 8:44 pm

Thank you for your feedback and I have also informed Cedric of your feedback as well. Your message has been forwarded to the appropriate representatives and department for further review and research. Thank you again for your input; as someone from the Engineering department will research your suggestion.

Cordially;

Forum Moderator
avatar
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile http://onkyoproductsupport.forumotion.com

Back to top Go down

Re: DLNA bug on 616 - RESOLVED

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum