TX NR616 HDMI Audio Pass Through Not Working

Page 3 of 3 Previous  1, 2, 3

View previous topic View next topic Go down

Another solution to power cycling your receiver..

Post  FlyByNgt on Wed Sep 26, 2012 9:28 pm

Check out my forum topic under


http://onkyoproductsupport.forumotion.com/t1508-tx-nr616-and-other-units-with-the-hdmi-pass-thru-not-working-after-shut-off-test-of-units-what-i-see-and-might-help-onkyo-s-service-also-info-on-onkyo-s-remote-app

Please post your results in that forum in hopes that it will help ONKYO to create a solution to this Pass-through situation on all receivers.

Hope it works, is no means a fix.. but you will not have to reset or unplug your units.

Thanks, FlyByNgt
avatar
FlyByNgt

Posts : 100
Join date : 2012-09-12
Age : 56
Location : North Carolina

View user profile

Back to top Go down

I Have just added video's of how my TX-NR616 will pass-through after a few moments.

Post  FlyByNgt on Thu Sep 27, 2012 4:18 am

I Have just added video's of how my TX-NR616 will pass-through after a about 4 to 6 minuts. Total videos so far uploaded 6. Check them out to see if your unit does the same. Please post your replies n that topic so Onkyo can maybe compile more info. Hope it helps in some way.

User FlyByNgt


Last edited by FlyByNgt on Thu Sep 27, 2012 4:53 am; edited 1 time in total (Reason for editing : Update**)
avatar
FlyByNgt

Posts : 100
Join date : 2012-09-12
Age : 56
Location : North Carolina

View user profile

Back to top Go down

My issue not related to the HDMI issue - RESOLVED

Post  diamond204 on Mon Oct 01, 2012 2:45 pm

Spoke to a helpful Onkyo tech this weekend (Shederick), and was able to resolve my audio issue.

As mentioned in my earlier post, my issue was related to my TV audio going into the receiver via an optical cable and after long standby, was not "waking up" until after I unplugged and then replugged in the unit.

The fix was to go into the settings, and then configure input. There was an Audio selector option (I am not in front of the unit right now so do not have specifics) that I went into and switched it from HDMI to optical. This seemed to have fixed my issue. I wish there was an "auto-detect", but unfortunately there is not. But it worked!

diamond204

Posts : 5
Join date : 2012-09-14

View user profile

Back to top Go down

Re: TX NR616 HDMI Audio Pass Through Not Working

Post  OnkyoUSA on Tue Oct 02, 2012 7:15 pm

Glad to read this has been resolved by our Product Support representative. If anyone has any more questions or concerns , Please contact our Product Support Dept for further assistance with this specific issue via our phone number and hours of operation (Monday- Friday 9am to 8pm EST/ Saturday- Sunday 10am to 4pm EST: (800) 229-1687; option #3 PRODUCT SUPPORT). We would like to speak with you and work to troubleshoot and resolve your issue as prompt as possible.

Cordially;

Forum Moderator
avatar
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile http://onkyoproductsupport.forumotion.com

Back to top Go down

Re: TX NR616 HDMI Audio Pass Through Not Working

Post  Sponsored content


Sponsored content


Back to top Go down

Page 3 of 3 Previous  1, 2, 3

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum