Onkyo TX-NR709 - No Audio on HDMI Pass Thru

View previous topic View next topic Go down

Onkyo TX-NR709 - No Audio on HDMI Pass Thru

Post  brownan on Mon Mar 12, 2012 3:19 pm

I am getting video, but no audio on the HDMI pass through function.

Equipment:
Onkyo TX-NR709
TV - Vizio VF551XVT
DVR - DirecTV HR20
Blu-Ray - Panasonic DMP-BD85

Firmware has been upgraded, receiver has been reset/cleared. New HDMI cables supporting 1.4. Hardware setup - Pass Through on. Have also tried RIHD on. When I turn Audio TV Out to on, the Onkyo passes the audio to the TV speakers just fine with the receiver on.

Equipment previously connected directly to TV via HDMI with no issues on video or sound coming from TV. All components are now connected directly to Onkyo via HDMI only. Onkyo connected to TV via HDMI.

I have already returned one of these to Best Buy thinking it was an issue with the receiver - I'm having a hard time believing I have 2 of them with the same issue.

Thank you


brownan

Posts: 2
Join date: 2012-03-09

View user profile

Back to top Go down

Re: Onkyo TX-NR709 - No Audio on HDMI Pass Thru

Post  OnkyoUSA on Mon Mar 12, 2012 5:21 pm

Hi brownan,

The following is direct from the Vizio forum. Please follow these procedures.


While most HDMI sources work with good audio and video, we have a compatibility issue with audio from a few specific products (eg, DirecTV HD DVR satellite set-top box, DISH Networks satellite set-top-box, and TiVo Premiere XL cable set-top-box). If you are experiencing problems with no audio or muted audio with one of your HDMI sources, then please try changing the audio settings on your problematic HDMI source to PCM or LPCM. Then turn off the TV, remote power from the WirelessHD adapters, and power off the HDMI source. Now power everything back on. If you are still experiencing no audio then please write down the model number of your HDMI source with no audio and contact VIZIO customer support.

OnkyoUSA
Admin

Posts: 4077
Join date: 2011-10-06
Location: New Jersey

View user profile http://onkyoproductsupport.forumotion.com

Back to top Go down

Onkyo TX-NR709 - No Audio on HDMI Pass Thru

Post  brownan on Mon Mar 19, 2012 2:28 pm

Thank you for the response. I hooked up another TV to the receiver and the HDMI Pass Thru worked as expected. The issue must be with the Vizio.

brownan

Posts: 2
Join date: 2012-03-09

View user profile

Back to top Go down

Re: Onkyo TX-NR709 - No Audio on HDMI Pass Thru

Post  OnkyoUSA on Mon Mar 19, 2012 3:08 pm

Hi brownan,
We are glad the issue is resolved. Thank you for choosing Onkyo.

OnkyoUSA
Admin

Posts: 4077
Join date: 2011-10-06
Location: New Jersey

View user profile http://onkyoproductsupport.forumotion.com

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

Permissions in this forum:
You cannot reply to topics in this forum