Onkyo HT-S5400

View previous topic View next topic Go down

Onkyo HT-S5400

Post  ltjws05 on Sun Oct 21, 2012 4:48 pm

Just purchased an onkyo HT-S5400, I replaced a nearly 10 year old onkyo 6.1 system that I sold to a friend and still works great. My question, is there a way to get the receiver to display "Dolby D EX" or "DTS MASTER", They will display but only for a few seconds while hitting the display button. Any Help would be nice, currently im seeing whatever input I've got it on "BD/DVD ect...."

Thanks,
LT

ltjws05

Posts : 6
Join date : 2012-10-21

View user profile

Back to top Go down

Re: Onkyo HT-S5400

Post  OnkyoUSA on Tue Oct 23, 2012 3:04 pm

This would be derivative of the source input (BD/DVD, game console, etc.) and its current audio output settings (set to BITSTREAM instead of PCM). This change will need to be made on the source devices AUDIO OUTPUT setting, as it will pass thru the receiver and will support the audio format of the source device. Thus, the receiver will show DOLBY EX, DTS-MA HD, etc. If you are still experiencing the same issue , Please contact our Product Support Dept for further assistance with this specific issue via our phone number and hours of operation (Monday- Sunday 24 hours a day: (800) 229-1687; option #3 PRODUCT SUPPORT). We would like to speak with you and work to troubleshoot and resolve your issue as prompt as possible.

Thank You;

Forum Moderator
avatar
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile http://onkyoproductsupport.forumotion.com

Back to top Go down

Re: Onkyo HT-S5400

Post  ltjws05 on Tue Oct 23, 2012 11:56 pm

Thanks for your reply, I have my PS3(slim) set to bitstream, Im using HDMI only, still only shows DTS MASTER, Dolby D EX ect if i hit the display button on the remote. I have some questions about setup... Digital audio on the Onkyo should be "----" if im using HDMI? Maybe im just missing something Embarassed

ltjws05

Posts : 6
Join date : 2012-10-21

View user profile

Back to top Go down

Re: Onkyo HT-S5400

Post  OnkyoUSA on Wed Oct 24, 2012 1:33 pm

In regards to your issue- it would possibly be more effective to contact our Product Support Dept for further assistance with this specific issue via our phone number and hours of operation below. We would like to speak with you and work to troubleshoot and resolve your issue, with you having access to your unit, as prompt as possible. We would like to speak with you and provide a thorough answer to your inquiry and assist you with any further questions you may have.

Forum Moderator
avatar
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile http://onkyoproductsupport.forumotion.com

Back to top Go down

Re: Onkyo HT-S5400

Post  ltjws05 on Wed Oct 24, 2012 9:30 pm

I just got off the phone with support, they say this is how it should work.

What i've got since i can't upload photos:

PS3 32(volume)

Waht i want:

DTS-HD MSTR

Sad

ltjws05

Posts : 6
Join date : 2012-10-21

View user profile

Back to top Go down

Re: Onkyo HT-S5400

Post  OnkyoUSA on Thu Oct 25, 2012 11:55 am

The older fat model Sony PS3 does not allow for an undecoded Bitstream signal via HDMI to pass to the receiver so the receiver can do the decoding and you see "DTS HD-MASTER AUDIO or DOLBY TRUE HD" displayed on the front of the receiver. The PS3 is doing all of the decoding so if you press the display button for the PS3 you will see it is doing the decoding. To see that the PS3 is doing the decoding press the select button on the remote for the PS3. The following settings are for the PS3 to output Dolby Digital, and all the other sound formats with an HDMI connection. If you are using optical only do step 1 and make sure in sound settings optical is selected and set the configuration to automatic. You must go to settings in the cross media bar (start up screen).

Go to the settings bar in on the PS3. Scroll over to settings and go to Video Settings next go to BD audio settings and make sure HDMI and Optical are set to bitstream. Go to Sound Settings then press the “x” button on the controller. Click on HDMI then click on manual settings. Make sure Dolby Digital, DTS, and AAC all have check boxes. Don’t worry about the linear PCM formats leave those alone. Go to the next menu by pressing right on the Directional Pad of the controller and press the “x” button to save the settings. These settings are for the PS3 to decode sound formats internally through Linear PCM (uncompressed audio however the receiver will not display True HD or DTS Master only multichannel since the PS3 is doing all the decoding). Go to Video settings press enter. Go to BD/DVD Audio output settings (HDMI) and make sure HDMI output is set to Linear PCM. Go to Sound Settings and make sure that HDMI is selected and set it to MANUAL. Make sure that ALL Linear PCM settings have a check mark as well as Dolby Digital 5.1, DTS 5.1 and AAC. Save your settings. Go to BD DVD Settings and make sure HDMI output is set to Linear PCM. Go to Sound Settings and make sure that HDMI is selected and set it to MANUAL. Make sure that ALL Linear PCM settings have a check mark. Save your settings. If you have these settings and all linear PCM’s checked please note that you will only be able to get Multichannel and Direct as your listening mode even if the PS3 is set to Bitstream but the PS3 will decode Dolby Digital and DTS on its own.

To see what format the PS3 is decoding press the select button on the controller If you have these settings and all linear PCM’s checked please note that you will only be able to get Multichannel and Direct as your listening mode even if the PS3 is set to Bitstream but the PS3 will decode Dolby Digital and DTS on its own PLEASE NOTE THAT WHEN THE PS3 IS SET TO LINEAR PCM IT CAN ONLY DECODE DTS MASTER IN 5.1 EVEN THOUGH THEY SAY IT CAN DO 7.1.

The new PS3 Slim model can output a bitstream uncompressed audio signal so that the receiver can decode DOLBY TRUE HD and DTS HD-MASTER AUDIO. In order to do this you must go to the sound settings in the PS3 menu go to BD/DVD settings and make sure HDMI and optical are set to bitstream. Go to Sound Settings then press the “X” button on the controller. Click on HDMI then click on manual settings. Make sure that Dolby Digital, Dolby True HD, DTS, AAC, and DTS Master, are all checked. Then make sure that only the 2 channel PCM are checked (only two that can not be unchecked.) And all other PCM settings would not be checked or the unit will still revert to multichannel. Go to the next menu by pressing right on the Directional pad of the controller and press “X” to save you settings. Following this procedure will allow the receiver's to decode the uncompressed formats and have them displayed on the receiver.

Cordially;

Forum Moderator
avatar
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile http://onkyoproductsupport.forumotion.com

Back to top Go down

Re: Onkyo HT-S5400

Post  ltjws05 on Thu Oct 25, 2012 1:46 pm

Thanks for the detailed setup instructions, I have the PS3 slim and have it set to bitstream and bitstream(direct), I unchecked all the linear PCM sound options that i could on the PS3. I should also mention that it does say "dts HD MSTR" in small red letters, but it still doesn't show up in the large display area of the receiver unless i hit display and then it willl only display for around three seconds then go back to the input and volume displaying. While pushing "Select" on the PS3 it does say "DTS-HD MA Multi-Channel 48kHz". From the conversation I had with support last night what he said was they changed the display to show primarily the input and volume. I even said my old Onkyo receiver displayed it like i wanted just to make sure we were on the same page. @ mod, i'll send you a PM soon, thank you very much for your help!

ltjws05

Posts : 6
Join date : 2012-10-21

View user profile

Back to top Go down

Re: Onkyo HT-S5400

Post  OnkyoUSA on Thu Oct 25, 2012 7:13 pm

On all our receivers; you will only see the DTS-MA icon in the small red font. You will not see the listening mode displayed in place of the input mode and volume. Our receivers are now configured to show the input selected and volume in the larger text.

Forum Moderator
avatar
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile http://onkyoproductsupport.forumotion.com

Back to top Go down

Re: Onkyo HT-S5400

Post  ltjws05 on Fri Oct 26, 2012 12:28 pm

Thanks for clearing this up Very Happy

ltjws05

Posts : 6
Join date : 2012-10-21

View user profile

Back to top Go down

Re: Onkyo HT-S5400

Post  OnkyoUSA on Fri Oct 26, 2012 1:46 pm

No problem. If you need any further assistance; please contact us via phone, email, or via our Onkyo Forum at http://onkyoproductsupport.forumotion.com/f1-welcome-to-the-onkyo-forum.

Forum Moderator
avatar
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile http://onkyoproductsupport.forumotion.com

Back to top Go down

Re: Onkyo HT-S5400

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum