s5400 Continued flickering despite warranty replacement

View previous topic View next topic Go down

s5400 Continued flickering despite warranty replacement

Post  dexricon on Fri Sep 21, 2012 2:18 am

A google search indicates I am not the only person to have this problem, but I am curious if there has been a fix yet.

I purchased my s5400 set four months ago and within a month and a half started experiencing severe flickering issues. The sound would flicker on and off, a few minutes/hours/days later the picture would follow. Before long the thing would be so full of static it almost would be entirely unusable. I looked up any software updates, there weren't any. I thought then that it was my aging ps3, so I replaced it with a new one only to experience the same problems. Then I thought it was a matter of the heat during the summer and moved the receiver to a nearby spot with a little more air circulation. Same problems. Put an ice pack and a fan in front of it to create some air conditioning and cool it down. Same problems. Switched cables around, moving them into different ports wondering if it was a faulty input. Same problems. Tried hard reset. Same problems. Replaced the HDMI cable. Same problems. Finally dropped it off at an authorized warranty center nearby where they apparently got some new parts for it. Fifteen minutes ago I plugged in the playstation...exact same problems.

The problem is only with my playstation. The cable box and apple TV work entirely fine regardless of which ports they are plugged into. The playstation also works without event when using the same cable plugged into the TV. What am I doing wrong?

dexricon

Posts : 2
Join date : 2012-09-20

View user profile

Back to top Go down

Re: s5400 Continued flickering despite warranty replacement

Post  OnkyoUSA on Fri Sep 21, 2012 6:46 pm

In regards to your issue- it would possibly be more effective to contact our Product Support Dept for further assistance with this specific issue via our phone number and hours of operation below. We would like to speak with you and work to troubleshoot and resolve your issue, with you having access to your unit, as prompt as possible. Please contact our Product Support Dept for further assistance with this specific issue via our phone number and hours of operation (Monday- Friday 9am to 8pm EST/ Saturday- Sunday 10am to 4pm EST: (800) 229-1687; option #3 PRODUCT SUPPORT). We would like to speak with you and work to troubleshoot and resolve your issue as prompt as possible.

Thank You;

Forum Moderator
avatar
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile http://onkyoproductsupport.forumotion.com

Back to top Go down

Re: s5400 Continued flickering despite warranty replacement

Post  dexricon on Fri Sep 21, 2012 10:05 pm

That works, thank you for getting back to me.

dexricon

Posts : 2
Join date : 2012-09-20

View user profile

Back to top Go down

Re: s5400 Continued flickering despite warranty replacement

Post  OnkyoUSA on Mon Sep 24, 2012 8:50 pm

Just following up to see if your issues are resolved. If you are still experiencing the same issue(s), please provide your information and issue to the following email address (onkyoadmin@us.onkyo.com). We would like to speak with you and work to troubleshoot and resolve your issue as prompt as possible.

Thank You;

Forum Moderator
avatar
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile http://onkyoproductsupport.forumotion.com

Back to top Go down

Re: s5400 Continued flickering despite warranty replacement

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum