TX-NR709: Long network initialization

View previous topic View next topic Go down

TX-NR709: Long network initialization

Post  cncb on Sun Sep 09, 2012 10:50 am

When I bring my AVR out of standby it takes ~20 seconds to initialize for network audio (says "initializing" on the front display the whole time). This is when attached to a wired network and I have the latest firmware. Is there any way to speed this up?

Another issue is that occasionally it will start playing a Pandora station automatically even when I was playing from DLNA right before putting it in standby.

Thanks for any help.

cncb

Posts : 9
Join date : 2012-09-09

View user profile

Back to top Go down

Re: TX-NR709: Long network initialization

Post  OnkyoUSA on Mon Sep 10, 2012 4:05 pm

In regards to your issue- it would possibly be more effective to contact our Product Support Dept for further assistance with this specific issue via our phone number and hours of operation below. We would like to speak with you and work to troubleshoot and resolve your issue, with you having access to your unit, as prompt as possible. Product Support is here Mon. to Fri. from 9am to 8pm and Sat. and Sun. from 10am to 4pm eastern std. time.

Thanks,

Forum Modarator
avatar
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile http://onkyoproductsupport.forumotion.com

Back to top Go down

Re: TX-NR709: Long network initialization

Post  cncb on Mon Sep 17, 2012 5:52 pm

Can you at least tell me what to expect in terms of a typical network initialization time from standby? If 28 seconds is "normal" then I won't waste my time pursuing this any further. Thanks.

cncb

Posts : 9
Join date : 2012-09-09

View user profile

Back to top Go down

Re: TX-NR709: Long network initialization

Post  OnkyoUSA on Mon Sep 17, 2012 7:22 pm

It is atypical for the intialization process of the network radio/ audio option to take between 5- 20 seconds to finalize. Is the NETWORK CONTROL option of the HARDWARE SETUP> NETWORK enabled on the receiver or not? We may need to further evaluate what is possibly causing this issue if you are yielding more than 30 seconds for initialization.

Cordially;

Forum Moderator
avatar
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile http://onkyoproductsupport.forumotion.com

Back to top Go down

Re: TX-NR709: Long network initialization

Post  cncb on Mon Sep 17, 2012 10:46 pm

The Network Control option is disabled. When enabled there is no perceptible network initialization time at all (seems ready to go right away) but the standby power consumption is way too high to justify having it enabled.

Network initialization consistently takes 26-28 seconds for me so it sounds like it is just about in the "normal" range for this AVR. That's too bad because now I won't use this feature and I really don't understand why it should take up to 20 seconds to initialize...

cncb

Posts : 9
Join date : 2012-09-09

View user profile

Back to top Go down

Re: TX-NR709: Long network initialization

Post  OnkyoUSA on Tue Sep 18, 2012 3:36 pm

Correct- enabling NETWORK CONTROL provides a faster initialization between the receiver and network; having to always initialize the receiver to your local network will require some more time to fully engage. Also enabling NETWORK CONTROL does require slightly increase the power consumption of the receiver to maintain a "constant" internet connection- even while the receiver is on STANDBY operational status.

Cordially;

Forum Moderator
avatar
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile http://onkyoproductsupport.forumotion.com

Back to top Go down

Re: TX-NR709: Long network initialization

Post  cncb on Tue Sep 18, 2012 11:02 pm

I have to say that 26 seconds is an unreasonable amount of time to establish a network connection. No other device on my network takes anywhere near that long.

Also, I have a power consumption meter and with Network Control disabled the AVR uses less than 0.5W of power in standby. With it enabled it uses over 40W so this is not an insignificant amount of power consumption especially since it will be consuming this all the time.

cncb

Posts : 9
Join date : 2012-09-09

View user profile

Back to top Go down

Re: TX-NR709: Long network initialization

Post  OnkyoUSA on Wed Sep 19, 2012 2:33 pm

After testing again; disabling NETWORK CONTROL will greatly alter the initialization period of the receiver as previously stated (avg. 26 seconds vs. less than 4 seconds with NETWORK CONTROL: ENABLED) while testing on (5) TX-NR 709s. As also stated; enabling NETWORK CONTROL/STANDBY does consume more power while the receiver is on STANDBY status. This is utilized to provide a constant internet connection; just the same a cable ISP modem and/or WiFi router (as it also consumes power when you are not in current use of the ISP). Your other non-AVR devices may not be configured in the same format as the receiver in regards to initialization of its NETWORK connectivity.

If you have any more questions or concerns , Please contact our Product Support Dept for further assistance with this specific issue via our phone number and hours of operation (Monday- Friday 9am- 8pm/ Saturdays and Sundays 10am- 4pm EST). We would like to speak with you and work to troubleshoot and resolve your issue as prompt as possible.

Thank You;

Forum Moderator
avatar
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile http://onkyoproductsupport.forumotion.com

Back to top Go down

Re: TX-NR709: Long network initialization

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum