ONKYO TX NR709 not being able to Initialize NETWORK after upgrade to latest version

View previous topic View next topic Go down

ONKYO TX NR709 not being able to Initialize NETWORK after upgrade to latest version

Post  Rogeriomb1972 on Tue Aug 14, 2012 10:47 pm

Hi,

I bought last month an Onkyo TX NR709 receiver and using Ethernet cable and my Dlink Router DIR-825 (DD-WRT build 18777) was assigning IP = 192.168.0.100. I downloaded the Android App to my phone and after enabling the remote network, I was able to control all functions of my receiver. Also when accessing it from a Web browser, I was able to access some configuration as well. Once I selected NET (remote control) I could see the Internet Radios and select one radio to listen.. Everything was perfect.

The problem started when I saw the latest FW (Version 1131-1277-0211-3107) and I decided to update using the Internet. So everything went well and I was able to see all basic functionality working well! The problem was that I did not test the Android App and the Internet Radio after the upgrade until recently.. and I got a surprise. NET was not working as I could not see the Internet radios again. When initializing the the Network connection ONKYO freeze in seconds. I can see DHCP IP "assigned " but checking the router that monitors connections appears zero connections from the Onkyo IP. Exclamation

So the receiver is not able to connect to the Internet anymore after the upgrade (It is in the DMZ zone already)

I am still able to see the webpage and change configuration but has no effect to the Receiver. So I decided to apply the same FW again using USB, but the receiver complain that is not possible to update as I am using the latest FW version! So I think is a problem related to the latest FW and DHCP (I had to disconnect the Ethernet cable to have USB working properly just like other topic I saw).

Is there a way to fallback the FW version or a Beta version available to recover the Internet functionality of my receiver? Question

Thanks.

Rogerio. bounce

Rogeriomb1972

Posts : 7
Join date : 2012-08-14
Age : 45
Location : Reston-VA-USA and Sao Paulo-SP-Brazil

View user profile

Back to top Go down

Re: ONKYO TX NR709 not being able to Initialize NETWORK after upgrade to latest version

Post  Rogeriomb1972 on Tue Aug 14, 2012 11:14 pm

Additional Information:
I did reset all settings - No effect to the connection!
If you go into the setup and go to hardware then firmware update and try to download the firmware using the net option does it connect - does not!
Android App does not connect anymore! Arrow

Rogeriomb1972

Posts : 7
Join date : 2012-08-14
Age : 45
Location : Reston-VA-USA and Sao Paulo-SP-Brazil

View user profile

Back to top Go down

Even disabling DHCP in the Receiver, DHCP turns on automatically

Post  Rogeriomb1972 on Tue Aug 14, 2012 11:59 pm

I assigned IP =192.168.0.180 based on the TX-NR709 MAC Address in my Router, and forced manual IP address to 192.168.0.180 as well in the Receiver . At the end the saved Receiver Network configuration changed to enabled DHCP again! Also I set the static DNS server and the configuration was lost. I think the main problem can be the Network Configuration implementation... something there is not working! Also for some reason, the 1st IP the receiver got when I configured (192.168.0.100), always come back when I change to Manual! Doesn't matter how many times I change it to 192.168.0.180.

Rogeriomb1972

Posts : 7
Join date : 2012-08-14
Age : 45
Location : Reston-VA-USA and Sao Paulo-SP-Brazil

View user profile

Back to top Go down

Network Problem is not 100% related to the FW Upgrade!

Post  Rogeriomb1972 on Sat Aug 18, 2012 8:50 pm

Although I had no answer or query from Onkyo Support by using this forum, I made my TX-NR709 receiver work again this weekend Razz ! I re-installed my old router DLINK DIR-655 with no moded firmware. My DIR-825 has the latest DD-WRT FW available! So once I placed the old DLINK router, configured the IP based on the MAC Address... the Receiver initialized just fine... got the IP.. and I could see the Internet Radios interface again.. also my Android App was able to recognize the receiver and I got all functionality back again! Because I have almost 16 devices working perfectly with my DLINK DIR-655 with moded FW, there should be some incompatibility between them... I am going to work with the DD-WRT forum to find out what configuration I should do to make it work again without having to rely on a retired router. Basketball

Rogeriomb1972

Posts : 7
Join date : 2012-08-14
Age : 45
Location : Reston-VA-USA and Sao Paulo-SP-Brazil

View user profile

Back to top Go down

Found a Workaround for my DIR-825 with DD-WRT firmware

Post  Rogeriomb1972 on Sat Aug 18, 2012 11:53 pm

You may don't believe, but I had to change the name of my receiver in the Router from ONKYO_TX_NR709 to ONKYO, change the MAC-ADDRESS from upper case to lower case (12.AB.34.CD.56.EF to 12.ab.34.cd.56.ef) and finally added a 3rd DNS address from google that is 8.8.8.8 ! I don't really know which one or which ones made it work, but its working! Should be a problem related to the DHCP negotiation between both systems... I believe in a failure of the ONKYO handshake as these modifications would not affect any other device I have like PCs, Laptops, Smartphones, game consoles... all of them are still working fine! lol!

Rogeriomb1972

Posts : 7
Join date : 2012-08-14
Age : 45
Location : Reston-VA-USA and Sao Paulo-SP-Brazil

View user profile

Back to top Go down

Re: ONKYO TX NR709 not being able to Initialize NETWORK after upgrade to latest version

Post  OnkyoUSA on Tue Aug 21, 2012 3:34 pm

We have tested your issue using the similar scenario and wasn't able to replicate the same issue. I am glad to read you were able to resolve the issue over the weekend and hope everything is working well with your networked receiver.

Best Regards;

Forum Moderator
avatar
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile http://onkyoproductsupport.forumotion.com

Back to top Go down

Re: ONKYO TX NR709 not being able to Initialize NETWORK after upgrade to latest version

Post  Rogeriomb1972 on Thu Aug 23, 2012 11:39 pm

OnkyoUSA wrote:We have tested your issue using the similar scenario and wasn't able to replicate the same issue. I am glad to read you were able to resolve the issue over the weekend and hope everything is working well with your networked receiver.

Best Regards;

Forum Moderator

Hi, thanks for taking reading my "case"... I almost used the Ethereal/Wireshark software to sniff the whole handshake thing... It was going to be my last option... Question: Is it possible to do a downgrade in the Receiver FW in case needed (at home)?

Regards,

Rogerio.

Rogeriomb1972

Posts : 7
Join date : 2012-08-14
Age : 45
Location : Reston-VA-USA and Sao Paulo-SP-Brazil

View user profile

Back to top Go down

Re: ONKYO TX NR709 not being able to Initialize NETWORK after upgrade to latest version

Post  OnkyoUSA on Wed Aug 29, 2012 2:44 pm

Unfortunately; you can't FLASH the F/W version to a previous version on our receivers. If you have any more questions or issues with the NETWORKING capabilities of your TX-NR 709 receiver , Please contact our Product Support Dept for further assistance with this specific issue via our phone number and hours of operation below. We would like to speak with you and work to troubleshoot and resolve your issue as prompt as possible.

Best Regards;

Forum Moderator
avatar
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile http://onkyoproductsupport.forumotion.com

Back to top Go down

Possible Cause of Onkyo problem can be related to VERA equipment (Micasaverde)

Post  Rogeriomb1972 on Wed May 01, 2013 5:52 pm

Hi,

I would like to update this topic I started with this URL from Micasaverde (VERA 2 -UI5): http://forum.micasaverde.com/index.php?topic=11478.0
This topic from another website I use has this interesting title "Topic: ALMOST SOLVED: Ui5 misbehaving / Vera causing Onkyo issues (Read xxxx times)"
So basically the VERA 2 equipment used to integrate my home automation equipment’s (Insteon devices, IP Cameras and Zwave devices) is interfering with ONKYO because of the UPNP .. so I am going to try not to turn off this useful function in my DLINK ROUTER (DD-WRT) and disable in the UI5 the setting in NET & WI-FI called : Auto detect devices on my home network! Idea

Rogeriomb1972

Posts : 7
Join date : 2012-08-14
Age : 45
Location : Reston-VA-USA and Sao Paulo-SP-Brazil

View user profile

Back to top Go down

Re: ONKYO TX NR709 not being able to Initialize NETWORK after upgrade to latest version

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum