No audio while in Pass-through

View previous topic View next topic Go down

No audio while in Pass-through

Post  jckburns7 on Sun Nov 04, 2012 8:17 pm

Hi,

Hello, new here and I apologize if I’m beating a dead horse. Basically ranting.
I just purchased an Onkyo TX-NR515. What's driving me nuts is trying to get the HDMI pass through to work with a Vizio xvt553sv which is less than a year old. I updated firmware to the latest version, read and re-read all manuals, swapped out HDMI cables several times, tried every conceivable combination of settings, un-plugged and plugged in everything a zillion times. I get video but no audio with the receiver in standby mode. The pass through feature is one of the main reasons I upgraded my receiver.

Please help!!!

jckburns7

Posts : 4
Join date : 2012-11-04

View user profile

Back to top Go down

Re: No audio while in Pass-through

Post  OnkyoUSA on Mon Nov 05, 2012 2:16 pm

I would advise you to possibly upgrade the firmware version of the TV and also power-cycle the TV as well. We usually recommend these options for those with Vizio TVs and those TVs without ARC (Audio Return Channel) as well. If you are still experiencing the same issue , Please contact our Product Support Dept for further assistance with this specific issue via our phone number and hours of operation (Monday- Sunday 24 hours a day: (800) 229-1687; option #3 PRODUCT SUPPORT). We would like to speak with you and work to troubleshoot and resolve your issue as prompt as possible.

Thank You;

Forum Moderator
avatar
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile http://onkyoproductsupport.forumotion.com

Back to top Go down

Talked with customer support

Post  jckburns7 on Tue Nov 06, 2012 11:32 am

So, I talked with customer support. Went through the A/V settings and tried the CEC settings on my TV. Neither were effective. I also downloaded the latest firmware update only available via USB. This also was ineffective. I have the feeling that Vizio TV's, or at least this model TV, is not compatible with Onkyo. Any other suggestions?

jckburns7

Posts : 4
Join date : 2012-11-04

View user profile

Back to top Go down

Re: No audio while in Pass-through

Post  OnkyoUSA on Tue Nov 06, 2012 1:13 pm

Have you downloaded the latest firmware version for your TV, as previously suggested? Have you tried contacting Vizio regarding this issue; as we have tested with some models and have found a few newer models that support ARC and HDMI audio pass thru.

Cordially;

Forum Moderator
avatar
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile http://onkyoproductsupport.forumotion.com

Back to top Go down

Re: No audio while in Pass-through

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum