TX-NR609 blue screen on Net and USB

View previous topic View next topic Go down

TX-NR609 blue screen on Net and USB

Post  segami on Tue Mar 20, 2012 1:36 pm

I've been using Net and USB for several months now without too many problems. A few days ago I set up the HDMI through so that I could watch TV from the cable box without turning on the receiver. When I did that I lost the interface on Net and USB. They both show a blue screen. When I turned off the HDMI through it seemed to fix the problem for a while, but now it doesn't seem to matter what the HDMI through setting is. I can't see the Net or USB screens at all. The interface on the receiver isn't showing anything either. Everything else seems fine. I can pull up the settings and change things so the receiver is broadcasting video just fine, except for the USB and Net.

I said "without too many problems" because I was having a problem (before the blue screens) with the USB. I have a 2 TB USB hard drive with a huge FLAC library on it. It works OK but occasionally it freezes up when I try to navigate to a new song while a current song is playing. The fix is to restart the receiver. Occasionally I'll plug in an ipod and that works fine. Restarting the receiver is a pain but now I am more concerned about the fact that I can't use Net or USB at all because they're blue.

segami

Posts: 2
Join date: 2012-03-20

View user profile

Back to top Go down

Re: TX-NR609 blue screen on Net and USB

Post  OnkyoUSA on Tue Mar 20, 2012 4:59 pm

Hi segami,

On the first part I will have to test this in our lab and get back to you on this. On the second part as per the manual usb hard drives are not guaranteed to work all the time.

OnkyoUSA
Admin

Posts: 4077
Join date: 2011-10-06
Location: New Jersey

View user profile http://onkyoproductsupport.forumotion.com

Back to top Go down

Re: TX-NR609 blue screen on Net and USB

Post  segami on Wed Mar 21, 2012 10:36 am

I updated the firmware and it appears to have fixed both problems. The blue screens are gone and no freezes while navigating around in the big USB hard drive.

Thanks for offering this forum. It’s impressive that any company would be willing to provide a forum where their products can be scrutinized like this. It shows a lot of confidence in the quality of your products and it’s great customer support.

segami

Posts: 2
Join date: 2012-03-20

View user profile

Back to top Go down

Re: TX-NR609 blue screen on Net and USB

Post  OnkyoUSA on Wed Mar 21, 2012 1:02 pm

Hi Segami,

We're glad that you like our forum and we're very happy that the firmware update solved the problems that you were experiencing. We appreciate your feedback and we thank you for choosing ONKYO!

OnkyoUSA
Admin

Posts: 4077
Join date: 2011-10-06
Location: New Jersey

View user profile http://onkyoproductsupport.forumotion.com

Back to top Go down

Net and USB blank

Post  Nshanx on Sat Mar 31, 2012 6:23 am

I am facing the same problem with my tx nr 609, but how did you manage to update firmware without USB and net working??

Nshanx

Posts: 2
Join date: 2012-03-31

View user profile

Back to top Go down

Re: TX-NR609 blue screen on Net and USB

Post  Nshanx on Sun Apr 01, 2012 7:43 pm

I switched off the power supply off and then on again, firmware update with net worked and now I can access my LAN storage devices.

Nshanx

Posts: 2
Join date: 2012-03-31

View user profile

Back to top Go down

Re: TX-NR609 blue screen on Net and USB

Post  OnkyoUSA on Mon Apr 02, 2012 10:26 am

Hi Nshanx,
We're glad you were able to resolve the issue. Thank you for choosing Onkyo.

OnkyoUSA
Admin

Posts: 4077
Join date: 2011-10-06
Location: New Jersey

View user profile http://onkyoproductsupport.forumotion.com

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

Permissions in this forum:
You cannot reply to topics in this forum