NEED HELP!!!!!!!!!!!

View previous topic View next topic Go down

NEED HELP!!!!!!!!!!!

Post  tri0829 on Fri Nov 30, 2012 3:17 am

I set up my new onkyo ht-s3400 system today but im only getting sound out of the two right speakers and the sub, the center and two left speakers have no sound coming out. Does anyone know how to fix this, i tried the trouble shooting and had sound out of the front left speaker but then no other speakers at one point, i checked my connections everything is fine. i think its something with the setings but im not sure. any help would be greatly appreciated.

tri0829

Posts : 1
Join date : 2012-11-30

View user profile

Back to top Go down

Re: NEED HELP!!!!!!!!!!!

Post  d6500k on Fri Nov 30, 2012 1:52 pm

Try this first.

Disconnect all speakers.

Make sure all speaker wire ends are trimmed correctly.

Place the Reciever in "all channel stereo". Select connected source or radio channel.

Turn the volumn to medium low.

Connect the RF speaker to the RF spring clips without crossing the bare wire in any way. If you get sound remove the RF and continue with the same speaker to the LF spring clips. If the speaker works there continue on. If the same speaker works in all speaker outputs chances are that you simply cross wired something and we have all been there. You can also verify with this procedure that each speaker works by simply connecting each speaker one at a time to the RF output.

Be sure you are using the A connections for the FR and FL speakers and not the speaker B connections by the way.

Doug k



d6500k

Posts : 79
Join date : 2012-07-07

View user profile http://www.6500kcalibrations.com

Back to top Go down

Re: NEED HELP!!!!!!!!!!!

Post  OnkyoUSA on Tue Dec 04, 2012 8:01 pm

Thank You Doug K for your assistance. One are one of the frequent forum users that offer great advice to many other forum users.

With much appreciation;

Forum Moderator
avatar
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile http://onkyoproductsupport.forumotion.com

Back to top Go down

Re: NEED HELP!!!!!!!!!!!

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum