TX-NR515 - Monitor out issues (no picture)

Page 6 of 20 Previous  1 ... 5, 6, 7 ... 13 ... 20  Next

View previous topic View next topic Go down

Re: TX-NR515 - Monitor out issues (no picture)

Post  rvath on Mon Jun 11, 2012 11:43 am

Jagdad, I am an integrator as well. Never had these issues w/ 609s. I cannot replace Onkyo w/ Denon or Marantz in this particular situation because Onkyo still supports video source w/ different audio source. I hope that this is firmware and not hardware as well. I have replaced the 515 once already; after I deduced it was a hardware problem... Hopefully we can get some feedback from Onkyo this morning.

rvath

Posts : 4
Join date : 2012-06-09

View user profile

Back to top Go down

If its a hardware issue...

Post  cpmmk1 on Mon Jun 11, 2012 12:00 pm

Here's to hoping ONKYO will do the right thing. Not in the mood to go to the store with a sort of broken unit and explain this debacle to a salesman or cash register person and have THEM try to sort out how to deal with this. A manager friend tells me that PC Richards in NY pumps out a lot of Onkyo products and its gonna be a you-know-what storm.

cpmmk1

Posts : 24
Join date : 2012-05-31

View user profile

Back to top Go down

Re: TX-NR515 - Monitor out issues (no picture)

Post  Guindalf on Mon Jun 11, 2012 12:16 pm

I'm not holding out a lot of hope. We're three hours into the day and there's not even a comment from Onkyo!

It's going to cost me an extra $250, but the replacement I've been looking at is finally in stock, so I'm headed that way after work today. I have no confidence in the fact that, even if Onkyo DOES manage to get this issue fixed, others down the way (Spotify won't connect, music won't stream through the app, etc.) will not be another fiasco.

This saddens me, because I think potentially, this could be a great product, but this is the worst customer service I have ever seen. I will make sure that no-one I know purchases Onkyo ever again!


Guindalf

Posts : 25
Join date : 2012-05-31

View user profile

Back to top Go down

Re: TX-NR515 - Monitor out issues (no picture)

Post  mwhorseman on Mon Jun 11, 2012 1:06 pm

I just got this tx-nr515 a couple weeks ago. Had the video issue with my sons playstation 3. Also had it on a few other stations on cable. Didn't see a firmware update a couple weeks ago, went on vacation, came back and saw the update available. Was relieved...until I updated via network, went through the initial setup again and realized the problem wasn't fixed. Coming up on my 30 day return date. Onkyo needs to get this resolved. I like the features...perfect for my house. But if it doesn't work it doesn't do me any good. C'mon Onkyo...get on it!!! Smile

mwhorseman

Posts : 10
Join date : 2012-06-11

View user profile

Back to top Go down

Re: TX-NR515 - Monitor out issues (no picture)

Post  OnkyoUSA on Mon Jun 11, 2012 3:07 pm

Dear Forum Users,

Our apologies to those who are still experiencing problems after the firmware update as it should correct the issue. If you are still experiencing problems even after the firmware update, please PM us with the details of your setup along with the exact problems that your receiver is exhibiting.

Thank you
avatar
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile http://onkyoproductsupport.forumotion.com

Back to top Go down

Re: TX-NR515 - Monitor out issues (no picture)

Post  Guindalf on Mon Jun 11, 2012 3:13 pm

OnkyoUSA wrote:Dear Forum Users,

Our apologies to those who are still experiencing problems after the firmware update as it should correct the issue. If you are still experiencing problems even after the firmware update, please PM us with the details of your setup along with the exact problems that your receiver is exhibiting.

Thank you

Really?????

The fact that the update is not even recognized by the receiver if anyone attempted the previous upgrade is not enough? ...and those that DID manage to update are still experiencing the same problems?

I'm not devoting any more time to this. Thanks, Onkyo, for wasting nearly three weeks of my time and costing me another $250 for a different brand (not to mention time, gas and other expenses!).




Guindalf

Posts : 25
Join date : 2012-05-31

View user profile

Back to top Go down

Re: TX-NR515 - Monitor out issues (no picture)

Post  mwhorseman on Mon Jun 11, 2012 4:09 pm

Stupid question here but are we supposed to do a power reset (unplug the receiver) after the firmware update or is the soft reset that it does sufficient?

mwhorseman

Posts : 10
Join date : 2012-06-11

View user profile

Back to top Go down

So...

Post  cpmmk1 on Mon Jun 11, 2012 5:22 pm

If I am to believe that this update will fix the problem, please put it online. It won't go through the USB.

cpmmk1

Posts : 24
Join date : 2012-05-31

View user profile

Back to top Go down

Re: TX-NR515 - Monitor out issues (no picture)

Post  Jagdad on Mon Jun 11, 2012 5:37 pm

It is online.
Has been since Friday.

Jagdad

Posts : 6
Join date : 2012-06-08

View user profile

Back to top Go down

Re: TX-NR515 - Monitor out issues (no picture)

Post  Guindalf on Mon Jun 11, 2012 5:45 pm

Jagdad wrote:It is online.
Has been since Friday.

Not a version that works, though!

If anyone tried the failed attempt from last Tuesday, the receiver does not even see that there's an upgrade available, either by USB OR net, so no, it's not.

Guindalf

Posts : 25
Join date : 2012-05-31

View user profile

Back to top Go down

Re: TX-NR515 - Monitor out issues (no picture)

Post  rvath on Mon Jun 11, 2012 5:45 pm

Awesome... Updated firmware, everything appeared to be fine. Turned everything off and system remained in standby for 4 hours. Client went to turn it on and same video output issue. Called tech support and they "are unaware of any issues with HDMI outputs of 515s..."

As my client is now pretty fed up, I have to switch to a different brand. Pretty disappointed in the overall process here Onkyo.

Just out of curiosity, those that are having the issue, do you have network standby enabled? We do have it enabled in order to turn the receiver on via IP commands from the control system.

rvath

Posts : 4
Join date : 2012-06-09

View user profile

Back to top Go down

Re: TX-NR515 - Monitor out issues (no picture)

Post  cpmmk1 on Mon Jun 11, 2012 5:50 pm

Jagdad - it's not online - I downloaded it to a USB device and the unit wouldn't read it. When I say online I meant download and install via network.

cpmmk1

Posts : 24
Join date : 2012-05-31

View user profile

Back to top Go down

Re: TX-NR515 - Monitor out issues (no picture)

Post  cpmmk1 on Mon Jun 11, 2012 5:52 pm

Oh yeah, and I do have network standby enabled.

cpmmk1

Posts : 24
Join date : 2012-05-31

View user profile

Back to top Go down

Re: TX-NR515 - Monitor out issues (no picture)

Post  mwhorseman on Mon Jun 11, 2012 5:57 pm

I got mine over the net online Sunday morning. Not sure when it came online.

mwhorseman

Posts : 10
Join date : 2012-06-11

View user profile

Back to top Go down

OK

Post  cpmmk1 on Mon Jun 11, 2012 9:54 pm

Unless I am special, I just powered up (8:54 pm on Monday) and no updates exist. Last time it was waiting when I turned it on, so what gives...

Lets go Onkyo.

cpmmk1

Posts : 24
Join date : 2012-05-31

View user profile

Back to top Go down

Re: TX-NR515 - Monitor out issues (no picture)

Post  MusicHK on Mon Jun 11, 2012 11:05 pm

rvath wrote:Awesome... Updated firmware, everything appeared to be fine. Turned everything off and system remained in standby for 4 hours. Client went to turn it on and same video output issue. Called tech support and they "are unaware of any issues with HDMI outputs of 515s..."

As my client is now pretty fed up, I have to switch to a different brand. Pretty disappointed in the overall process here Onkyo.

Just out of curiosity, those that are having the issue, do you have network standby enabled? We do have it enabled in order to turn the receiver on via IP commands from the control system.

For my TX-NR515, Network Standby was set to OFF in all past 3 firmware upgrade experience.

The Jun8 firmware didn't solve the issue. So I tried setting Network Standby to ON last Sunday after reading post from the others on this forum. Monday morning was fine (i.e. no need to do power reset). This Tuesday morning I got HDMI output but no audio while the unit was still in standby mode. When I switched it on from standby, audio came back. Well, a bit better than previous case because no need to do power rest.

Does Network Standby=ON helps the situation? I'm not sure but I tend to think it is not, otherwise how to explain no audio situation? I will test it out for a few more days.

In worst case, use a timer to power reset the receiver is a solution. It is stupid but it works. Maybe Onkyo should offer a free power reset timer like iPhone4 free Jumper case Laughing










MusicHK

Posts : 10
Join date : 2012-05-31

View user profile

Back to top Go down

Re: TX-NR515 - Monitor out issues (no picture)

Post  mwhorseman on Tue Jun 12, 2012 1:08 pm

Is there going to be another firmware update soon or do I need to take this unit back to Nebraska Furniture Mart and get something else before my 30 day return policy expires?

mwhorseman

Posts : 10
Join date : 2012-06-11

View user profile

Back to top Go down

TX-NR515

Post  jksmccoy on Tue Jun 12, 2012 2:34 pm

To all,

I updaqted my receiver on Friday evening, and have cycled the power on multiple times since then. I have not had problems since. I did notice that the noise for when the unit turns on is loader (like a hard start).

Jagdad,

How has you customers unit react to the update?

jksmccoy

Posts : 32
Join date : 2012-05-11

View user profile

Back to top Go down

Re: TX-NR515 - Monitor out issues (no picture)

Post  mwhorseman on Tue Jun 12, 2012 3:00 pm

I haven't unpluggd the unit to cycle the power, I just let it soft restart. I didn't see anything about unplugging it but I'll try that tonight. Can't hurt.

mwhorseman

Posts : 10
Join date : 2012-06-11

View user profile

Back to top Go down

To All...

Post  cpmmk1 on Wed Jun 13, 2012 3:08 pm

Just wanted to let you know that I spoke directly to support yesterday. They seemed to know and seemed to accept that the firmware update did not resolve the problem. In addition, the reason that the 6/8 update wouldn't load for me is that it is, according to them, the same update released on 6/5 but with a different number. Just what I was told. They are sticking to their guns that this is a firmware issue rather than hardware. IMHO I would call them as well, since this forum at least on face seems easy to ignore. I feel that there should be MUCH more feedback even if it is only to assure us that they are aware and working on it - is more than warranted here. A phone call, relatively painless and speaking to a professional guy on the phone also got me a reference number, and I have to think putting pen to paper regarding this issue is important.

cpmmk1

Posts : 24
Join date : 2012-05-31

View user profile

Back to top Go down

Re: TX-NR515 - Monitor out issues (no picture)

Post  Guindalf on Wed Jun 13, 2012 3:26 pm

cpmmk1 wrote:Just wanted to let you know that I spoke directly to support yesterday. They seemed to know and seemed to accept that the firmware update did not resolve the problem. In addition, the reason that the 6/8 update wouldn't load for me is that it is, according to them, the same update released on 6/5 but with a different number. Just what I was told. They are sticking to their guns that this is a firmware issue rather than hardware. IMHO I would call them as well, since this forum at least on face seems easy to ignore. I feel that there should be MUCH more feedback even if it is only to assure us that they are aware and working on it - is more than warranted here. A phone call, relatively painless and speaking to a professional guy on the phone also got me a reference number, and I have to think putting pen to paper regarding this issue is important.

If what you were told about the version number is true, that's even worse than we thought! The engineers are trying to fool people into believing they're working on a problem, but just changing version numbers to try to convince them it'll work is, in my book, unforgivable!

The only reason I still have this unit is that I don't have the time to return it until the weekend, but this experience has really taught me to keep away from Onkyo in the future - and to let as many people as I can know about it, so they can avoid the same mistakes. I even had to talk my wife through resetting the receiver just a few minutes ago as she is home for the afternoon and was greeted with a blank screen!

I'm not prepared to talk to anyone on the phone. In fact, if the Onkyo people bother to even read this thread, I would like them to respond with the contact details of the CEO, so I can make him aware of how badly customers are being treated (if he even cares!).


Guindalf

Posts : 25
Join date : 2012-05-31

View user profile

Back to top Go down

Re: TX-NR515 - Monitor out issues (no picture)

Post  MusicHK on Thu Jun 14, 2012 6:07 am

MusicHK wrote:
rvath wrote:Awesome... ..."

As my client is now pretty fed up, ...

For my TX-NR515, Network Standby was set to OFF in all past 3 firmware upgrade experience.

The Jun8 firmware didn't solve the issue. So I tried setting Network Standby to ON last Sunday after reading post from the others on this forum. Monday morning was fine (i.e. no need to do power reset). This Tuesday morning I got HDMI output but no audio while the unit was still in standby mode. When I switched it on from standby, audio came back. Well, a bit better than previous case because no need to do power rest.

Does Network Standby=ON helps the situation? I'm not sure but I tend to think it is not, otherwise how to explain no audio situation? I will test it out for a few more days.

Similar situation in last 2 days. That is, if Network Standby=ON is set, then I can avoid power reset situation. However, I still face the sitatuion of HDMI Video=YES, HDMI Audio=NO situation meaning HDMI passthru works on video part only. The audio doesn't pass thru. Switch the unit from standby to online gets back the audio. Then I can put the unit back to standby mode.

The new firmware might help some of us avoiding the issue, but definitely not all (at least not me). Look forward to further firmware update from onkyo.

MusicHK

Posts : 10
Join date : 2012-05-31

View user profile

Back to top Go down

Oh Boy...

Post  cpmmk1 on Fri Jun 15, 2012 11:34 am

New Firmware update... Get those calibrating mics out again!!!! Anyone taking bets?

cpmmk1

Posts : 24
Join date : 2012-05-31

View user profile

Back to top Go down

Re: TX-NR515 - Monitor out issues (no picture)

Post  Otter0911 on Fri Jun 15, 2012 12:06 pm

I updated so far so good.....Does not erase your settings, so you can leave the mike... Laughing

Otter0911

Posts : 6
Join date : 2012-05-24

View user profile

Back to top Go down

Right...

Post  cpmmk1 on Fri Jun 15, 2012 12:46 pm

Yeah - saw no setting wipeout. Thanx... Now on to whether it works or not....

cpmmk1

Posts : 24
Join date : 2012-05-31

View user profile

Back to top Go down

Re: TX-NR515 - Monitor out issues (no picture)

Post  Sponsored content


Sponsored content


Back to top Go down

Page 6 of 20 Previous  1 ... 5, 6, 7 ... 13 ... 20  Next

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum