Audio loss when switching tv channels from sd to hd channels

View previous topic View next topic Go down

Audio loss when switching tv channels from sd to hd channels

Post  Leemus on Fri Dec 07, 2012 12:05 am

Equipment used
HTPC connected to tx-nr515ae via HDMI
A/V Main connected to Samsung 55 Inch series 7 Led LCD TV via HDMI
Using Silicondust dual tuner box connected via ethernet
Using Win 7 MCE to select tv channels. Channels are free to air digital

If I start with standard def channels Audio ok. When changing to High def Channels the audio is not present and if left long enough will cause an error message to be displayed,
from the pc stating file is corrupt etc ( don't understand this! ) and to restart MCE or reboot the pc. Audio is also lost from sd channels. Restarting MCE usually regains audio on sd only.
The problem exists for recorded channels in HD.

Borrowed a set top box for tv. Seemed to work ok. no problems. by this stage had done a clear on reciever and bypassed any setup configurations.
Tried a second computer, setup similar to HTPC. Seemed to be behaving switching between SD and HD channels replaying recorded channels ok etc.
Was about to reinstall win 7 etc on the HTPC, but decided to run the audio balance test, still using the second pc, with the microphone as first done in setup. After completeing this process the problem
has returned to the second computer.
The only way around the problem so far is to do a clear or sometimes selecting the hd channel and quickly tuning off the A/V reciever then on again.

the fimware has been updated to the latest version.

Any ideas?

Thanks Leemus

ps previously using a yamaha A/V reciever untill it died hence having purchased the Onkyo

Leemus

Posts : 3
Join date : 2012-12-06

View user profile

Back to top Go down

Re: Audio loss when switching tv channels from sd to hd channels

Post  OnkyoUSA on Fri Dec 07, 2012 4:18 pm

Thank you again for those who have recently provided the information requested regarding the setup of your TX-NR 515 and TX-NR 616 receivers. I have noticed many forum users are outside the continental US- and we here would like to further assist you with your issue. Please provide the following information to the following email address and address to the attention of the " FORUM MODERATOR: TX-NR x1x FORUM ISSUE" :

- FULL NAME:
- FORUM USER NAME/ HANDLE:
- MAILING ADDRESS:
- CITY/ STATE/ PROVINCE:
- COUNTRY:
- EMAIL ADDRESS:
- CONTACT NUMBER(s):
- ONKYO MODEL NUMBER:
- CURRENT F/W version:

We would like to resolve your issues but need your prompt assistance with this matter. Thank you again for your time, patience, and cooperation in assisting our research and helping us to eradicate this issue.

Best Regards;

Forum Moderator
avatar
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile http://onkyoproductsupport.forumotion.com

Back to top Go down

Re: Audio loss when switching tv channels from sd to hd channels

Post  Leemus on Sat Dec 08, 2012 8:12 pm

OnkyoUSA wrote:Thank you again for those who have recently provided the information requested regarding the setup of your TX-NR 515 and TX-NR 616 receivers. I have noticed many forum users are outside the continental US- and we here would like to further assist you with your issue. Please provide the following information to the following email address and address to the attention of the " FORUM MODERATOR: TX-NR x1x FORUM ISSUE" :

- FULL NAME:
- FORUM USER NAME/ HANDLE:
- MAILING ADDRESS:
- CITY/ STATE/ PROVINCE:
- COUNTRY:
- EMAIL ADDRESS:
- CONTACT NUMBER(s):
- ONKYO MODEL NUMBER:
- CURRENT F/W version:



We would like to resolve your issues but need your prompt assistance with this matter. Thank you again for your time, patience, and cooperation in assisting our research and helping us to eradicate this issue.

Best Regards;

Forum Moderator

Forgive my ignorance but I do not see an email address

Cheers Leemus

Leemus

Posts : 3
Join date : 2012-12-06

View user profile

Back to top Go down

Re: Audio loss when switching tv channels from sd to hd channels

Post  OnkyoUSA on Mon Dec 10, 2012 8:18 pm

onkyoadmin@us.onkyo.com

Best Regards;

Forum Moderator
avatar
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile http://onkyoproductsupport.forumotion.com

Back to top Go down

Re: Audio loss when switching tv channels from sd to hd channels

Post  Leemus on Wed Dec 12, 2012 4:23 am

Thanks for your interest, but in the words of Maxwell Smart, the old remove the plug for 5 minutes trick, solved the problem.

Cheers Lee

Leemus

Posts : 3
Join date : 2012-12-06

View user profile

Back to top Go down

Re: Audio loss when switching tv channels from sd to hd channels

Post  OnkyoUSA on Wed Dec 12, 2012 4:13 pm

Glad to read your issue has been deemed an non-issue- but someone will still be contacting you to confirm this shortly. This will be used as a follow-up and can also be used if the issue occurs again.

Forum Moderator
avatar
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile http://onkyoproductsupport.forumotion.com

Back to top Go down

Re: Audio loss when switching tv channels from sd to hd channels

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum