TX 8255 - one line not working now.

View previous topic View next topic Go down

TX 8255 - one line not working now.

Post  Ray Hester on Mon Nov 26, 2012 11:34 am

We have had our TX 8255 Stereo Receiver SN 0830DCA941023985 for about two years when I just noticed one speaker had no sound (even with balance knob correctly adjusted). When the two speakers are switched, the 'bad' speaker now has sound and the other, which did have sound before the switch, no longer does. All of the wire connections in the back of the receiver are OK. I'm assuming this must then be a receiver problem. Any ideas? I know they are 'only' about $169 but I had hoped to get more than a couple of years out of the receiver. Thanks.

Ray Hester

Posts : 1
Join date : 2012-11-26

View user profile

Back to top Go down

Re: TX 8255 - one line not working now.

Post  OnkyoUSA on Tue Nov 27, 2012 4:22 pm

In regards to your issue- it would possibly be more effective to contact our Product Support Dept for further assistance with this specific issue via our phone number and hours of operation below. We would like to speak with you and work to troubleshoot and resolve your issue, with you having access to your unit, as prompt as possible. Please contact our Product Support Dept for further assistance with this specific issue via our phone number and hours of operation (Monday- Sunday 24 hours a day: (800) 229-1687; option #3 PRODUCT SUPPORT). We would like to speak with you and work to troubleshoot and resolve your issue as prompt as possible.

Thank You;

Forum Moderator
avatar
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile http://onkyoproductsupport.forumotion.com

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum