TX-NR616 intermittent no sound

View previous topic View next topic Go down

TX-NR616 intermittent no sound

Post  beaker020 on Mon Nov 26, 2012 2:54 am

I have a TX-NR616 which I have had for about 3 months. Periodically, it will fail to give any sound to the TV(thru HDMI). Other sources will work, just not the HDMI. Rebooting the receiver usually works but sometimes I have to do this 2 or 3 times. The receiver reports the latest firmware when trying to do a network update. Any suggestions?

Lance

beaker020

Posts : 1
Join date : 2012-11-26

View user profile

Back to top Go down

Re: TX-NR616 intermittent no sound

Post  OnkyoUSA on Tue Nov 27, 2012 3:53 pm

In regards to your issue- it would possibly be more effective to contact our Product Support Dept for further assistance with this specific issue via our phone number and hours of operation below. We would like to speak with you and work to troubleshoot and resolve your issue, with you having access to your unit, as prompt as possible. Please contact our Product Support Dept for further assistance with this specific issue via our phone number and hours of operation (Monday- Sunday 24 hours a day: (800) 229-1687; option #3 PRODUCT SUPPORT). We would like to speak with you and work to troubleshoot and resolve your issue as prompt as possible.

Thank You;

Forum Moderator
avatar
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile http://onkyoproductsupport.forumotion.com

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum