Ht-r390 no picture using HDMI and ATT uverse box

View previous topic View next topic Go down

Ht-r390 no picture using HDMI and ATT uverse box

Post  isomem56 on Tue Nov 20, 2012 10:46 pm

While connected from att uverse box to HT-r390 and into samsung TV via HDMI cables, picture cuts out - TV goes blank but sound continues. Just received this unit back from Onkyo within the last few months due to power turn off issue?

isomem56

Posts : 1
Join date : 2012-11-20

View user profile

Back to top Go down

Re: Ht-r390 no picture using HDMI and ATT uverse box

Post  OnkyoUSA on Wed Nov 21, 2012 7:54 pm

In regards to your issue- it would possibly be more effective to contact our Product Support Dept for further assistance with this specific issue via our phone number and hours of operation below. We would like to speak with you and work to troubleshoot and resolve your issue, with you having access to your unit, as prompt as possible. Please contact our Product Support Dept for further assistance with this specific issue via our phone number and hours of operation (Monday- Sunday 24 hours a day: (800) 229-1687; option #3 PRODUCT SUPPORT). We would like to speak with you and work to troubleshoot and resolve your issue as prompt as possible.

Thank You;

Forum Moderator
avatar
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile http://onkyoproductsupport.forumotion.com

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum