tx-nr509 no video for blu-ray

View previous topic View next topic Go down

tx-nr509 no video for blu-ray

Post  jonchas on Tue Nov 20, 2012 11:08 am

I purchased an Onkyotx-nr509 receiver in february and have just recently tried to play a blu-ray player through the hdmi connection. I have taken a blu-ray player back to the store thinking it had an issue but the one I came back with had the same issue. I can hear the blu-ray playing just fine but there is NO VIDEO playing. My tv screen reads "no signal" and/or "invalid format". PLEASE HELP!!! Is there something I can do to fix this?

jonchas

Posts : 1
Join date : 2012-11-20

View user profile

Back to top Go down

Re: tx-nr509 no video for blu-ray

Post  OnkyoUSA on Wed Nov 21, 2012 2:18 pm

In regards to your issue- it would possibly be more effective to contact our Product Support Dept for further assistance with this specific issue via our phone number and hours of operation below. We would like to speak with you and work to troubleshoot and resolve your issue, with you having access to your unit, as prompt as possible. Please contact our Product Support Dept for further assistance with this specific issue via our phone number and hours of operation (Monday- Sunday 24 hours a day: (800) 229-1687; option #3 PRODUCT SUPPORT). We would like to speak with you and work to troubleshoot and resolve your issue as prompt as possible.

Thank You;

Forum Moderator

avatar
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile http://onkyoproductsupport.forumotion.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum