TX-8050 no longer connects to network

View previous topic View next topic Go down

TX-8050 no longer connects to network

Post  insaneboy on Mon Nov 19, 2012 2:05 pm

My TX-8050, which has worked well since I got it, has recently lost its ability to connect to the network. When I checked the settings it had lost them all, and now just displays 0 0 0 0 for all network connections (I had it manually set).

I re-entered the information and saved it, but it would not connect. I turned it off and back on again, and found the network settings were set back to 0 0 0 0 again. I tried unplugging it and plugging it back in than re-entered the information with the same results.

I tried setting it to DHCP:Enable but it is not picking up any information from the DHCP server.

My network switch shows that the TX-8050 is linked and everything on my network is operating properly. I tested the ethernet line and it is functioning normally. There has been no changes to my home network in the last few months.

The receiver is operating properly other than the lack of network functionality, but it is in a difficult to access location and needs the network functionality so I can control it from my iPhone.

insaneboy

Posts : 2
Join date : 2012-11-19

View user profile

Back to top Go down

Re: TX-8050 no longer connects to network

Post  OnkyoUSA on Tue Nov 20, 2012 9:36 pm

In regards to your issue- it would possibly be more effective to contact our Product Support Dept for further assistance with this specific issue via our phone number and hours of operation below. We would like to speak with you and work to troubleshoot and resolve your issue, with you having access to your unit, as prompt as possible. Please contact our Product Support Dept for further assistance with this specific issue via our phone number and hours of operation (Monday- Sunday 24 hours a day: (800) 229-1687; option #3 PRODUCT SUPPORT). We would like to speak with you and work to troubleshoot and resolve your issue as prompt as possible.

Thank You;

Forum Moderator
avatar
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile http://onkyoproductsupport.forumotion.com

Back to top Go down

Re: TX-8050 no longer connects to network

Post  insaneboy on Wed Nov 21, 2012 1:36 pm

Thank you for the reply,

I was able to get it to work again. I reset the unit, which made the network menu disappear from the settings menu. Resetting twice more it re-appeared and I was able to re-enter my network information and have it function properly.

However, it has lost contact with the iPhone app a few times requiring a restart(unplug) of the unit, which is more often than normal(normal seems to be once a month or so). I will see how it behaves over the holiday and if it continues to exhibit unusual behavior I will give Tech support a call.

insaneboy

Posts : 2
Join date : 2012-11-19

View user profile

Back to top Go down

Re: TX-8050 no longer connects to network

Post  OnkyoUSA on Wed Nov 21, 2012 7:33 pm

No problem. If you need any further assistance; please contact us via phone, email, or via our Onkyo Forum at http://onkyoproductsupport.forumotion.com/f1-welcome-to-the-onkyo-forum.

Best Regards;

Forum Moderator
avatar
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile http://onkyoproductsupport.forumotion.com

Back to top Go down

Re: TX-8050 no longer connects to network

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum