TX-NR515 Frame Skipping on 24P Blu-ray

View previous topic View next topic Go down

TX-NR515 Frame Skipping on 24P Blu-ray

Post  steverobertsbbc on Wed Nov 14, 2012 12:00 pm

Firstly, I should say that I'm in the UK and I'm aware that this forum is specifically for the US region. However, there's no online support in my region and I know there's a lot of knowledgeable people on here, plus dedicated support staff who have the ability to feed problems back to the factory.

I believe I've found a problem with the NR515 when playing back 24.000fps encoded Blu-ray. I was watching the recent UK release of 'Cockneys vs Zombies' (my mate wrote it, ok!) and noticed a number of frame skips throughout. These are particularly noticeable on the end credits roller, where they occur every 42 seconds. They don't occur in the same place and they don't occur if I bypass the amp and connect directly to the TV. The amp is on the latest 0400 firmware, resolution is set to 'Through' and the problem occurs when playing back the disc on both my PS3 and Toshiba 3200 players.

My suspicion is that this disc is encoded at 24.000 fps (which is a valid Blu-ray framerate) and the other discs are encoded at 23.976 fps. This is sometimes referred to as 1001/1000, as you get 1001 frames at 24fps in the same time period as 1000 frames at 23.976fps.

1000 frames / 23.976 = 41.7 seconds, which tallies with my observation of the fault occurring ever 42 seconds. Basically, the 24.000fps frames are coming in slightly too fast, so the amp is dumping a frame every 42 seconds to keep the audio sync correct.

This is the only disc I have seen the problem on, although I've only had the amp a couple of months. It's possible that this is the only 24.000fps encoded disc I have, I suspect the vast majority are encoded at 23.976. It's also possible that the disc might be flagged as 23.976 but encoded at 24.000 or somesuch - I don't know if this is a possibility.

Has anyone else noted similar problems?

steverobertsbbc

Posts : 21
Join date : 2012-07-10

View user profile

Back to top Go down

Re: TX-NR515 Frame Skipping on 24P Blu-ray

Post  OnkyoUSA on Fri Nov 16, 2012 7:52 pm

I want to acknowledge this posting and advise you that we will evaluate this issue and respond promptly; or forward to your regional Onkyo Product Support department for further research and assistance.

Cordially;

Forum Moderator
avatar
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile http://onkyoproductsupport.forumotion.com

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum