TX-NR515 Remote Stopped Working

View previous topic View next topic Go down

TX-NR515 Remote Stopped Working

Post  jbarker on Mon Nov 05, 2012 6:52 pm

Hello,

I was trying to program my TX-NR515 remote to control my tv. I followed the steps in the manual on page En-70, entered a code, then the remote stopped working. It will no longer control anything on the TX-NR515. I have also tried to reset the remote controller following the instructions on page En-72 with no results.

Thanks.

jbarker

Posts : 4
Join date : 2012-11-05

View user profile

Back to top Go down

Re: TX-NR515 Remote Stopped Working

Post  OnkyoUSA on Mon Nov 05, 2012 8:10 pm

A couple of questions:

(1) Have you updated the firmware version on this receiver? How long have you actually owned this receiver?

(2) Are you pressing the RECEIVER (REMOTE MODE) button BEFORE pressing another button on the receiver?

If you are still experiencing the same issue , Please contact our Product Support Dept for further assistance with this specific issue via our phone number and hours of operation (Monday- Sunday 24 hours a day: (800) 229-1687; option #3 PRODUCT SUPPORT). We would like to speak with you and work to troubleshoot and resolve your issue as prompt as possible.

Thank You;

Forum Moderator
avatar
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile http://onkyoproductsupport.forumotion.com

Back to top Go down

Re: TX-NR515 Remote Stopped Working

Post  jbarker on Mon Nov 05, 2012 8:15 pm

1. I updated the firmware as soon as I hooked the system up. I have only owned the receiver for 3 months.

2. I am pressing the Receiver (Remote Mode) button before pressing another button on the remote.

I can try and call the support number this evening if you don't have any other ideas.

Thanks.

jbarker

Posts : 4
Join date : 2012-11-05

View user profile

Back to top Go down

Re: TX-NR515 Remote Stopped Working

Post  OnkyoUSA on Mon Nov 05, 2012 8:37 pm

Please update to the latest firmware version via USB promptly and then test with your remote controller BEFORE contacting our Product Support department; as this is what they will advise you to do as well. After updating; try operating the receiver again. I would also advise you to reset the remote controller and re-establish the REMOTE ID number as well, making sure it confirms with the REMOTE ID of the receiver as well. To reset the remote controller, While holding down RECEIVER, press and hold down HOME until the remote indicator lights (about 3 seconds). Within 30 seconds, press RECEIVER again. The remote indicator flashes twice, indicating that the remote controller has been reset.

Now to confirm the REMOTE ID for both the receiver and remote controller are exact, regarding Remote ID:

• If you do change the AV receiver’s remote ID, be sure to change the remote controller to the same ID (see below), otherwise, you won’t be able to control it with the remote controller.

Changing the remote controller’s ID
Remote Controller Setup

1 While holding down RECEIVER, press and hold
down Q SETUP until the remote indicator lights
(about 3 seconds).
2 Use the number buttons to enter ID 1, 2, or 3.
The remote indicator flashes twice.

Cordially;

Forum Moderator
avatar
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile http://onkyoproductsupport.forumotion.com

Back to top Go down

Re: TX-NR515 Remote Stopped Working

Post  jbarker on Tue Nov 06, 2012 1:17 am

Started with your suggestions in the reverse order.

Changing the remote control ID is what corrected the loss of function.

I ran the firmware update after this as I have been experiencing at times issues with HDMI video output not working. This only happens during an initial power up which I've read has been bypassed by powering on the receiver first, waiting, then powering on TV. I typically have to wait until the HDMI icon on the receiver stops flashing, then power on the TV to correct this. Hopefully the new firmware will correct this avoidable issue.

Thanks for correcting my remote control issue and alerting me to the new firmware.

jbarker

Posts : 4
Join date : 2012-11-05

View user profile

Back to top Go down

Re: TX-NR515 Remote Stopped Working

Post  jbarker on Tue Nov 06, 2012 1:44 am

Firmware update flashed message Completed!!! and system shut down after a period of inactivity. I've got my computer hooked up via HDMI and using MCE7. There was no audio at all from the system after the FW update. Rebooted my MC box and audio returned. Everything at this point seems to be functioning. Thanks again for the help.

jbarker

Posts : 4
Join date : 2012-11-05

View user profile

Back to top Go down

Re: TX-NR515 Remote Stopped Working

Post  OnkyoUSA on Tue Nov 06, 2012 1:14 pm

No problem. If you need any further assistance; please contact us via phone, email, or via our Onkyo Forum at http://onkyoproductsupport.forumotion.com/f1-welcome-to-the-onkyo-forum.

Best Regards;

Forum Moderator
avatar
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile http://onkyoproductsupport.forumotion.com

Back to top Go down

Re: TX-NR515 Remote Stopped Working

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum