HT-RC160 Possible Video scaler issues

View previous topic View next topic Go down

HT-RC160 Possible Video scaler issues

Post  IseWise on Mon Nov 05, 2012 8:42 am

I purchased the HT-RC160 via the HT-S7200 HTIB in October 2009. For the three years i have owned and used it, I haven't had really any issues. There has been one issue that I mostly ignored and didn't worry about until recently. The issue that I mostly ignored was the OSD not displaying even when all the requirements as explained in the manual were met. When I first received the unit the OSD worked as normal and somewhere along the line when I needed to go back into the settings and tweak some settings the OSD never displayed. Like I said, I mostly ignored this issue, because after I have set up the receiver I seldom go back into the settings, so it was no big deal for me.

However, just recently I was connecting a Nintendo Wii to my receiver, the first time I have connected a non-HDMI source to my receiver, the video was simply not outputting from the receiver. I checked the manual, went into the settings and assigned the component input source to the input where I connected the cables and still was not getting a video signal out. I decided that it might be the Wii's problem, so I directly connected the Wii to my HDTV and the video signal came right up. So then I knew that it must be a problem with the receiver and possibly related the issue I noticed with the OSD not displaying. So in an effort to get the video to output correctly I reset the receiver as explained in the manual by holding the VCR input select button down while powering on the receiver. After resetting the receiver the video still did not output.

So is the problem I am having possibly scaler related and what can be done about it?, after all the receiver is 3 years old.

IseWise

Posts : 1
Join date : 2012-11-05

View user profile

Back to top Go down

Re: HT-RC160 Possible Video scaler issues

Post  OnkyoUSA on Mon Nov 05, 2012 12:27 pm

In regards to your issue- it would possibly be more effective to contact our Product Support Dept for further assistance with this specific issue via our phone number and hours of operation below. We would like to speak with you and work to troubleshoot and resolve your issue, with you having access to your unit, as prompt as possible. Please contact our Product Support Dept for further assistance with this specific issue via our phone number and hours of operation (Monday- Sunday 24 hours a day: (800) 229-1687; option #3 PRODUCT SUPPORT). We would like to speak with you and work to troubleshoot and resolve your issue as prompt as possible. We will need to determine what can possibly be affecting the OSD from appearing onto your TV, as well as the issue you are experiencing with your Wii and its connections.

I would suggest you try to reserve a SKYPE callback reservation (using a Skype enabled device or webcam and microphone, iPad or Android tablet device with Skype, or cellphone with Skype) for an interactive and visual presentation of your current setup so we can further assist you at the following weblink: http://www.onkyousa.com/support_appointment_afaq.cfm?skype=y. This reservation is aavailable Monday -Friday 10am to 4pm EST; we would like to view your setup and work to resolve your issue.

Thank You;

Forum Moderator
avatar
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile http://onkyoproductsupport.forumotion.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum