HT-S3500 won't play 5.1 surround sound

View previous topic View next topic Go down

HT-S3500 won't play 5.1 surround sound

Post  civex on Sun Nov 04, 2012 3:01 pm

I got my HT-S3500 yesterday, and I've connected it to my computer only (no TV, DVD player -- no nothing but my computer). The 3500 plays stereo from the computer, but not surround sound.

I have a Mac, OS X 10.7.5. The 3500 is connected to the Mac via optical digital cable, and the 3500 plays stereo fine. System Prefs -> Sound -> Output shows digital out selected for optical digital-out port; the window says the selected device has no output controls. Auto MIDI set up will let me choose stereo, but not surround sound. Only 2 speakers are displayed in the Configure Speakers... dialogue.

I'm having trouble figuring out the Onkyo manual for the 3500, and I can't tell if my problem is with the 3500 or the Mac. How do I confirm that the 3500 is configured for 5.1 sound input?

For information, I've recorded video with surround sound; when I play it in Adobe Premiere Elements, the sound window shows 5 channels of audio with the bouncing light bars showing activity. The 3500 plays only stereo, however; the rear speakers do have sound coming from them, but it's the same sounds as from the front speakers. I've downloaded 5.1 test videos, and there is no sound from the rear speakers when the test video shows that's the speaker that's supposed to be firing. Playing surround-sound videos on YouTube that others confirm is 5.1 has no surround sound for me.

I'd appreciate any suggestions.

civex

Posts : 2
Join date : 2012-11-04

View user profile

Back to top Go down

Re: HT-S3500 won't play 5.1 surround sound

Post  OnkyoUSA on Mon Nov 05, 2012 5:57 pm

What listening mode(s) are you using on the receiver? Press the DISPLAY button to display the current listening mode in usage and you can also press the MUSIC (listening mode buttton found on the remote under the PAUSE and STOP buttons on the remote controller). Pressing one of these colored buttons will toggle your available listening mode choices and enable an available SURROUND sound mode on the receiver. These buttons are also found on the front panel of the receiver.

If you are still experiencing the same issue , Please contact our Product Support Dept for further assistance with this specific issue via our phone number and hours of operation (Monday- Sunday 24 hours a day: (800) 229-1687; option #3 PRODUCT SUPPORT). We would like to speak with you and work to troubleshoot and resolve your issue as prompt as possible.

Thank You;

Forum Moderator
avatar
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile http://onkyoproductsupport.forumotion.com

Back to top Go down

Re: HT-S3500 won't play 5.1 surround sound

Post  civex on Tue Nov 06, 2012 4:28 pm

I called and got the help I needed. Thanks.

civex

Posts : 2
Join date : 2012-11-04

View user profile

Back to top Go down

Re: HT-S3500 won't play 5.1 surround sound

Post  OnkyoUSA on Tue Nov 06, 2012 5:45 pm

No problem. If you need any further assistance; please contact us via phone, email, or via our Onkyo Forum at http://onkyoproductsupport.forumotion.com/f1-welcome-to-the-onkyo-forum.

Best Regards;

Forum Moderator
avatar
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile http://onkyoproductsupport.forumotion.com

Back to top Go down

Re: HT-S3500 won't play 5.1 surround sound

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum