TX-SR507 Sound issues surround sound very loud but voice is low or distorted. Connected via HDMI or Optical cable.

View previous topic View next topic Go down

TX-SR507 Sound issues surround sound very loud but voice is low or distorted. Connected via HDMI or Optical cable.

Post  edarca on Sun Oct 21, 2012 11:02 pm

My TX-SR507 started to fail when sound is DD 5.1. In order for me to listen voice sounds is by placing the receiver in stereo mode. I tried clearing settings by pressing VCR/Power as per instructions and re-run the setup with the mic. Changes HDMI and optical cables, changed HDMI port it worked well for a couple of days and then same issue occurring. I have another Onkyo receiver a TX-SR501 (no HDMI) and still working well. Not sure if HDMI ports or processor is going bad on this newer model. Any leads to a fix please feel free to reply. Thank you.

edarca

Posts : 3
Join date : 2012-10-21

View user profile

Back to top Go down

Re: TX-SR507 Sound issues surround sound very loud but voice is low or distorted. Connected via HDMI or Optical cable.

Post  OnkyoUSA on Mon Oct 22, 2012 7:34 pm

As per your conversation with our Product Support representative; he has assisted you with your inquiry and will await your research and decision before he will proceed.

Forum Moderator
avatar
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile http://onkyoproductsupport.forumotion.com

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum