Ipod/Iphone doesn't work in my NR809

View previous topic View next topic Go down

Ipod/Iphone doesn't work in my NR809

Post  Isauro on Thu Oct 18, 2012 11:07 pm

I have the Onkyo TX-NR809 and every USB stick I have connected to the front and rear ports have worked perfectly. The issue is present when I connect my Ipod (80GB) or my Iphone 4S(iOS 6) to the front USB port. If I plug in the Ipod nothing happens (It will charge the ipod), but it won't play it. If I plug in the Iphone, the screen says "Connecting..." with no more actions until I press the USB button, once I have done that nothing happens for a moment, then it says No Storage. If I disconnect the receiver with the USB input selected, and reconnect it after a few minutes (or hours) I see on the screen/display the message "Now initializing" I wait till it disappears and then plug the Iphone/Ipod in with no further results.

Anything I can do?
Thank you,
Isauro

Isauro

Posts : 2
Join date : 2012-10-18

View user profile

Back to top Go down

Re: Ipod/Iphone doesn't work in my NR809

Post  OnkyoUSA on Fri Oct 19, 2012 6:10 pm

Have you also tried resetting the receiver to determine if the USB port is now initialized and functional? Try a SOFT reset (which will not cause loss of information) by unplugging the receiver from the power source for approx 5-10 minutes and also removing any connections into the USB port. Replug the receiver and when you power up the receiver; press the USB button and wait for the "NOW INITIALIZING" message to disappear. Then plug the USB device into the USB port and await the message .

If you are still experiencing the same issue(s), Please contact our Product Support Dept for further assistance with this specific issue via our phone number and hours of operation below. We would like to speak with you and work to troubleshoot and resolve your issue as prompt as possible.

Forum Moderator
avatar
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile http://onkyoproductsupport.forumotion.com

Back to top Go down

Re: Ipod/Iphone doesn't work in my NR809

Post  OnkyoUSA on Fri Oct 26, 2012 5:26 pm

What iPod connection are you using from the phone onto the receiver? Are you using the 30-pin USB cable or the LIGHTNING cable onto the receiver?

Forum Moderator
avatar
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile http://onkyoproductsupport.forumotion.com

Back to top Go down

Re: Ipod/Iphone doesn't work in my NR809

Post  Isauro on Fri Nov 09, 2012 5:05 pm

Hello,

I'm using the 30-pin USB cable when connecting iPhone or iPod (ver. iPhone 4S doesn't include the LIGHTNING cable).

Well, after a few tests these are the results with an Iphone:
1. First I did a soft reset and connected the iPhone, the display showed "Connecting..." and after a few seconds showed the word "iPod" connected and suggested to press the Mode botton to change the type of files to play. First error: my iPhone is detected as iPod. By the way, the TV screen is completely blue.
2. I opened the Music app in my iPhone, selected and played a song and finally I got sound! I can see what I'm playing in my iPhone but not on the TV screen nor the 809 display. Second error: I only see a blue screen in my TV while playing, but sound is reconized. The 809 display shows "iPod" while playing, not name or other track information.
3. I pressed the Mode botton with the receiver selected in the remote control with no response. Is the same if I select USB as source. Third error: Mode botton does not work.
4. While connected to the 809, I opened the oRemote app in my iPhone and pressed the botton Mode and it worked! TV screen showed the Music menu and if I press it again, it change to Video menu in my iPhone. I can go through all the menu and play songs (in my iPhone or with the remote control watching everything in the TV screen), all music files played perfect. The 809 display shows the song name and other information. Again, I tried to use de Mode botton in my control remote with no success (no response).
5. If I select Video mode and play a video, the sound is ok but the TV screen remains blue. If I check the audio/video source in the oRemote app, it displays
a) source: USB Fr
b) audio in: Analogue
c) audio output: 2.1
d) video in: V(Aux)
e) video output: HDMI (all the parametres of full HD)
Fourth error: no video is detected. Should I set some configuration specialy for video coming from iPhone?

All these points are replicable.

I'll make some tests with my 80GB iPod today and see if I got the same responses.

I'll appreciate your comments/help. Thank you.
Isauro

Isauro

Posts : 2
Join date : 2012-10-18

View user profile

Back to top Go down

Re: Ipod/Iphone doesn't work in my NR809

Post  OnkyoUSA on Wed Nov 14, 2012 12:47 pm

This is strange; as we have tested this issue here and have NO issues- we are currently filming a YouTube video clip following your exact descriptions and have NO issues. This will be attached with this thread shortly. I would suggest you try to reserve a SKYPE callback reservation (using a Skype enabled device or webcam and microphone, iPad or Android tablet device with Skype, or cellphone with Skype) for an interactive and visual presentation of your current setup so we can further assist you at the following weblink: http://www.onkyousa.com/support_appointment_afaq.cfm?skype=y. This reservation is aavailable Monday -Friday 10am to 4pm EST; we would like to view your setup and work to resolve your issue.

Best Regards;

Forum Moderator
avatar
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile http://onkyoproductsupport.forumotion.com

Back to top Go down

Re: Ipod/Iphone doesn't work in my NR809

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum