Sound issues PCM/PLII Movie 5.1

View previous topic View next topic Go down

Sound issues PCM/PLII Movie 5.1

Post  Puh on Mon Oct 15, 2012 4:09 pm

I have three questions
1) PCM 2.0 ch 48khz sound realy strange in Dolby PLII Movie 5.1 ch. Its is some kind of distortion in front and surround speaker (only center works ok). I´m not sure if its in all channels or a few, but probably the later (for example cartoon network) It seems do disappear whan I´m doing a hard reset, but I´m not sure. I´ve tested new HDMI cables and different ports but still the same result. Would appriciate some ideas here or if its something wrong with the reciever

2) HDMI throu does´t work 1 tried all settings and change sound on and of as well.

3) Volume is a bit low. At approx 40 its for normal viewing? Is this normal

Using latest firmware, HDMI

Best regards

Puh

Posts : 4
Join date : 2012-10-15

View user profile

Back to top Go down

Re: Sound issues PCM/PLII Movie 5.1

Post  OnkyoUSA on Mon Oct 15, 2012 7:36 pm

What receiver are we referring to? What is the make and model of your TV and does your TV have Audio Return Channel capability? Who is your current CBL/SAT provider and make of their set top box? In regards to your issue- it would possibly be more effective to contact our Product Support Dept for further assistance with this specific issue via our phone number and hours of operation below. We would like to speak with you and work to troubleshoot and resolve your issue, with you having access to your unit, as prompt as possible. Please contact our Product Support Dept for further assistance with this specific issue via our phone number and hours of operation (Monday- Sunday 24 hours a day: (800) 229-1687; option #3 PRODUCT SUPPORT). We would like to speak with you and work to troubleshoot and resolve your issue as prompt as possible.

Thank You;

Forum Moderator
avatar
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile http://onkyoproductsupport.forumotion.com

Back to top Go down

Re: Sound issues PCM/PLII Movie 5.1

Post  Puh on Tue Oct 16, 2012 3:19 am


Hi

My reciever is 616 and the TV is a Samsung 46 LE something. The TV does not have ARC compability and STB is a Motorola VIP 1003. Connections with HDMI 1.4. (STB-reciever-TV)

I can live with that HDMI trough doesnt work but I still dosent understand why PCM 2.0 ch 48khz sound really strange in Dolby PLII Movie 5.1 ch. Its is some kind of distortion sunds like aliens :-) in front and surround speaker (center works ok). Tried to call the support but got no good anwer, but hope that someone could give me an answer if this is common/no wrong with the reciever. I still have the posibility to sent it back




Puh

Posts : 4
Join date : 2012-10-15

View user profile

Back to top Go down

Re: Sound issues PCM/PLII Movie 5.1

Post  OnkyoUSA on Tue Oct 16, 2012 8:45 pm

Have you tried setting this set top box to another audio output format besides PCM? Have you also tried the DOLBY DIGITAL audio output setting and did you witness an improved audio output from the receiver? I would like to further evaluate this issue and provide a concise resolution to this issue. Please provide all pertinent information to the following email address and I will research further and provide you an answer (onkyoadmin@us.onkyo.com ATTN: FORUM MODERATOR).

Best Regards;

Forum Moderator
avatar
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile http://onkyoproductsupport.forumotion.com

Back to top Go down

Re: Sound issues PCM/PLII Movie 5.1

Post  Puh on Wed Oct 17, 2012 3:46 pm

Thanks for your help, Mail has been sent to your adress. It is most audible when voices / chatter. It is not noticed at the All Channel Stereo.

Puh

Posts : 4
Join date : 2012-10-15

View user profile

Back to top Go down

Re: Sound issues PCM/PLII Movie 5.1

Post  OnkyoUSA on Wed Oct 17, 2012 5:49 pm

We will be testing this issue now and will advie you of our findings promptly. Thank you again for your input and cooperation.

Cordially;

Forum Moderator
avatar
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile http://onkyoproductsupport.forumotion.com

Back to top Go down

Similar issue with my TXC-SR507

Post  edarca on Mon Oct 22, 2012 11:51 am

I am experiencing issues with surround sound, only surround is clear and loud when watching content in DD 5.1 the dialogue in the center channel is very low or distorted. I have to change receive audio mode to all channels or stereo for center channel to generate clear and sound for dialogue. Please share any findings. Thank you

edarca

Posts : 3
Join date : 2012-10-21

View user profile

Back to top Go down

Re: Sound issues PCM/PLII Movie 5.1

Post  OnkyoUSA on Mon Oct 22, 2012 4:35 pm

edarca wrote:I am experiencing issues with surround sound, only surround is clear and loud when watching content in DD 5.1 the dialogue in the center channel is very low or distorted. I have to change receive audio mode to all channels or stereo for center channel to generate clear and sound for dialogue. Please share any findings. Thank you

What is your current settings for your speaker channels under LEVEL CALIBRATION for this receiver? What are the current settings for both the FRONT and CENTER speaker channels? Have you also ran the Audyssey calibrationon this receiver as well? If so; you can simply adjust the output level of the CENTER speaker channel via the LEVEL CALIBRATION submenu.

Cordially;

Forum Moderator
avatar
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile http://onkyoproductsupport.forumotion.com

Back to top Go down

Re: Sound issues PCM/PLII Movie 5.1

Post  edarca on Mon Oct 22, 2012 5:16 pm

Yes I have run the Audyssey calibration a couple of times after the issue started a week ago, the center speaker is at -2, front speakers are at -6. I manually raised the center speaker level to 0 and +4 but still sound is very low or distorted. I checked all the settings after the calibration for distance, crossover freq, speakers size. Sound issues when sound from content is DD 5.1 or PL. Sound works well in Stereo mode or Direct.

Thank you,

edarca

Posts : 3
Join date : 2012-10-21

View user profile

Back to top Go down

Re: Sound issues PCM/PLII Movie 5.1

Post  OnkyoUSA on Mon Oct 22, 2012 5:33 pm

What are the speaker configuration settings for the FRONT and CENTER speakers under SPK CONFIG? In regards to your issue- it would possibly be more effective to contact our Product Support Dept for further assistance with this specific issue via our phone number and hours of operation below. We would like to speak with you and work to troubleshoot and resolve your issue, with you having access to your unit, as prompt as possible. We would like to speak with you and provide a thorough answer to your inquiry and assist you with any further questions you may have.

Forum Moderator
avatar
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile http://onkyoproductsupport.forumotion.com

Back to top Go down

Re: Sound issues PCM/PLII Movie 5.1

Post  aspatidar on Wed Nov 07, 2012 1:28 pm

I am having the same issue, did issue resolve, let me know

aspatidar

Posts : 9
Join date : 2012-04-30

View user profile

Back to top Go down

Re: Sound issues PCM/PLII Movie 5.1

Post  OnkyoUSA on Thu Nov 08, 2012 2:21 pm

aspatidar wrote:I am having the same issue, did issue resolve, let me know

I would suggest you try to reserve a SKYPE callback reservation (using a Skype enabled device or webcam and microphone, iPad or Android tablet device with Skype, or cellphone with Skype) for an interactive and visual presentation of your current setup so we can further assist you at the following weblink: http://www.onkyousa.com/support_appointment_afaq.cfm?skype=y. This reservation is aavailable Monday -Friday 10am to 4pm EST; we would like to view your setup and work to resolve your issue.

Forum Moderator
avatar
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile http://onkyoproductsupport.forumotion.com

Back to top Go down

Re: Sound issues PCM/PLII Movie 5.1

Post  aspatidar on Thu Nov 08, 2012 2:29 pm

Thanks for the response,I am traveling today how can I make a reservation for tomorrow or another day of the week. I would appreciate your response.

aspatidar

Posts : 9
Join date : 2012-04-30

View user profile

Back to top Go down

Re: Sound issues PCM/PLII Movie 5.1

Post  OnkyoUSA on Thu Nov 08, 2012 3:00 pm

No problem. If you need any further assistance; please contact us via phone, email, or via our Onkyo Forum at http://onkyoproductsupport.forumotion.com/f1-welcome-to-the-onkyo-forum.

Forum Moderator
avatar
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile http://onkyoproductsupport.forumotion.com

Back to top Go down

Re: Sound issues PCM/PLII Movie 5.1

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum