UWF-1 and Apple Extreme Router Low Signal

View previous topic View next topic Go down

UWF-1 and Apple Extreme Router Low Signal

Post  shawnp5 on Sun Oct 14, 2012 4:45 pm

I sometimes can connect to my Apple router but when I do it gets a low signal. So low it won't let me do any network functions from my 616 receiver. I've also tried to connect to the hotspot on my iphone and it won't connect. Any ideas?

And is there any way to know if the UWF-1 is just defective or something??

shawnp5

Posts : 1
Join date : 2012-10-14

View user profile

Back to top Go down

Re: UWF-1 and Apple Extreme Router Low Signal

Post  OnkyoUSA on Wed Oct 17, 2012 7:02 pm

What is the distance between your Apple router and the receiver with the UWF-1 attached? Are the two units staged on the same floor level or ascending/descending levels? Distance and location can present such an issue. How long have you owned the UWF-1; who was the dealer of purchase and when was this device purchased? In regards to your issue- it would possibly be more effective to contact our Product Support Dept for further assistance with this specific issue via our phone number and hours of operation below. We would like to speak with you and work to troubleshoot and resolve your issue, with you having access to your unit, as prompt as possible. Please contact our Product Support Dept for further assistance with this specific issue via our phone number and hours of operation (Monday- Sunday 24 hours a day: (800) 229-1687; option #3 PRODUCT SUPPORT). We would like to speak with you and work to troubleshoot and resolve your issue as prompt as possible.

Thank You;

Forum Moderator
avatar
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile http://onkyoproductsupport.forumotion.com

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum