Constant bass speaker hum from HTS 3400. Reconnected wires, moved speaker etc. problem not solved. Front, back and center speakers work fine.

View previous topic View next topic Go down

Constant bass speaker hum from HTS 3400. Reconnected wires, moved speaker etc. problem not solved. Front, back and center speakers work fine.

Post  boda47 on Sun Oct 14, 2012 2:58 pm

I have had a constant humming sound from my bass speaker since I got the HT-R 390, now called the HTS 3400. Any suggestions?

boda47

Posts : 1
Join date : 2012-10-14

View user profile

Back to top Go down

Re: Constant bass speaker hum from HTS 3400. Reconnected wires, moved speaker etc. problem not solved. Front, back and center speakers work fine.

Post  OnkyoUSA on Sun Oct 14, 2012 3:02 pm

In regards to your issue- it would possibly be more effective to contact our Product Support Dept for further assistance with this specific issue via our phone number and hours of operation below. We would like to speak with you and work to troubleshoot and resolve your issue, with you having access to your unit, as prompt as possible. Please contact our Product Support Dept for further assistance with this specific issue via our phone number and hours of operation (Monday- Sunday 24 hours a day: (800) 229-1687; option #3 PRODUCT SUPPORT). We would like to speak with you and work to troubleshoot and resolve your issue as prompt as possible.

Thank You;

Forum Moderator
avatar
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile http://onkyoproductsupport.forumotion.com

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum