Low Subwoofer Output during Audyssey Calibration

View previous topic View next topic Go down

Low Subwoofer Output during Audyssey Calibration

Post  cadett on Wed Oct 10, 2012 6:47 pm

I have a TX-NR3009. I've had the unit for over a year now. We recently rearranged our living room & after doing so, I went to re-calibrate the system. I went ahead & downloaded the latest firmware before I did. So, I plugged in the muc & set my settings, dialied in my sub to 75db, & began the process. My fronts & surrounds sounded "normal" during calibration, however when it got down to the subwoofer, the signal comming out was extremely low. I could barely hear a thud. Has anyone else experienced this?

cadett

Posts : 1
Join date : 2012-10-10

View user profile

Back to top Go down

Re: Low Subwoofer Output during Audyssey Calibration

Post  OnkyoUSA on Sun Oct 14, 2012 2:59 pm

In regards to your issue- it would possibly be more effective to contact our Product Support Dept for further assistance with this specific issue via our phone number and hours of operation below. We would like to speak with you and work to troubleshoot and resolve your issue, with you having access to your unit, as prompt as possible. Please contact our Product Support Dept for further assistance with this specific issue via our phone number and hours of operation (Monday- Sunday 24 hours a day: (800) 229-1687; option #3 PRODUCT SUPPORT). We would like to speak with you and work to troubleshoot and resolve your issue as prompt as possible.

Thank You;

Forum Moderator
avatar
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile http://onkyoproductsupport.forumotion.com

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum