TX-NR818 Bass gone after audyssey calibration

View previous topic View next topic Go down

TX-NR818 Bass gone after audyssey calibration

Post  igorzep on Mon Oct 08, 2012 2:54 pm

I have Monitor Audio RX6 fronts (full 5.1 setup with BI-AMPING). After Audyssey calibration (8 points) there is no bass and amplified trebles, everything sounds like it is PC speakers. Even on highest volumes there is no bass (although subwoofer channel is well reacting). The speakers are detected as 40Hz fronts, 50Hz center (looks a little too ambitious, they are specked and also measured -10 dB at those frequencies by reviewers) and 80Hz surround. At the moment the calibration is totally wrong, I have to switch it off to make any music listenable. Increasing bass in settings to +10dB also doesn't change much, there is no 'punch' at all at any volume.

Is there are known issues with bi-amping? BTW the latest firmware is installed and did factory reset before calibration.

Also I noted the MA fronts model as they use a little bit unusual configuration for biamping. They drive bass driver from one wire and bass/middle and treble drivers from another, so second wire are driving another bass driver together with the trebles. Hardly it can affect something, but just in case.

igorzep

Posts : 7
Join date : 2012-10-08

View user profile

Back to top Go down

Re: TX-NR818 Bass gone after audyssey calibration

Post  igorzep on Mon Oct 08, 2012 5:35 pm

By the way. When I setup sub to 75 dB it sounds really quiet and I need to set its volume close to zero... To my mind 75 dB SPL should sound quite a loud. Is it normal that sub is quite quiet at 75 dB, or should it be loud enough? Test tones on main speakers are very loud!

igorzep

Posts : 7
Join date : 2012-10-08

View user profile

Back to top Go down

Re: TX-NR818 Bass gone after audyssey calibration

Post  igorzep on Tue Oct 09, 2012 2:42 pm

Listening today again different records, trying with and without Audyssey, started to think the bass is there, but it is the trebles that are extremely over-amplified. On some records it is really makes ears not sensitive to anything other... Any suggestions?

igorzep

Posts : 7
Join date : 2012-10-08

View user profile

Back to top Go down

Re: TX-NR818 Bass gone after audyssey calibration

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum