NR515 zone 2 audio

Go down

NR515 zone 2 audio

Post  DugB on Thu Oct 04, 2012 7:11 pm

No audio out from zone 2 speaker output. Was working fine. Try to change volume for zone 2 and receive msg on screen "Pwrd Z2 NotAct" ? Any ideas?


Posts : 1
Join date : 2012-10-04

View user profile

Back to top Go down

Re: NR515 zone 2 audio

Post  OnkyoUSA on Fri Oct 05, 2012 3:46 pm

Yes- please go into the SETUP menu of the receiver and scroll down to 2. SPEAKER SETUP and press the ENTER button. Now select the option 2.1 " SPEAKER SETTINGS" and press the ENTER button. You will now need to scroll to the option POWERED ZONE 2 option and toggle the option PWRD Z2 and select ACT. When done; press the SETUP button to fully exit the menu.

If you are still experiencing the same issue(s), Please contact our Product Support Dept for further assistance with this specific issue via our phone number and hours of operation (Monday- Sunday 24 hours a day (800) 229-1687; option #3 PRODUCT SUPPORT). We would like to speak with you and work to troubleshoot and resolve your issue as prompt as possible.


Forum Moderator

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile

Back to top Go down

Back to top

- Similar topics

Permissions in this forum:
You cannot reply to topics in this forum