iPod Doesn't Work

View previous topic View next topic Go down

iPod Doesn't Work

Post  Spottedfeather on Fri Sep 28, 2012 8:43 pm

I have the Onkyo HT-S3500 and it has a USB port on the front that I was told through reviews and Onkyo it's self would let me plug in an ipod. Well, I can plug in an ipod but nothing happens. It will charge the ipod, but it won't play it. When you press the USB button nothing happens for a moment, then it says No Storage. I was thinking that a dock would help, but according to the pictures and reviews, you can just plug the ipod straight into the usb port. It doesn't work.

Spottedfeather

Posts : 1
Join date : 2012-09-28

View user profile

Back to top Go down

Re: iPod Doesn't Work

Post  OnkyoUSA on Tue Oct 02, 2012 4:10 pm

Have you noticed when selecting the USB button seeing the "NOW INITIALIZING" message displayed on the display window of the receiver? If not; this would be the reasoning; as the USB port is now fully initialized and not active for theUSB input. Try doing a SOFT reset by unplugging the receiver from its power source for approx 3-5 minutes; while doing so- remove any connection from the USB port. Reconnect and power up the receiver and press the USB button and wait for the NOW INITIALIZING message to appear and disappear. When this message disappears; connect the USB cable onto the receiver and try operating your iPod.

If you are still experiencing the same issue(s), Please contact our Product Support Dept for further assistance with this specific issue via our phone number and hours of operation (Monday- Friday 9am to 8pm EST/ Saturday- Sunday 10am to 4pm EST: (800) 229-1687; option #3 PRODUCT SUPPORT). We would like to speak with you and work to troubleshoot and resolve your issue as prompt as possible.

Cordially;

Forum Moderator
avatar
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile http://onkyoproductsupport.forumotion.com

Back to top Go down

Re: iPod Doesn't Work

Post  OnkyoUSA on Fri Oct 26, 2012 5:31 pm

What iPod connection are you using from the phone onto the receiver? Are you using the 30-pin USB cable or the LIGHTNING cable onto the receiver?

Forum Moderator
avatar
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile http://onkyoproductsupport.forumotion.com

Back to top Go down

Re: iPod Doesn't Work

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum