TX 8050 not able to have stable connection with UWF-1

View previous topic View next topic Go down

TX 8050 not able to have stable connection with UWF-1

Post  JVBullingen on Mon Sep 24, 2012 8:21 am

Hi,

I have bought a TX 8050 which I want to connect to our router D-Link DIR 652 in order to have connection to internet radio (e.g. via VTuner).

We would try this wireless with UWF-1. Unfortunately, so far I didn't manage to get any stable connection to the router.

So far, we have managed to get a connection (37%) via the router but when turning off the receiver and then turning on the receiver again, connection was gone and we couldn't get any new connection anymore.

What is the problem here?

Seen the fact that we already managed to get connection we would like to find out where the problem is...

Thank you in advance for any help...

JVBullingen

Posts : 1
Join date : 2012-09-24

View user profile

Back to top Go down

Re: TX 8050 not able to have stable connection with UWF-1

Post  OnkyoUSA on Mon Sep 24, 2012 1:35 pm

In regards to your issue- it would possibly be more effective to contact our Product Support Dept for further assistance with this specific issue via our phone number and hours of operation below. We would like to speak with you and work to troubleshoot and resolve your issue, with you having access to your unit, as prompt as possible. Please contact our Product Support Dept for further assistance with this specific issue via our phone number and hours of operation (Monday- Friday 9am to 8pm EST/ Saturday- Sunday 10am to 4pm EST: (800) 229-1687; option #3 PRODUCT SUPPORT). We would like to speak with you and work to troubleshoot and resolve your issue as prompt as possible.

Thank You;

Forum Moderator
avatar
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile http://onkyoproductsupport.forumotion.com

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum