HT-R390 hdmi Video output not working

View previous topic View next topic Go down

HT-R390 hdmi Video output not working

Post  robo_mello on Fri Aug 24, 2012 8:15 am

I have an HT-R390 receiver and the hdmi output has stopped working. The audio switches fine, and I have verified that the cables are ok. But I don't get any video out.

I tried the "Clear" option already, didn't work.

Any ideas?

robo_mello

Posts : 2
Join date : 2012-08-21

View user profile

Back to top Go down

Re: HT-R390 hdmi Video output not working

Post  OnkyoUSA on Tue Aug 28, 2012 5:08 pm

Please follow the information send as a PM to further resolve this issue promptly.

Thank You;

Forum Moderator
avatar
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile http://onkyoproductsupport.forumotion.com

Back to top Go down

Same issue

Post  vballdon14 on Mon Sep 24, 2012 12:31 am

I am having the same issue, as well.

vballdon14

Posts : 1
Join date : 2012-09-24

View user profile

Back to top Go down

Re: HT-R390 hdmi Video output not working

Post  OnkyoUSA on Mon Sep 24, 2012 3:52 pm

Hi vballdon14;

I would like more information to confirm if the issue will require further evaluation with an authorized Onkyo service center. In regards to your issue- it would possibly be more effective to contact our Product Support Dept for further assistance with this specific issue via our phone number and hours of operation below. We would like to speak with you and work to troubleshoot and resolve your issue, with you having access to your unit, as prompt as possible. Please contact our Product Support Dept for further assistance with this specific issue via our phone number and hours of operation (Monday- Friday 9am to 8pm EST/ Saturday- Sunday 10am to 4pm EST: (800) 229-1687; option #3 PRODUCT SUPPORT). We would like to speak with you and work to troubleshoot and resolve your issue as prompt as possible.

Thank You;

Forum Moderator
avatar
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile http://onkyoproductsupport.forumotion.com

Back to top Go down

HT-R390 HDMI video failure

Post  efangman on Sat Oct 13, 2012 1:15 pm

My HT-R390 also stopped displaying video.
It worked the night before, this morning, invalid format out of the receiver from the att receiver displayed Invalid format, display from the Apple tv through the receiver displayed Red fuzzy vertical ribbons from left to right about 5 inches wide with a ghost image of the apple tv in the background offset to the left.

Both the apple tv and the receiver display HDMI through the same port on the TV successfully.
Any suggestions?
http://onkyoproductsupport.forumotion.com/t1327-ht-r390-hdmi-video-output-not-working

efangman

Posts : 1
Join date : 2012-10-13

View user profile

Back to top Go down

Re: HT-R390 hdmi Video output not working

Post  OnkyoUSA on Wed Oct 17, 2012 8:06 pm

In regards to your issue- it would possibly be more effective to contact our Product Support Dept for further assistance with this specific issue via our phone number and hours of operation below. We would like to speak with you and work to troubleshoot and resolve your issue, with you having access to your unit, as prompt as possible. Please contact our Product Support Dept for further assistance with this specific issue via our phone number and hours of operation (Monday- Sunday 24 hours a day: (800) 229-1687; option #3 PRODUCT SUPPORT). We would like to speak with you and work to troubleshoot and resolve your issue as prompt as possible.

Thank You;

Forum Moderator
avatar
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile http://onkyoproductsupport.forumotion.com

Back to top Go down

Re: HT-R390 hdmi Video output not working

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum