***TX-NR515 and TX-NR616 Firmware Notification***

Page 3 of 3 Previous  1, 2, 3

View previous topic View next topic Go down

same problems and can't install firware update viz USB

Post  essentialsystems on Sat Dec 01, 2012 9:36 am

I am just in receipt of a new TX-NR616.

When I switched on it and plugged in the network it asked to do a Firmware update.... Which I did but the process failed with 381 and 389 errors...

The everything seemed to go wrong.

I can not get a display through HDMI at all.

I can not seem to update the firmware via USB- HOW DO YOU UPDATE VIA USB? The page on the Onkyo website that says how to do it has been removed!!!

Can anyone help? Is there UK support? Should I just return the Unit?

essentialsystems

Posts : 1
Join date : 2012-12-01

View user profile

Back to top Go down

Re: ***TX-NR515 and TX-NR616 Firmware Notification***

Post  OnkyoUSA on Tue Dec 04, 2012 8:20 pm

Please review the following webpage for the tutorial on completing the USB firmware update for this receiver: http://www.us.onkyo.com/download/software.cfm.

Best Regards;

Forum Moderator
avatar
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile http://onkyoproductsupport.forumotion.com

Back to top Go down

Most Current Firmware

Post  Comfortably Numb on Fri Dec 07, 2012 1:20 pm

I just purchased an Onkyo TX-NR616 on 11/23/12. The Firmware loaded on this unit is 1070-5105-0200, and there was nothing in the box or on the setup screen about the need to download a more recent version. This is my first experience with any type of receiver that requires periodic updates. What can you tell me about the version that's on my unit and if I need to download a newer version. thanks

Comfortably Numb

Posts : 5
Join date : 2012-12-07

View user profile

Back to top Go down

Re: ***TX-NR515 and TX-NR616 Firmware Notification***

Post  OnkyoUSA on Fri Dec 07, 2012 5:05 pm

Turn off the DEEP COLOR option of the receiver by pressing and holidng the GAME and ON/STANDBY buttons on the front panel buttons of the receiver. You should then see the message "DEEP COLOR ON" on the display panel of the receiver- press the RIGHT arrow button to change this option to DEEP COLOR OFF. When set, this should resolve your issue.

If you are still experiencing the same issue(s), Please contact our Product Support Dept for further assistance with this specific issue via our phone number and hours of operation below. We would like to speak with you and work to troubleshoot and resolve your issue as prompt as possible.

Cordially;

Forum Moderator
avatar
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile http://onkyoproductsupport.forumotion.com

Back to top Go down

Onkyo TX-NR515 No Video

Post  Gman215 on Sun Dec 09, 2012 8:11 pm

December 9, 2012. I just bought an Onkyo TX-NR515, made all of the correct connections but no video. On two attempts I was able to get the ONKYO trademark to show up on the TV screen but then I heard a 'click' in the receiver and lost the connection. On some attempts there is absolutely no connection. I have been unable to complete the setup menu due to no video. I have made my connection via the HDMI TV connection. I have audio The receiver and audio from TV and BlueRay work. My inclination is to immediately return it and go with another brand since it doesn't function new out of the box.

Gman215

Posts : 1
Join date : 2012-12-09

View user profile

Back to top Go down

Ready to call it quites

Post  mgause on Mon Dec 10, 2012 8:43 pm

cherry cherry cherry I am having the same problem as stated below. I have had this receiver about 6 months and have patiently waited for a fix. It is a great receiver for the money but this "no video" problem is unacceptable. I have emailed support with no response and applied all updates and the problem just keeps getting worse. Sometimes I have to wait 2 or 3 minutes for a picture to appear if it comes on at all. Shouldn't have to unplug a receiver to reset it. I am ready to send this back for a refund or a model that doesn't have these problems.


dslo wrote:So, I installed the new firmware update and now there is a serious lag in the video popping up on screen when the TV is first turned on. This wasn't happening prior to the firmware update. My TV is connected via HDMI into receiver and pass through is set to on. I've read previous posts where people were having these issues. Seems like the video signal is having a problem being read.

Any advice on how to correct this?

Thanks.


mgause

Posts : 16
Join date : 2012-05-23

View user profile

Back to top Go down

GETTING FRUSTRATED WITH ONKYO

Post  jes1774 on Mon Dec 10, 2012 9:01 pm

mgause wrote: cherry cherry cherry I am having the same problem as stated below. I have had this receiver about 6 months and have patiently waited for a fix. It is a great receiver for the money but this "no video" problem is unacceptable. I have emailed support with no response and applied all updates and the problem just keeps getting worse. Sometimes I have to wait 2 or 3 minutes for a picture to appear if it comes on at all. Shouldn't have to unplug a receiver to reset it. I am ready to send this back for a refund or a model that doesn't have these problems.


dslo wrote:So, I installed the new firmware update and now there is a serious lag in the video popping up on screen when the TV is first turned on. This wasn't happening prior to the firmware update. My TV is connected via HDMI into receiver and pass through is set to on. I've read previous posts where people were having these issues. Seems like the video signal is having a problem being read.

Any advice on how to correct this?

Thanks.






I am having the same issue with having to unplug my receiver approx once per week to reset. I have a 515 and it is on the latest firmware. Unfortunately, this problem did not start until the day after my 30 day return period expired with Amazon.


I also have repeatedly emailed Onkyo support with no response.

What are my options? There really needs to be a recall on these units. this is ridiculous.


Mad Evil or Very Mad Mad Evil or Very Mad

jes1774

Posts : 2
Join date : 2012-12-10

View user profile

Back to top Go down

Re: ***TX-NR515 and TX-NR616 Firmware Notification***

Post  OnkyoUSA on Mon Dec 10, 2012 9:18 pm

jes1774 wrote:
mgause wrote: cherry cherry cherry I am having the same problem as stated below. I have had this receiver about 6 months and have patiently waited for a fix. It is a great receiver for the money but this "no video" problem is unacceptable. I have emailed support with no response and applied all updates and the problem just keeps getting worse. Sometimes I have to wait 2 or 3 minutes for a picture to appear if it comes on at all. Shouldn't have to unplug a receiver to reset it. I am ready to send this back for a refund or a model that doesn't have these problems.


dslo wrote:So, I installed the new firmware update and now there is a serious lag in the video popping up on screen when the TV is first turned on. This wasn't happening prior to the firmware update. My TV is connected via HDMI into receiver and pass through is set to on. I've read previous posts where people were having these issues. Seems like the video signal is having a problem being read.

Any advice on how to correct this?

Thanks.






I am having the same issue with having to unplug my receiver approx once per week to reset. I have a 515 and it is on the latest firmware. Unfortunately, this problem did not start until the day after my 30 day return period expired with Amazon.


I also have repeatedly emailed Onkyo support with no response.

What are my options? There really needs to be a recall on these units. this is ridiculous.


Mad Evil or Very Mad Mad Evil or Very Mad

I have searched for any emails with your forum username and have NOT found any correspondence. Please send to the attention of FORUM MODERATOR so we can review and contact you promptly.

Best Regards;

Forum Moderator
avatar
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile http://onkyoproductsupport.forumotion.com

Back to top Go down

Re: ***TX-NR515 and TX-NR616 Firmware Notification***

Post  jes1774 on Mon Dec 10, 2012 9:26 pm

OnkyoUSA wrote:
jes1774 wrote:
mgause wrote: cherry cherry cherry I am having the same problem as stated below. I have had this receiver about 6 months and have patiently waited for a fix. It is a great receiver for the money but this "no video" problem is unacceptable. I have emailed support with no response and applied all updates and the problem just keeps getting worse. Sometimes I have to wait 2 or 3 minutes for a picture to appear if it comes on at all. Shouldn't have to unplug a receiver to reset it. I am ready to send this back for a refund or a model that doesn't have these problems.


dslo wrote:So, I installed the new firmware update and now there is a serious lag in the video popping up on screen when the TV is first turned on. This wasn't happening prior to the firmware update. My TV is connected via HDMI into receiver and pass through is set to on. I've read previous posts where people were having these issues. Seems like the video signal is having a problem being read.

Any advice on how to correct this?

Thanks.






I am having the same issue with having to unplug my receiver approx once per week to reset. I have a 515 and it is on the latest firmware. Unfortunately, this problem did not start until the day after my 30 day return period expired with Amazon.


I also have repeatedly emailed Onkyo support with no response.

What are my options? There really needs to be a recall on these units. this is ridiculous.


Mad Evil or Very Mad Mad Evil or Very Mad

I have searched for any emails with your forum username and have NOT found any correspondence. Please send to the attention of FORUM MODERATOR so we can review and contact you promptly.

Best Regards;

Forum Moderator

I just signed up for the Forum.... because I got no response

askOnkyo @ us. onkyo. com? That is where I sent my emails

jes1774

Posts : 2
Join date : 2012-12-10

View user profile

Back to top Go down

Re: ***TX-NR515 and TX-NR616 Firmware Notification***

Post  OnkyoUSA on Tue Dec 11, 2012 6:24 pm

Hello jes1774;

Based on your email..

" What is the firmware version on the unit? 1130-9106-0300; showing as current revision; 3rd firmware upgrade since receiving on September 6, 2012
How long and what type of HDMI cables are you using? 24 AWG 10 ft to tv; and 24 AWG 3 ft from components"

ANSWER: That unit is not up to date. The current firmware version is 114101080400. Please do another firmware update via USB. Here is the link to download the current firmware.

http://www.onkyousa.com/download/software.cfm

The detailed instructions on how to complete the FW update are provided in the YouTube tutorial.

Forum Moderator

avatar
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile http://onkyoproductsupport.forumotion.com

Back to top Go down

Re: ***TX-NR515 and TX-NR616 Firmware Notification***

Post  OnkyoUSA on Fri Dec 14, 2012 4:49 pm

OnkyoUSA wrote:Hello jes1774;

Based on your email..

" What is the firmware version on the unit? 1130-9106-0300; showing as current revision; 3rd firmware upgrade since receiving on September 6, 2012
How long and what type of HDMI cables are you using? 24 AWG 10 ft to tv; and 24 AWG 3 ft from components"

ANSWER: That unit is not up to date. The current firmware version is 114101080400. Please do another firmware update via USB. Here is the link to download the current firmware.

http://www.onkyousa.com/download/software.cfm

The detailed instructions on how to complete the FW update are provided in the YouTube tutorial.

Forum Moderator


Hello jes1774;

We thank you for participating with us via Skype video callback moments ago and were happy to assist you. Please feel free to contact us via SKYPE if you have any further issues and we will gladly provide support.

Cordially;

Forum Moderator
avatar
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile http://onkyoproductsupport.forumotion.com

Back to top Go down

Re: ***TX-NR515 and TX-NR616 Firmware Notification***

Post  OnkyoUSA on Sat Dec 15, 2012 3:40 pm

PLEASE NOTE: THIS FORUM SITE WILL BE DEACTIVATED AND WILL PREVENT YOU FROM POSTING MESSAGES. WE ADVISE YOU TO REGISTER ONTO OUR NEW FORUM SITE: http://forums.onkyousa.com/ WITH YOUR EMAIL, MODEL AND SERIAL NUMBER OF YOUR RECEIVER. AS WE WILL NO LONGER REVIEW THIS FORUM EFFECTIVE TODAY.

Cordially;

Forum Moderator
avatar
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile http://onkyoproductsupport.forumotion.com

Back to top Go down

Re: ***TX-NR515 and TX-NR616 Firmware Notification***

Post  Sponsored content


Sponsored content


Back to top Go down

Page 3 of 3 Previous  1, 2, 3

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum