Onkyo 616 and DNLA *Help*

View previous topic View next topic Go down

Onkyo 616 and DNLA *Help*

Post  brw2012 on Tue Aug 07, 2012 1:05 pm

Hi all,

Firstly, this is my first post, please be kind Smile

I am having serious trouble trying to get the DNLA feature to work on my new Onkyo 616 AV Receiver...I have tried searching everywhere on the internet for solutions but no one seems to actually show how to set the feature up, instead when all the videos click on the 'DNLA' tab on screen, the servers are already shown.

When I click on the 'DNLA' feature on the Onkyo, I get a <No Server> error message. I have tried what I think is to be right, by downloading a free to use UPnP media server on the laptop, which is connected to the same network the Onkyo is, but still can't be found? I know i'm doing soemthing wrong, I just cannot for the life of me find what?

If anyone can please provide me with a simple explanation of how to set up the DNLA feature on the Onkyo so I can stream music from my computers to it, that would be great Very Happy

Thank you in advance!

brw2012

Posts: 5
Join date: 2012-08-07

View user profile

Back to top Go down

Re: Onkyo 616 and DNLA *Help*

Post  sranger3 on Tue Aug 07, 2012 1:58 pm

In the system tray area of the laptop there should be a little icon saying that a new UPNP device has been found. Click here to configure it. When you click it it should bring you to the library tab in windows media player where you allow the TXNR616. If it does not popup while the receiver is on, open Windows Media Player and share it manually. It should also show in my network places as an AV Receiver. If it doesn't then it means they are not on the same network. See below


sranger3

Posts: 27
Join date: 2012-06-04
Location: TX-NR616

View user profile

Back to top Go down

Re: Onkyo 616 and DNLA *Help*

Post  brw2012 on Tue Aug 07, 2012 3:41 pm

Thank you for the reply.

So I am running the latest version of Windows Media Player, and I am running this on a Windows 7 Home Premium OS.

I have gone back into Windows Media Player and checked all of the boxes for sharing, and also looked in the 'Advanced Sharing' part and still cannot see the Onkyo-616 in there :s (photos below)

I'm wondering whether it is my PC or not?! I remember when I purchased this laptop that Windows Media 7 Home Premium doesn't have certain privilages when it comes to remote desktoping onto it etc, so could this be an issue here? Also, could it be an issue that maybe my laptop doesn't support DNLA?

These are the things I am starting to think, as the Onkyo amp is definitely plugged into the router, and VTuner etc are absolutely fine!

Any thoughts?

Thanks!

brw2012

Posts: 5
Join date: 2012-08-07

View user profile

Back to top Go down

Re: Onkyo 616 and DNLA *Help*

Post  brw2012 on Tue Aug 07, 2012 4:08 pm

Hmmm on that note I just checked on the DNLA site for my HP Pavilion G6 Series, and says that it is infact DNLA compliant - so I REALLY do not know what is going on Sad

Pleaseeeeeee help!

brw2012

Posts: 5
Join date: 2012-08-07

View user profile

Back to top Go down

Re: Onkyo 616 and DNLA *Help*

Post  brw2012 on Tue Aug 07, 2012 4:22 pm

Sorry for the bombardment, I also just turned on the XBox (as I presume this would be compatible given it's Microsoft), and again in Windows Media player in 'More Streaming Options', it doesn't show the XBox as a device either?! What on earth is going on....what am I missing here!?

brw2012

Posts: 5
Join date: 2012-08-07

View user profile

Back to top Go down

Re: Onkyo 616 and DNLA *Help*

Post  brw2012 on Tue Aug 07, 2012 5:33 pm

OK - so an update here:

I have been trying to solve this for quite a while now! For some reason, my computer was mixing connections between our LAN and next doors LAN, which I had no idea! Therefore, I've now set it to just use mine - PERFECT!

I can now see on the Onkyo DNLA bit, my Laptop's Music Drive Smile

However....When actually trying to access this, all it says is that there's no files. I am certain my windows media player is now set up correctly, and there's plenty of music in there! Any ideas why this would be doing it?! In addition, if I try and right click on a music file on the laptop, and select play to Onkyo 616, it says 'connecting' but never does....So a different problem to solve then?

Any ideas?

Thanks in advance, I feel I am now getting there!

brw2012

Posts: 5
Join date: 2012-08-07

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

Permissions in this forum:
You cannot reply to topics in this forum