TX-Nr3008 (No Audio) thru HDMI or any audio source

View previous topic View next topic Go down

TX-Nr3008 (No Audio) thru HDMI or any audio source

Post  maccat39 on Thu Aug 02, 2012 4:09 pm

Did firmware update 6 Jul 2012 for TX-NR3008 after update I notice I had no audio, Video works fine, run every thing thru HDMI 1.4v cables. Even tuner, Net/USB the same. did memory reboot and checked all wires and cords, I have to toggles pwr off and on to get the audio to catch. Everyday it getting harder to get unit to produce audio channels. Have to use HDMI Passthru mode to get audio through the unit from the TV speakers, what a bummer. Contacted Onkyo support and they said that this is the first they heard about this issue, on that model. Only 807 had any issues similar to mine. I'm 4 months of warrt. left. so they told me to ship my unit to the nearest support center, they are paying for the shipping and even sending the the box Wink P.S. They said this wasn't a firmware issue but I tend to disagree.

Please help with this problem, because I really don't want to send my unit out 500 miles away if I don't really have to. Any advice?


Last edited by maccat39 on Thu Aug 02, 2012 5:36 pm; edited 2 times in total (Reason for editing : Correction on through mode meant to say Pass Through mode)

maccat39

Posts : 10
Join date : 2012-08-02
Location : Memphis, tn

View user profile

Back to top Go down

Re: TX-Nr3008 (No Audio) thru HDMI or any audio source

Post  OnkyoUSA on Thu Aug 02, 2012 6:27 pm

Hi maccat39,

Unfortunately if you've done the reset of the receiver and it is still doing the same thing and if our product support department recommended it be serviced or evaluated at an authorized service center then this is what must be done at this point.

Thank you,

Forum Moderator.
avatar
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile http://onkyoproductsupport.forumotion.com

Back to top Go down

Reply post No Audio Tx-Nr3008

Post  maccat39 on Thu Aug 02, 2012 10:40 pm

Thank for the advice. Box came today! already packed up ready to ship to service support center Syracuse, NY. Hope they can fix my unit in a timely manner. Using my old Onkyo TX-Sr876 till my unit gets fixed.

maccat39

Posts : 10
Join date : 2012-08-02
Location : Memphis, tn

View user profile

Back to top Go down

E2 Prom Error Message On Pwr up TX-SR876

Post  maccat39 on Fri Aug 03, 2012 10:00 pm

Just hooked up my back-up receiver TX-SR876, due to having my TX-NR3008 in for service. (No Audio first post) while powering up the 876 I received on the display E2 Prom Error. It only stays on the display aprox. 2sec. everything after that is normal, Continued with initial setup everthing still works fine Audio and video. But everytime I power up the unit I see the same error message and continues on pwr up. Can anyone tell me what this means?

maccat39

Posts : 10
Join date : 2012-08-02
Location : Memphis, tn

View user profile

Back to top Go down

Did Onkyo fix your issue?

Post  imaaron on Mon Dec 03, 2012 4:25 am

Did they fix this issue? I think my TX-NR3008 is starting to have the same problems. I have to turn the receiver on and off many times before the audio finally "catches." I've tried every setting change, checking cables, etc. The only thing that works is crossing my fingers and turning off/on multiple times.

imaaron

Posts : 2
Join date : 2012-12-03

View user profile

Back to top Go down

Nr-3008 up and running again

Post  maccat39 on Mon Dec 03, 2012 9:03 pm

Yes, they fixed my Nr3008. took about a month total time out of service, but it's up and running again. HDMI board went out. They replaced it with a newer board hope this one is better than the last. I heard the old boards had over heating proplems. Also it would be wise to buy the extended warrt if your still in your 2yr manufactory warrt.

maccat39

Posts : 10
Join date : 2012-08-02
Location : Memphis, tn

View user profile

Back to top Go down

Re: TX-Nr3008 (No Audio) thru HDMI or any audio source

Post  imaaron on Tue Dec 04, 2012 12:41 am

maccat39 wrote:Yes, they fixed my Nr3008. took about a month total time out of service, but it's up and running again. HDMI board went out. They replaced it with a newer board hope this one is better than the last. I heard the old boards had over heating proplems. Also it would be wise to buy the extended warrt if your still in your 2yr manufactory warrt.

Thanks for the quick reply!

imaaron

Posts : 2
Join date : 2012-12-03

View user profile

Back to top Go down

Re: TX-Nr3008 (No Audio) thru HDMI or any audio source

Post  antnyc on Fri Dec 14, 2012 7:06 pm

What I don't understand is how the HDMI board affected other audio sources? I am having the same problem, however it is sporadic.

I turn on the NR3008 with HDMI as source and no audio will work. I've also switched to an analog device (my sonos) and it too will not work. Turning the receiver on & off a few times gets it working sometimes.

Onkyo is having it sent out for repair, so we'll see what happens next. Thankfully have the backup NR 807 too!

antnyc

Posts : 1
Join date : 2012-12-14

View user profile

Back to top Go down

Re: TX-Nr3008 (No Audio) thru HDMI or any audio source

Post  FlyByNgt on Sat Dec 15, 2012 1:08 pm

antnyc wrote:What I don't understand is how the HDMI board affected other audio sources? I am having the same problem, however it is sporadic.

I turn on the NR3008 with HDMI as source and no audio will work. I've also switched to an analog device (my sonos) and it too will not work. Turning the receiver on & off a few times gets it working sometimes.

Onkyo is having it sent out for repair, so we'll see what happens next. Thankfully have the backup NR 807 too!

Hi Antnyc,

Seasons Greetings,

I have found this worked for myself and others on these forums I have suggested with success. If you have issues with your receiver and you have tried everything. TRY THIS. It is important to stress to unplug from power for AT LEAST 5 MINUTES.. NO LESS!

Unplug the unit from the power supply for at least 5 minutes. This is considered a "soft boot"; you will NOT lose any of your settings. After you have it unplugged for the 5 minutes. Plug the unit back in and give it a minute or so, and then turn the receiver on and hopefully this will help.

I have the TX-NR717, had a few issues that for the life of me could not figure out .

I Found and did this. My TX-NR717 has been working like a champ ever since. It has been over a month now with NO ISSUES!! That GREAT ONKYO SOUND IS AMAZING!! cheers

I will always do this when all else fails and after a major update. It makes sense if you think about it. PC's, Cells, Tablets all reboot after an updates, etc.

Hope this helps you out.

Post here and let all know if this works. Please pass the tip along.

Ciao, FlyByNgt 12-15-12
avatar
FlyByNgt

Posts : 100
Join date : 2012-09-12
Age : 56
Location : North Carolina

View user profile

Back to top Go down

Re: TX-Nr3008 (No Audio) thru HDMI or any audio source

Post  OnkyoUSA on Sat Dec 15, 2012 3:39 pm

PLEASE NOTE: THIS FORUM SITE WILL BE DEACTIVATED AND WILL PREVENT YOU FROM POSTING MESSAGES. WE ADVISE YOU TO REGISTER ONTO OUR NEW FORUM SITE: http://forums.onkyousa.com/ WITH YOUR EMAIL, MODEL AND SERIAL NUMBER OF YOUR RECEIVER. AS WE WILL NO LONGER REVIEW THIS FORUM EFFECTIVE TODAY.

Cordially;

Forum Moderator
avatar
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile http://onkyoproductsupport.forumotion.com

Back to top Go down

Re: TX-Nr3008 (No Audio) thru HDMI or any audio source

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum