TX-NR509 Update Failed

View previous topic View next topic Go down

TX-NR509 Update Failed

Post  mtbode on Sun Jul 29, 2012 5:26 pm

I performed an update over the network today. The update showed as "Completed", however upon completion I no longer have any audio and option 11 - Network Setup and option 12 - Update from the Setup menu are grayed out.

Any help / guidance is appreciated.

mtbode

Posts : 2
Join date : 2012-07-29

View user profile

Back to top Go down

My update worked

Post  gardavis on Sun Jul 29, 2012 6:53 pm

I updated my 509 with the current firmware today over the net.

When it completed, it just sat there with the "completed" message. The instructions said to turn it off with the button (not the remote). I turned it off with the button and it automatically came back on and I think audio did not work but video did.

I turned the receiver off and on and then everything was OK. I do have options 11 and 12 as usual.

Gary Davis
Webguild

gardavis

Posts : 8
Join date : 2011-12-15

View user profile

Back to top Go down

Re: TX-NR509 Update Failed

Post  mtbode on Mon Jul 30, 2012 11:41 am

I have cycled the power, reset to factory defaults, unplugged the unit for 10 minutes and my last attempt was to reflash the firmware using USB. When I switch to either the USB or NET input, the 509 just cycles through "Initializing". I still have no audio and options 11 & 12 are grayed out in setup.

Any thoughts or does Onkyo destroy their products with firmware updates? I really like the receive and was thinking of purchasing a second unit, however it appears that many others are having problems with updates as well. I also tried to call support yesterday and the support number went to a fast busy. Not very impressed.....

mtbode

Posts : 2
Join date : 2012-07-29

View user profile

Back to top Go down

Re: TX-NR509 Update Failed

Post  OnkyoUSA on Sat Aug 04, 2012 11:30 am

Hi mtbode,

I apologize for the delay in responding but what is the firmware version currently on your unit?

Thank you,

Forum Moderator.
avatar
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile http://onkyoproductsupport.forumotion.com

Back to top Go down

Same problem

Post  haraldk on Wed Sep 26, 2012 10:35 pm

Just as the others described (grayed out menu items, no audio) after installing 1081-1100-0000-0103 on my NR509.

Please advice how I can fix this mess.

haraldk

Posts : 1
Join date : 2012-09-26

View user profile

Back to top Go down

Re: TX-NR509 Update Failed

Post  OnkyoUSA on Thu Sep 27, 2012 8:17 pm

In regards to your issue- it would possibly be more effective to contact our Product Support Dept for further assistance with this specific issue via our phone number and hours of operation below. We would like to speak with you and work to troubleshoot and resolve your issue, with you having access to your unit, as prompt as possible. Please contact our Product Support Dept for further assistance with this specific issue via our phone number and hours of operation (Monday- Friday 9am to 8pm EST/ Saturday- Sunday 10am to 4pm EST: (800) 229-1687; option #3 PRODUCT SUPPORT). We would like to speak with you and work to troubleshoot and resolve your issue as prompt as possible.

Thank You;

Forum Moderator
avatar
OnkyoUSA
Admin

Posts : 4077
Join date : 2011-10-06
Location : New Jersey

View user profile http://onkyoproductsupport.forumotion.com

Back to top Go down

Re: TX-NR509 Update Failed

Post  dsscc on Tue Oct 02, 2012 10:00 pm

Did anybody get this issue resolved. Just did the update and now no audio, period. I guess I should've read the forums before I did the update.

dsscc

Posts : 1
Join date : 2012-10-02

View user profile

Back to top Go down

Re: TX-NR509 Update Failed

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum